
50%, 75%, Actual Size, 200% (commands)
View menu

The 50%, 75%, Actual Size, and 200% commands scale the document view to the chosen size. 
To specify a custom view size, enter a value between 10% and 800% in the View Percent field 
in the lower left corner of the document window. You can also access the View Percent field by 
pressing CTRL+ALT+V.

Notes:
When an item is active, changing the view percentage centers the active item in the document 
window if (1) the item is on a page and any part of that page is displayed in the document 
window or (2) the active item is on the pasteboard and any part of the spread containing the 
active item is displayed in the document window.

If the Display DPI Value field (Edit > Preferences > Application) is set greater than 72 dpi, the 
maximum zoom percentage decreases. For example, if your display value is set to 96 dpi, then 
the maximum zoom is only 711%.



Alignment (submenu)
Style menu

The Alignment submenu lets you choose an alignment for paragraphs:

• Left: Aligns paragraphs with the left indent.
• Centered: Centers each line between the left and right indents.
• Right: Aligns paragraphs with the right indent.
• Justified: Aligns paragraphs with the left and right indents; the last line may be shorter.
• Forced: Aligns all lines in a paragraph, including the last line, with the left and right indents.

Note: Paragraphs are aligned within the boundaries established by the First Line, Left Indent, 
and Right Indent specified in the Formats tab of the Paragraph Attributes dialog box (Style >
Formats). If the paragraph Alignment is set to Centered, the First Line indent is added to any 
line indent caused by the centered alignment.



Append (command)
File menu

Appending is the process of importing components from other documents into the existing 
document. For example, if you want to use several style sheets from one document in another 
document, you can append them. The Append command (CTRL+ALT+A) displays the Append 
dialog box, which lets you select a document from which to import style sheets, colors, H&Js, 
lists, and dashes and stripes. Once you choose a document to append from, the Append to dialog
box is displayed. 

Append to (dialog box)
File > Append

The Append to dialog box lets you selectively import components from the selected source 
document. Click the Style Sheets, Colors, H&Js, Lists, or Dashes & Stripes tab to choose from
a list of those components. The Available column lists all the appropriate components in the 
source document. Select the components you want to import into the target document and 
double-click them, or click the arrow icon to move them to the Include column.

Note: You can multiple-select components to include. To select a range of components, click the 
first component and press the SHIFT key while you click the last component in the range. To 
select noncontinuous components, press the CTRL key while you click the components.

Append Conflict (dialog box)
File > Append > OK

The Append Conflict dialog box provides options for handling imported components (style 
sheets, colors, H&Js, lists, and dashes and stripes) that have the same name as existing 
components, but different specifications. The Existing and New lists display descriptions of the 
components to help you make decisions on how to handle the conflict. 

• Click Rename to display a dialog box that lets you rename the component. Enter a new name 
for the new component and click OK.
• Click Auto-Rename to have QuarkXPress™ place an asterisk in front of the appended 
component’s name.
• Click Use New to have the appended component overwrite the existing component.
• Click Use Existing to cancel the append of the component with the same name; the existing 
component remains unchanged in the document.
If you want all components with conflicting names to be handled the same way, check Repeat 
For All Conflicts. For example, if you want to rename all conflicting components, check Repeat
for All Conflicts, then click Rename. 



Application (command)
Edit > Preferences

The Application command (CTRL+ALT+SHIFT+Y) displays the Application Preferences dialog 
box, which lets you customize your copy of QuarkXPress. Changes to Application Preferences 
affect all documents.

Click the Application Preferences dialog box tab you want help on:
Display
Interactive
Save
XTensions



Arrowheads (submenu)
Style menu

The Arrowheads submenu lets you choose from a list of 6 predefined endcap styles 
(combinations of arrowheads and tail feathers).



Auxiliary Dictionary (command)
Utilities menu

An auxiliary dictionary is a custom spelling dictionary that you create to contain words specific 
to your work. The open auxiliary dictionary is used together with the XPress Dictionary when 
you use any of the Check Spelling commands. 

When no documents are open, the Auxiliary Dictionary command displays the Default 
Auxiliary Dictionary dialog box, which lets you create or open an auxiliary dictionary for all 
subsequently created documents. When a document is open, the Auxiliary Dictionary command
displays the Auxiliary Dictionary dialog box, which lets you create, open, or close an auxiliary 
dictionary for the active document. 

Auxiliary Dictionary (dialog box)
Utilities > Auxiliary Dictionary

The Auxiliary Dictionary dialog box lets you create or open an auxiliary dictionary for the 
active document or for all new documents (when no documents are open). 

• The Current Auxiliary Dictionary field displays the name of the currently chosen auxiliary 
dictionary. Opening or creating a new auxiliary dictionary changes the Current Auxiliary 
Dictionary. 
• The Open button lets you open an existing auxiliary dictionary that is highlighted in the list. 
Only one auxiliary dictionary can be open for use with a document at a time. 
• The New button lets you create a new auxiliary dictionary. Enter a name for the auxiliary 
dictionary in the File name field, choose a location, and click New.
New auxiliary dictionaries are empty. To add words to an auxiliary dictionary, use the Edit 
Auxiliary command (Utilities menu) or use the Add feature in the Check 
Story/Document/Masters dialog boxes (Utilities > Check Spelling).
• The Close button lets you close the Current Auxiliary Dictionary so it is no longer associated 
with the active document or with all new documents.

Note: Auxiliary dictionaries are saved as separate files on your hard drive. The path to the 
auxiliary dictionary is saved with the document. If you move an open auxiliary dictionary to 
another folder or disk, QuarkXPress will be unable to find it. To check the spelling of a 
document associated with a missing auxiliary dictionary, choose Utilities > Auxiliary 
Dictionary, then locate and open the auxiliary dictionary. If you cannot locate the auxiliary 
dictionary, click Close. 



Baseline Shift (command)
Style menu

Baseline shifting moves selected characters above or below their baselines without affecting 
leading. The Baseline Shift command displays the Character Attributes dialog box, which lets 
you enter a value in the highlighted Baseline Shift field. Positive values shift text up; negative 
values shift text down.

Range Measurement system Smallest increment

± 3 times various (", pt, cm, etc.) .001
font size



Box (dialog box tab)
Item > Modify > Box tab

The Modify dialog box Box tab is available whenever a box or a combination of items including 
a box is selected. The controls in the Box tab let you specify location, size, rotation, skew, and 
corner radius. You can also specify a background color or background blend for active items. 
Some options are unavailable for multiple-selected items.

Origin Across, Origin Down (fields)
Item > Modify > Box tab

The Origin Across and Origin Down fields let you specify the location of the item or group in 
relation to the upper left corner of the page.

• Origin Across specifies the measurement from the zero point on the horizontal ruler to the left 
edge of the item’s rectangular bounding box.
• Origin Down specifies the measurement from the zero point on the vertical ruler to the top 
edge of the item’s rectangular bounding box.

Range Measurement system Smallest increment

Pasteboard various (", pt, cm, etc.) .001
width, height

Note: The origin fields accept positive or negative values, unless the value entered will place the 
box off the Pasteboard. Origin values entered for a group or multiple selection affect the 
bounding box surrounding the entire group. The origin fields are replaced by the Align with Text
area when an anchored item is active.

Align with Text (area)
Item > Modify > Box tab

The Align with Text area replaces the Origin Across and Origin Down fields when the active 
item is an anchored box or line. (To anchor a box or a line to flow with text, copy it to the 
clipboard while the Item tool is selected, and paste it into a text box or text path while the 
Content tool is selected.) The Align with Text options let you control how an anchored box or 
line is placed in relation to its surrounding text.

• Ascent aligns the top of the anchored item with the ascent of the character immediately to the 
right of the anchored item.
• Baseline places the bottom of the anchored item on the text baseline.
• The Offset field is available when Baseline is chosen. The Offset value is similar to a Baseline 
Shift applied through the Style menu: A negative value lowers the anchored item in relation to its
baseline, and a positive value places the anchored item higher.



Note: The Offset field is more suited than Baseline Shift for positioning anchored items for two 
reasons: (1) The Offset field preserves the positioning of anchored items when local text 
attributes are overridden by a style sheet, and (2) When characters are transformed into anchored 
boxes with the ALT+Text to Box command (Style menu), a value is automatically entered into 
the Offset field to mimic the baseline position originally desired by the font designer.

Width, Height (fields)
Item > Modify > Box tab

The Width and Height fields let you specify the size of the active box. The contents of the box 
are not altered by these fields. If the active box or group is nonrectangular, the Width and 
Height values refer to the size of the rectangular bounding box that surrounds it.

Range Measurement system Smallest increment

.001 pt to various (", pt, cm, etc.) .001
Pasteboard edge

Note: The size of the largest box you can specify is limited only by the width and height of the 
Pasteboard. Changing the size of a box does not change its origin. 

Angle (field)
Item > Modify > Box tab

The Angle field lets you rotate any item or group of items. The rotation takes place around the 
center of the overall selection. The Angle field accomplishes the same task as the Rotate tool.

Range Measurement system Smallest increment

± 360° degrees .001

Skew (field)
Item > Modify > Box tab

Skew tilts the bounding box of an item to create a slanted visual effect.

Range Measurement system Smallest increment

± 75° degrees .001

Corner Radius (field)
Item > Modify > Box tab

Corner Radius affects the size of the corner area for a Rounded-corner, Beveled-corner, or 



Concave-corner box. Rectangle boxes are treated as Rounded-corner boxes with a Corner 
Radius of zero. The field is not available for elliptical boxes, Bézier boxes, or groups.

Range Measurement system Smallest increment

0 to 2" various (", pt, cm, etc.) .001

Note: Two inches, or its equivalent measurement in any of the various measurement systems, is 
the maximum Corner Radius.

Suppress Printout (check box)
Item > Modify > Box tab

Checking Suppress Printout in the Box tab prevents an item and its contents from printing with 
the rest of the page.

Box (area)
Item > Modify > Box tab

The Box area lets you specify background colors and screen tints for active items using the 
Color drop-down list and Shade field.

• The Color drop-down list lets you choose a color for the background of active items from your 
list of colors defined in the Colors dialog box (Edit > Colors). The list includes custom colors, 
default colors, and spot colors imported with EPS picture files. Choose None to make the 
background transparent. If multiple items with differing colors are selected when you open the 
dialog box, the Color drop-down list defaults to Mixed Colors.
• The Shade field lets you enter a screen tint percentage for the specified Color. You can also 
choose a percentage from the field’s drop-down list. Shade is not available when None or White
is chosen in the Color drop-down list.

Range Measurement system Smallest increment

0 to 100% percent .1

Note: If varying item types are multiple-selected when you open the Modify dialog box, the Box
area controls will affect line color as well as box background color.

Blend (area)
Item > Modify > Box tab

The Blend area of the Box tab lets you specify a blend (a two-color gradient) for the background 
of the active box or boxes. You can specify Style, Angle, Color, and Shade for the blend.



• The Style drop-down list lets you specify the “shape” of your blend. If the Cool Blends 
XTension is disabled, you have a choice of two options: Linear and Solid. The default is Solid, 
which means the blend feature is turned off. Linear produces a standard blend that moves in a 
straight line from one color to the other. A larger range of choices is available when the Cool 
Blends XTension is enabled, including: Mid-Linear, Rectangular, Diamond, Circular, and 
Full Circular. The size of the blend is determined by the size of the item to which it is applied.
•The Angle field lets you specify the rotation of the blend, in degrees. You can also choose an 
angle from the field’s drop-down list.

Range Measurement system Smallest increment

± 360° degrees .1

• The Color drop-down list in the Blend area lets you choose the second color in the blend. (The 
first color is determined by the Color and Shade settings in the Box area.)
• The Shade field lets you enter the maximum screen tint for the second color in the blend. You 
can also choose a Shade from the field’s drop-down list.

Range Measurement system Smallest increment

0 to 100% percent .1

Note: A blend applied to multiple-selected boxes will create multiple blends just as if each box 
had been modified individually.



Bring Forward (command)
Item menu

Bring Forward brings the active item one level forward in the stacking order. The active item is 
moved in front of the item that was positioned on top of it. Bring Forward is available when 
active items are not at the top of the stack. It is not available when a constraining box is selected 
independently of its group. For more information on stacking order, see “Send Backward 
(command).”



Bring to Front (command)
Item menu

The Bring to Front command reorders the stacking of items by placing active items at the top of
the stack. Bring to Front is available when active items are not at the top of the stack. It is not 
available when a constraining box is selected independently of its group. For more information 
on stacking order, see “Send Backward (command).”



Character (command)
Style menu

The Character command displays the Character Attributes dialog box, which lets you specify 
multiple character attributes.

Character Attributes (dialog box)
Style > Character

Each control in the Character Attributes dialog box has the same effect as its corresponding 
Style menu command. To use the options:

• Font: Choose a font from the drop-down list or enter the first few characters of the name in the 
field until the name is recognized.
• Size: Choose a size from the drop-down list or enter a value in the field.
• Color: Choose a color from the drop-down list.
• Shade: Choose a shade from the drop-down list or enter a percentage value in the field.
• Scale: Choose Horizontal or Vertical from the drop-down list and enter a percentage value in 
the field.
• Kern Amount: Enter a value in the field. (Kern Amount is available when the Text Insertion 
bar is between two characters.)
• Track Amount: Enter a value in the field. (Track Amount is available when characters are 
highlighted.)
• Baseline Shift: Enter a value in the field.
• Type Style: Check Plain or combinations of the other styles. A gray check box indicates that a 
style has been applied to at least one character, but not all characters, in highlighted text.

Note: Underline and Word Underline, All Caps and Small Caps, and Superscript and 
Subscript are mutually exclusive type styles.



Character (dialog box tab)
Edit > Preferences > Document > Character tab

The Document Preferences dialog box Character tab lets you specify how mathematically-
based typographical styles such as Superscript and Subscript are calculated in QuarkXPress.

Superscript (area)
Edit > Preferences > Document > Character tab

The Superscript area lets you control the placement and scale (size) of superscript characters.

• The Offset value determines how high above the baseline QuarkXPress places a superscript 
character. Offset is measured as a percentage of font size. The default value is 33%.
• VScale determines the vertical size of the character and is a percentage of font size. HScale 
determines width and is a percentage of the normal font-designer-specified character width. The 
defaults are 100%.

Range Measurement system Smallest increment

0 to 100% percent .1

Subscript (area)
Edit > Preferences > Document > Character tab

The Subscript area lets you control the placement and scale (size) of subscript characters.

• The Offset value determines how high above the baseline QuarkXPress places a subscript 
character. Offset is measured as a percentage of font size. The default value is 33%.
• VScale determines the vertical size of the character and is a percentage of font size. HScale 
determines width and is a percentage of the normal font-designer-specified character width. The 
defaults are 100%.

Range Measurement system Smallest increment

0 to 100% percent .1

Small Caps (area)
Edit > Preferences > Document > Character tab

The Small Caps area lets you control the scale of small cap characters. VScale determines the 
vertical size of the character and is measured as a percentage of font size. HScale determines 
width and is measured as a percentage of the normal font-designer-specified character width. The
default value for both scales is 75%.



Range Measurement system Smallest increment

0 to 100% percent .1

Superior (area)
Edit > Preferences > Document > Character tab

The Superior area lets you control the scale of superior characters. VScale determines the 
vertical size of the character and is measured as a percentage of font size. HScale determines 
width and is measured as a percentage of the normal font-designer-specified character width. The
default value for both scales is 50%.

Range Measurement system Smallest increment

0 to 100% percent .1

Auto Kern Above (field)
Edit > Preferences > Document > Character tab
Checking the Auto Kern Above check box lets you specify that QuarkXPress use the kerning 
tables, built into most fonts, to control intercharacter spacing. The Auto Kern Above field lets 
you specify the point size above which automatic kerning should be used. Auto Kern Above 
also implements custom tracking information specified with Tracking Edit (Utilities menu). 
The default is checked, with a 4-point threshold.

Range Measurement system Smallest increment

2 to 720 pt various (", pt, cm, etc.) .001

Flex Space Width (field)
Edit > Preferences > Document > Character tab

A flexible space is a user-modifiable variation of a standard en space, used when a typical space 
is not aesthetically pleasing. The Flex Space Width field lets you change the default 50% width 
of a flexible space. To create a breaking flexible space, enter CTRL+SHIFT+5; to create a 
nonbreaking flexible space, enter CTRL+ALT+SHIFT+5.

The Flex Space Width value is expressed as a percentage of the normal en space for a given font
and font size.

Range Measurement system Smallest increment

1 to 400% percent .1

Standard em space (check box)



Edit > Preferences > Document > Character tab

An em space is made of two en spaces; you insert an en space in text by entering CTRL+SHIFT+6. 
Checking Standard Em Space specifies an em space equivalent to the point size of the text (for 
example, 24-point text has a 24-point em space). If Standard Em Space is unchecked, 
QuarkXPress uses the width of the two zeros in the current font as the em space width. The 
default is unchecked.

Accents for All Caps (check box)
Edit > Preferences > Document > Character tab

The Accents for All Caps check box lets you specify whether to include accent marks on 
accented characters with the All Caps type style applied. The default is checked.

Note: The Accents for All Caps feature applies to documents created in QuarkXPress 3.2 or 
later. You can update an earlier document’s text flow to take advantage of improvements such as 
Accents for All Caps by pressing the ALT key while you click Open in the Open dialog box. 



Character Style Sheet (submenu)
Style menu

Character style sheets let you apply a set of pre-specified character attributes in one step. The 
Character Style Sheet submenu lets you choose from a list of character style sheets defined for 
the document. The list includes:

• No Style: A feature that removes the character style sheet from highlighted text while retaining 
character attributes. When you apply a new character style sheet after applying No Style, all 
current character attributes are stripped from the text.
• Normal: The default character style sheet that is included in all new paragraph style sheets. You
can edit the Normal character style sheet with the Style     Sheets   dialog box (Edit > Style Sheets).
• Custom style sheets: All the character style sheets defined in the Style Sheets dialog box (Edit 
> Style Sheets).



Check Spelling (submenu)
Utilities menu

The Check Spelling submenu lets you choose whether to check a word, a story, a document, or 
master pages. (When a master page is displayed, the Document command changes to Masters.) 
The text is compared to the XPress Dictionary and any open auxiliary dictionary.

Click the Check Spelling submenu command you want help on:

Word
Story
Document/Masters 

Note: For Check Spelling to work, the XPress Dictionary file must be in your QuarkXPress 
folder when you launch QuarkXPress.



Check Story (command)
Utilities > Check Spelling

The Story command (CTRL+ALT+W) displays the Word Count dialog box, which initiates the 
spell check of the text chain containing highlighted text or the Text Insertion bar. 

Word Count (dialog box)
Utilities > Check Spelling > Story

The Word Count dialog box displays information about the words in the active story. If any 
suspect words are found, clicking OK displays the Check Story dialog box. (If no suspect words
are found, clicking OK in the Word Count dialog box returns you to the document.) 

• Total displays a count of all words in the story.
• Unique displays the total number of different words in the story.
• Suspect displays the number of unique words that QuarkXPress cannot find in either the XPress
Dictionary or the open auxiliary dictionary. 

Check Story (dialog box)
Utilities > Check Spelling > Story

If there are suspect words in the story, clicking OK in the Word Count dialog box displays the 
Check Story dialog box. The Check Story dialog box displays suspect words, lets you look up 
alternative spellings, and lets you specify replacement spellings. 

• The Suspect Word field displays each unique word that QuarkXPress cannot find in either the 
XPress Dictionary or the open auxiliary dictionary. QuarkXPress displays suspect words in the 
order they occur in the story; the first instance of a suspect word is highlighted in the document 
window. Clicking the Suspect Word places it in the Replace with field so you can edit it. 
• The Instances field displays the number of times each suspect word occurs in the story. 
QuarkXPress treats all instances of a suspect word the same way. If you replace a suspect word, 
all instances are replaced. If you skip a suspect word, all instances are left alone. 
• The Lookup button (ALT+L) lets you display a list of words similar to the current suspect word. 
If the suspect word is not similar to any word in the open dictionaries, QuarkXPress displays the 
message, “No similar words found.”
• The Skip button (ALT+S) lets you leave all instances of the suspect word unchanged.
• The Add button (ALT+A) lets you add the suspect word to the open auxiliary dictionary. 
Pressing ALT+SHIFT while you click Close adds all suspect words found to the open auxiliary 
dictionary. Add is available when an auxiliary dictionary is open for the active document. 
• The Close button lets you stop the spell check in progress and return to the document.
• The Replace button lets you substitute a different spelling for all instances of the suspect word. 
To specify a different spelling, click a word in the list or enter a new word in the Replace with 



field. When you specify a replacement word, QuarkXPress replaces capitalization patterns in 
found words as follows:

Instance of Suspect Word is Replacement word will be

all lowercase all lowercase

ALL UPPERCASE ALL UPPERCASE

Capitalized (first character) Capitalized (first character)

Other Capitalization Pattern Same Case As text in Replace with



Clipping (command)
Item menu

The Clipping command (CTRL+ALT+T) is available whenever a picture box containing a picture 
is selected. The command displays the Clipping tab of the Modify dialog box, which lets you 
create or modify a QuarkXPress clipping path.

A clipping path tells QuarkXPress which areas of a picture should be visible and which areas 
should be rendered transparent. This is especially useful when you are attempting to isolate the 
picture’s subject from the surrounding background contained in the original picture file.

Clipping (dialog box tab)
Item > Clipping

The Modify dialog box Clipping tab lets you create or make simple modifications to a 
QuarkXPress clipping path. You can base this clipping path on a path or alpha channel embedded
in the original picture, or on the white areas of the image. Changes made to a picture’s position, 
scale, angle, rotation, or skew will cause its associated clipping path to update automatically. You
can further edit clipping paths by checking Clipping Path in the Item > Edit submenu and 
manually reshaping. 

Note: A Guide to QuarkXPress uses the term clipping path to refer to a QuarkXPress clipping 
path, which is based on the high-resolution image but created and stored with the QuarkXPress 
document. Clipping paths created in painting or illustration programs are referred to as embedded
paths. You may choose to keep a QuarkXPress clipping path identical to an embedded path, but 
changes made in QuarkXPress are stored exclusively in the document as a specification for an 
individual picture box. Each picture box in a QuarkXPress document may contain different 
clipping specifications for the same imported picture.

Preview (area)
Item > Clipping

The Preview area displays a small-scale representation of how the picture in the active box will 
look in the actual document. On color monitors, the picture box border is colored blue by default,
and the clipping path is colored green. On grayscale monitors, the picture box border is shaded 
darker than the clipping path. Colors can be changed via the Margin and Ruler buttons in the 
Display tab of the Application Preferences dialog box (Edit > Preferences > Application).

Rescan (button)
Item > Clipping

Clicking Rescan rebuilds the clipping path and its Preview using whatever specifications are 
currently entered in the drop-down lists, fields, or check boxes of the Clipping tab. If a high-



resolution picture file can be found, QuarkXPress accesses it when you click Rescan.

Note: Clicking Rescan undoes Crop To Box.

Crop To Box (button)
Item > Clipping

The Crop To Box button cuts portions of a clipping path that fall outside the current box borders.
Picture areas outside the clipping path are rendered transparent.

Information (area)
Item > Clipping

The Information area displays the number of alpha channels and embedded paths in your 
picture file. The number of Bézier points used in the current QuarkXPress clipping path is also 
displayed.

Type (drop-down list)
Item > Clipping

The Type drop-down list lets you choose the original source used to create a QuarkXPress 
clipping path. You can choose Item, Picture Bounds, Embedded Path, Alpha Channel, or 
Non-White Areas.

• When Item is chosen, there is no clipping path. The picture box borders alone dictate which 
parts of a picture are visible.
• Picture Bounds creates a new clipping path based on the rectangular “canvas area” of the 
imported picture file. This includes any white background saved with your original picture file. 
When Picture Bounds is chosen, the Top, Left, Bottom, and Right fields are available for 
changing the size of the clipping path. These fields are replaced by other controls if you select a 
different clipping path Type.
• Embedded Path creates a new clipping path based on a picture-embedded path drawn in 
Adobe Photoshop. When Embedded Path is chosen, the Path, Outset, and Tolerance controls 
become available for customizing the QuarkXPress clipping path.
• Alpha Channel creates a new clipping path based on an alpha channel built into a TIFF image 
by a photo-editing application. (An alpha channel is an invisible grayscale picture used to edit 
the real picture to which it is attached.) Because alpha channels are used most often to mask or 
“black out” portions of the real picture, it is the highlight and middletone areas of the alpha 
channel that fall inside the QuarkXPress clipping path; the black or near-black areas fall outside. 
When Alpha Channel is chosen, the Alpha, Outset, and Tolerance controls are available for 
customizing the QuarkXPress clipping path. The Threshold field in the Tolerance area 
determines the amount an alpha channel area may deviate from black before it falls inside the 



initial clipping path. A Tolerance of 10% specifies that darkness values of 91% to 100% in the 
alpha channel will fall outside the initial path, while anything lighter (0–90%) will fall inside. 
(The values in the picture itself may be entirely different, because an alpha channel possesses its 
own identity.)
• Non-White Areas creates a new clipping path based on the picture subject itself. When Non-
White Areas is chosen, the Outset and Tolerance controls are available for customizing the 
QuarkXPress clipping path. The Threshold field in the Tolerance area determines the amount a 
picture area may deviate from white before it is included inside the initial clipping path. The 
default Tolerance of 10% specifies that darkness values of zero to 10% will initially fall outside 
the path, while anything darker (11%–100%) will be included in the initial clipping path. When 
you choose Non-White Areas for a color picture, areas are clipped according to how they would 
appear if converted to grayscale.

Note: If you make edits to a clipping path using point-by-point Bézier editing, the Type drop-
down list displays “User-Edited Path” the next time you open the Modify dialog box. This mode 
lets you adjust the outset, etc., of your edited path without destroying its basic shape. If you 
select a new Type when “User-Edited Path” is displayed, you must click Cancel to restore the 
user-edited path. If you select a new Type and click OK, Bézier edits are lost.

Top, Left, Bottom, Right (fields)
Item > Clipping

Available when Picture Bounds is chosen, the Top, Left, Bottom, and Right fields let you 
specify the distance between the rectangular picture edges and a rectangular clipping path’s 
edges. Negative values place the clipping path edges within the picture bounds.

Range Measurement system Smallest increment

± 288 pt various (", pt, cm, etc.) .001

Path, Alpha (drop-down lists)
Item > Clipping
When Embedded Path is chosen in the Type drop-down list, the Path drop-down list lets you 
choose which path to use from the picture file. When Alpha Channel is chosen in the Type 
drop-down list, the Path drop-down list is replaced by the Alpha drop-down list. The Alpha 
drop-down list lets you choose which alpha channel to use.

Outset (field)
Item > Clipping

When you have a non-rectangular clipping path, the Outset field specifies the exact distance in 
points that you want the current clipping path to grow or shrink. A positive value makes the 
clipping path grow to include more of the picture; a negative value makes the clipping path 



shrink to include less.

Range Measurement system Smallest increment

± 288 pt various (", pt, cm, etc.) .001

Tolerance (area)
Item > Clipping

When Embedded Path, Alpha Channel, or Non-White Areas is chosen in the Type drop-down
list, the Tolerance area is available. The Noise, Smoothness, and Threshold values in the 
Tolerance area let you “clean up” your picture-based clipping path.

• The Noise field specifies the smallest allowable closed path. Any closed path or artifact smaller 
than the noise value will be deleted. For example, if you are generating a clipping path for a 
picture of the moon and stars and you find that each star has a tiny path drawn around it, you 
could choose to specify a Noise value large enough to exclude these small paths but small 
enough to include the path around the moon.

Range Measurement system Smallest increment

± 288 pt various (", pt, cm, etc.) .001

• The Smoothness field allows you to specify clipping path accuracy. A lower value creates a 
more complex path with a greater number of points because it moves the path closer to each 
exact pixel. A higher number creates a path that is less likely to produce a limitcheck error on 
output, but with less accuracy. This is similar to the Flatness setting in many image editing 
applications.

Note: If your clipping path has too many points to output the document, QuarkXPress attempts 
to decrease the path complexity by automatically raising the Smoothness setting during printing.
• The Threshold field is available when Alpha Channel or Non-White Areas is chosen in the 
Type drop-down list. When Alpha Channel is chosen, the Threshold value determines the 
amount that an alpha channel area may deviate from black before it falls inside the initial 
clipping path. Values in the actual picture are not considered when Alpha Channel is chosen. 
When Non-White Areas is chosen, the Threshold value determines the amount that an actual 
picture area may deviate from white before it gets included within the path. Areas in color 
pictures are clipped according to how they would appear if converted to grayscale. The initial 
results of the Threshold setting are further affected by the other settings in the Clipping tab.

Range Measurement system Smallest increment

0 to 100% percent .1

Invert (check box)
Item > Clipping



When Embedded Path, Alpha Channel, or Non-White Areas is chosen in the Type drop-down
list, the Invert check box is available. Invert swaps the interior of your clipped path with the 
exterior.

Outside Edges Only (check box)
Item > Clipping

The Outside Edges Only check box determines whether QuarkXPress will allow “paths within 
paths.” For example, if checked, QuarkXPress might create two paths for an apple and a donut 
(one path for each) but it will not clip out the hole within the donut. Only the outside paths are 
kept. In order for paths to be drawn within the larger paths, uncheck Outside Edges Only.

Restrict To Box (check box)
Item > Clipping

In prior versions of QuarkXPress, any portion of your image residing outside the picture box was
not displayed. The Restrict To Box check box in the Clipping tab removes this constraint. If 
Restrict To Box is unchecked in the Clipping tab, unclipped portions of the image that fall 
outside the picture box will be visible in the document.



Close (command)
File menu

The Close command lets you close the active document. If a document contains unsaved 
changes, a Save warning displays and lets you save changes. If a document was not saved 
previously, the Save as dialog box displays and lets you name the document and save changes.



Collect for Output (command)
File menu

Collect for Output prepares a document for delivery to a service bureau by creating a report file 
that describes the document and copying the document and its associated picture files into one 
folder. The Collect for Output command displays the Collect for Output dialog box, which lets
you specify a location for the collect files and name the report file.

Note: If you choose Collect for Output for a new document that has not been saved, the Save 
as dialog box is displayed. Type a name in the File name field and click Save. The Collect for 
Output dialog box is displayed.

Collect for Output (dialog box)
File > Collect for Output

The Collect for Output dialog box provides controls that let you select or create a folder for the 
document, its imported picture files, and the report file. Enter a name for the report in the File 
name field. QuarkXPress automatically selects the appropriate extension for XPress Tags (*.xtg)
in the Save as type drop-down list. To generate only a report (so you can confirm all the 
document settings before collecting the files), check Report Only. 

Note: If the Missing/Modified pictures dialog box is displayed after you click Collect, and you 
want to include those picture files, update Modified pictures and locate Missing pictures. 

Report file and Output Request Template
File > Collect for Output > Collect

The Collect for Output feature generates a report of useful information about the document. The
report is a text file, formatted with XPress Tags, that is placed in the same folder as the collected 
document and picture files. The report file includes:

• Document name, date, total pages, width, height
• Version of QuarkXPress, file size
• Required XTensions™

• Active XTensions
• Names of the fonts used
• Graphics used (size, box/picture angle, skew, pathname, type, fonts in EPS, location in 
document)
• Resolution of pictures
• H&J specifications
• Each color created and information to reproduce custom colors



• Trapping information
• Color plates required for each page

You can import the report file into the Output Request Template located in your QuarkXPress 
folder. The template includes space for adding information that service bureaus commonly need 
— your company name, phone number, etc. You can customize the template to suit your specific 
needs. When you import the file, make sure the XPress Tags filter is loaded and check Include 
Style Sheets in the Get Text dialog box (File menu).



Color for Lines (submenu)
Style menu

The Color submenu lets you choose from a list of colors defined in the Colors dialog box (Edit 
> Colors). The list includes custom colors, default colors, and spot colors imported with EPS 
picture files.



Color for Pictures
Style menu

The Color submenu lets you choose from a list of colors defined in the Colors dialog box (Edit > 
Colors). The list includes custom colors, default colors, and spot colors imported with EPS picture files. 



Color for Text (submenu)
Style menu

The Color submenu lets you choose from a list of colors defined in the Colors dialog box (Edit 
> Colors). The list includes custom colors, default colors, and spot colors imported with EPS 
picture files.



Colors (command)
Edit menu

The Colors command (SHIFT+F12) displays the Colors dialog box, which lets you create and 
manage colors. You can also change the way a color traps to other colors. You apply colors to 
text, items, and box attributes via the Colors palette (View > Show Colors); you can also apply 
colors to text using style sheets and the Color submenu of the Style menu. 

Note: Colors created when no documents are open are included with all subsequently created 
documents; colors created when a document is active are specific to that document.

Colors (dialog box)
Edit > Colors

The Colors dialog box lets you create, edit, duplicate, delete, and specify trapping for the current
colors. You can also append colors from another document.

There are two lists, the top displaying a list of colors according to the choice you make in the 
Show drop-down list, and the bottom displaying the composition of the highlighted color. When 
no documents are open, the list displays all default colors. When a document is active, the list 
only displays colors for the active document. The default color list includes: 

• Red, Green, and Blue: You can edit these colors or delete them from the default color list.
• Cyan, Magenta, Yellow, Black, and White: You cannot edit or delete these colors.
• Registration: You can edit Registration, but you cannot delete it. Changing the Registration 
color changes only the screen representation. 

Note: You should apply Registration color to lines when creating your own registration or crop 
marks. Text, pictures, or items to which Registration color has been applied will print on all 
separation plates.

Show (drop-down list)
Edit > Colors

The Show drop-down list determines which colors are displayed in the Colors dialog box list.

• Choose All Colors to display all the colors available to the document. When no document is 
open, colors that are defaults for all documents are displayed.
• Choose Spot Colors to display only spot colors (which appear on their own separation plate).
• Choose Process Colors to display only process colors.
• Choose Multi-Ink Colors to display only those colors that you have built from other process 
inks or spot colors using the Multi-Ink Color option in the Model drop-down list of the Edit 
Color dialog box. (Click New, Edit, or Duplicate to display.)



• Choose Colors In Use to display only those colors that have been applied somewhere in the 
active document.
• Choose Colors Not Used to display only those colors that are unused in the the active 
document.

New (button)
Edit > Colors

The New button displays the Edit Color dialog box, which lets you add, create, or name a new 
color. You can create up to 1,000 default and/or document-specific colors.

Edit (button)
Edit > Colors

The Edit button displays the Edit Color dialog box to modify the color highlighted in the 
Colors list. You can also double-click a color to display the Edit Color dialog box. You cannot 
edit or delete the following default colors: Cyan, Magenta, Yellow, Black, and White.

Duplicate (button)
Edit > Colors

The Duplicate button creates a new copy of the color highlighted in the Colors list. 
QuarkXPress automatically opens the Edit Color dialog box so that you can rename and edit the 
copied color. 

Delete (button)
Edit > Colors

The Delete button removes the highlighted color(s) from the active document. If the color was 
used in the active document, a warning lets you choose a replacement color.

Append (button)
Edit > Colors

The Append button lets you import colors from another QuarkXPress document. A dialog box 
lets you choose a QuarkXPress document from which to append colors.

Highlighting a document in the dialog box and clicking Open displays the Append Colors 
dialog box. This dialog box offers the same controls as the Colors tab of the Append dialog box 
(File > Append). See “Append (dialog box)” in the “File Menu.”



Edit Trap (button)
Edit > Colors

The Edit Trap button lets you specify the way a color is printed, relative to other colors. 
Clicking Edit Trap displays the Trap Specifications   dialog box   for the color highlighted in the 
list.

Save (button)
Edit > Colors

The Save button saves changes made to any colors in the Colors dialog box. When you click 
Save, QuarkXPress updates colors in the document to match the new color specifications and 
closes the dialog box.

Edit Color (dialog box)
Edit > Colors > New

Clicking New, Edit, or Duplicate in the Colors dialog box displays the Edit Color dialog box, 
which lets you create or edit a color.

Name (field)
Edit > Colors > New

The Name field lets you specify a name for a new color or rename an existing color.

Model (drop-down list)
Edit > Colors > New

The Model drop-down list lets you choose from various color models for creating and editing 
colors at any time. For example, you can modify a color created in the RGB model using either 
the HSB or CMYK model. You can also edit a spot color such as a PANTONE, TOYO, or DIC 
color using one of the other color definition models, but a spot color edited in this manner will 
no longer match the originally selected version.

• HSB is the color model used most by artists because it resembles the manner in which they mix
colors. Hue refers to the color or pigment; saturation refers to the amount of the color pigment; 
and brightness refers to the amount of black.
• RGB, an “additive” color system, is most often used with slide recorders or color video 
monitors. Red, green, and blue light are added together to represent colors on a video screen.
• LAB, or CIELAB, is a color space designed to be independent of differing interpretations 
imposed by monitor or printer manufacturers. The LAB model in QuarkXPress uses the “D50 
illuminant” to be consistent with most usage. The LAB model uses three coordinates: L, A, and 



B. The L coordinate determines luminance. A complex relationship between the A and B 
coordinates determines the color itself.
• CMYK, a “subtractive” color system, is the color model used by professional printers. Cyan, 
magenta, yellow, and black inks combine to “subtract” white and reproduce most colors.
• Multi-Ink is a special model in QuarkXPress that lets you create a multi-ink color based on 
screen percentages of existing process inks and/or spot colors. Before using this feature, consult 
with your printer or service bureau to make sure that the percentages you choose will not cause 
ink-coverage problems.

Note: The remaining color models listed below, especially PANTONE, are widely used because 
each color is standardized and cataloged. These color models will not display in the Model drop-
down list unless the corresponding Color Library files remain installed in your Color folder.

• PANTONE consists of the PANTONE MATCHING SYSTEM colors in solid colors for 
printing on coated stock.
• TOYO and DIC are spot color matching systems popular in Japan.
• The TRUMATCH and FOCOLTONE matching systems let you specify colors that can be 
built on-press using the four process colors — cyan, magenta, yellow, and black.

• PANTONE Process uses the three process colors of the pantone matching system with varying 
levels of black to produce more than 3,000 colors.
• PANTONE ProSim simulates pantone colors with four-color separations for printing on coated
paper stock.
• PANTONE Uncoated consists of the PANTONE MATCHING SYSTEM colors in solid colors 
for printing on uncoated paper stock.
• Hexachrome Uncoated and Hexachrome Coated are new “HiFi” color matching systems 
from Pantone, Inc. that consist of colors printed with six process plates instead of the usual four. 
Orange and green are added to the CMYK plates to create more impact and increase the range of 
reproducible colors. You should only choose Hexachrome colors in your document after you 
have talked to your printer and planned on printing a Hexachrome job.

Color wheel options (color selector)
Edit > Colors > New

If you choose HSB, RGB, LAB, or CMYK from the Model drop-down list, the color wheel, 
brightness slider, and numerical sliders are displayed.

• You can use the color wheel to specify a color. Click or drag the pointer inside the wheel; a 
small square indicates the location of the active color. The New field displays this color. The 
numerical values for the components of the current color are displayed in the fields below the 
wheel. You can use the numeric fields to make modifications to colors picked using the color 
wheel.



• The brightness slider to the right of the color wheel lets you quickly change the amount of 
black present in the colors accessible through the color wheel. Move the slider downward to add 
more black.
• To define colors numerically without using the color wheel (or after clicking the general area of
the color you want), use the sliders or enter values for each color component in the fields below 
the wheel.

Note: Black-and-white or grayscale monitors use levels of gray with letters (such as R, G, B) to 
represent the corresponding color areas of the wheel.

Multi-Ink options (color selector)
Edit > Colors > New

If you choose Multi-Ink from the Model drop-down list, a list appears on the right side of the 
dialog box displaying all spot colors currently available, plus the process inks.

• The Process Inks drop-down list lets you choose to include either the CMYK process inks or 
Hexachrome process inks in the list. You should choose Hexachrome only after you have talked
to your printer and planned on printing a six-color Hexachrome job.
• The Shade drop-down list lets you apply any screen percentage from 0–100% to the color you 
highlight in the list.
• Specify shades for any number of process inks or spot colors in the list to build your own 
custom multi-ink color.

Note: Before using the Multi-Ink feature, consult with your printer or service bureau to make 
sure that the percentages you choose will not cause ink-coverage problems.

Swatchbook options (color selector)
Edit > Colors > New

If you choose TOYO, DIC, TRUMATCH, FOCOLTONE, HEXACHROME, or one of the 
PANTONE color models from the Model drop-down list, the appropriate color selector is 
displayed. 

• To specify a color from one of these matching systems, use the scroll bar to move through the 
color selector, or enter the catalog number in the field below the color selector.
• When you enter a color’s number in the field, the color that corresponds to that number is 
displayed in the color selector and in the New field.
• The name of a specified color is automatically displayed in the Name field in the upper left 
corner of the dialog box. The “CV” that follows the PANTONE No. field indicates that the 
selected color is a computer video simulation of the actual PANTONE color.



Spot Color (check box)
Edit > Colors > New

When you have a spot color specified from one of the swatchbook color selectors, you can 
uncheck Spot Color to separate the color into cyan, magenta, yellow, and black plates. When 
Spot Color is checked, the color will print as a spot color only, to its own separate printing plate.

Note: Because the gamut of CMYK process color is limited, any spot color that you try to 
reproduce using process plates will look different from the actual spot ink that you see in a 
printed swatch book.

Halftone (drop-down list)
Edit > Colors > New

The Halftone drop-down list lets you quickly specify the screen values used when you print a 
color separation plate that contains a screen for a spot color. A spot color means a color for which
Spot Color is checked.

When Spot Color is checked, the Halftone drop-down list is available. Choose Process Cyan to
specify a screen angle of 105°, Process Magenta for 75°, Process Yellow for 90°, and Process 
Black for 45°. These values may be overridden by values built into an imagesetter or printer 
description file. You can also override them using the Angle drop-down list in the Output tab of 
the Print dialog box (File > Print).

New/Original (area)
Edit > Colors > New

The New/Original area displays colors as you create and edit them. The New field displays a 
new color or an edited version of the chosen color. The Original field is used for comparison; it 
displays the original color when you are editing an existing color.



Constrain/Unconstrain (command)
Item menu

The Constrain command changes an active group to a constrained group. Items in a constrained 
group are contained within a constraining box. Items within a constraining box are referred to as 
constrained items; these items cannot be moved or resized beyond their constraining box. 
Constrain is available when the back item of an active group has box borders that encompass all
the other items in the group.

You can perform most of the same operations on a constrained group that you can on a group. 
When the Content tool is selected, you can move and resize individual items within a constrained
group. You can move individual items by pressing the CTRL key while dragging the mouse. You 
cannot reduce the size of a constraining box to where it can no longer contain its constrained 
items. You cannot move or resize constrained items beyond their constraining box.

Unconstrain is available and replaces Constrain when a constrained group is active. Choosing 
Unconstrain removes the constraining relationship among grouped items.



Content (submenu)
Item menu

The Content submenu lets you change the “content type” of an active item. For example, you 
can change a text box into a picture box or an ordinary line into a text path, or vice versa. An 
item can contain only one type of content, so changes made using the Content submenu delete 
the current contents of the active item. The Content submenu is not available for multiple-
selected items.

• Choose Picture if you want the active box to contain a picture. Picture is not available when 
the active item is a line or text path.
• Choose Text if you want the active box or line to contain text.
• Choose None if you want the active box to contain neither picture nor text. However, this type 
of box can contain color, shade, a blend, etc.
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Contrast (command)
Style menu

The Contrast command displays the Picture Contrast Specifications dialog box, which shows 
the picture’s contrast curve and the tools you can use to modify the curve.

Picture Contrast Specifications (dialog box)
Style > Contrast

The Picture Contrast Specifications dialog box lets you modify a picture’s contrast curve. The 
Model and Color options in the dialog box are not available for grayscale pictures.

Contrast curve (area)
Style > Contrast

The Contrast Curve graphs a picture’s contrast as input versus output. Adjusting a picture’s 
contrast changes the relationship between input (original) contrast and output (modified) 
contrast.

• Input (the horizontal axis) is the contrast value of the original picture. In a grayscale picture, 
the left side of the Input axis represents highlights (lighter shades) while the right side represents
shadows in the input.
• Output (the vertical axis) is the modified contrast value. In a grayscale picture, the lower 
portion of the Output axis represents lighter shades while the upper portion represents darker 
shades.

A combination of the two axes results in an intuitive graphical curve. For example, a 10% boost 
to the darkness of a grayscale picture’s highlights appears as a peak at the lower-left part of the 
curve.

Note: When the curve is a 45° line from 0 to 1, input contrast equals output contrast. This is the 
normal contrast curve, indicating that the picture’s contrast has not been modified in 
QuarkXPress.

Contrast tools (area)
Style > Contrast

The contrast tools let you modify the curve in various ways:

• Use the Hand tool to drag the entire curve on the contrast graph. When you move the curve 
against one of the graph’s edges, it becomes flattened. You can constrain a curve’s movements to 
horizontal or vertical by pressing the SHIFT key while dragging the curve.
• Use the Pencil tool to draw a new curve or to modify an existing curve freehand.



• Use the Line tool to make linear adjustments to a curve. You can constrain modifications to a 
contrast curve to 0°, 45°, or 90° by pressing the SHIFT key while using the Line tool.
• Use the Posterizer tool to place handles between the 10% increments marked on the horizontal 
axis. You can increase or decrease the input-to-output relationship in tonal range increments of 
10% by dragging the handles up and down.
• Use the Spike tool to place handles on the 10% increments marked on the horizontal axis. You 
can drag the handles up and down to create spikes.
• Use the Normal Contrast tool to reset the curve to the unmodified contrast position.
• Use the High Contrast tool to apply a high contrast curve to the graph automatically.
• Use the Posterized tool to apply a posterized curve to the graph automatically.
• Use the Inversion tool to flip a curve upside down. Clicking the Inversion tool produces a 
negative of the curve currently shown on the graph. (The Inversion tool does not necessarily 
create a true negative of the original.)

Negative (check box)
Style > Contrast

The Negative check box creates a true negative of the dialog box’s final picture output. When 
you check Negative, you will not see any change in your contrast curve, but you will see the 
picture preview update on-screen when you click OK or Apply. If you have made changes to the
contrast curve, these changes are calculated before Negative is calculated. Checking this box has
the same effect as choosing Negative from the Style menu.

Model (drop-down list)
Style > Contrast

If the active picture box contains a color picture, the Model and Color areas are available. The 
Model area lets you select a color model to use when modifying the contrast of a color picture: 
HSB, RGB, CMY, or CMYK.

Color (area)
Style > Contrast

If the active picture box contains a color picture, the Model and Color areas are available. The 
Color area displays a check box for each component of the selected Model. For example if RGB
is selected, Red, Green, and Blue will be available as check boxes in the Color area. 

The graph displays a curve for each of the selected components. When contrast for all 
components is set to normal, the components’ curves are stacked on top of each other. The front 
(visible) curve represents the first component listed in the Color area. Checking only one color 
component lets you modify the curve for that component independently of the others.



A color spectrum or shade strip is displayed along the graph’s axes when only one color 
component is checked. These strips serve as a visual cue to the distribution of ranges on the 
graph. The look of these strips will change according to the Model and color component 
selected.



Copy (command)
Edit menu

When the Item tool is selected, the Copy command (CTRL+C) places a copy of active items and 
their contents on the Clipboard. When the Content tool is selected, the Copy command places a 
copy of highlighted text or an active picture on the Clipboard. The Copy command does not 
remove elements from the document.



Cut (command)
Edit menu

When the Item tool is selected, the Cut command (CTRL+X) removes active items and their 
contents and places them on the Clipboard. When the Content too is selected, the Cut command 
removes highlighted text or an active picture and places it on the Clipboard. 



Dashes & Stripes (command)
Edit menu

The Dashes & Stripes command displays the Dashes & Stripes dialog box, which lets you 
create and manage custom line styles that can be applied to lines, text paths, and box frames. 
Dashes are broken line styles, and stripes are banded line styles.

Note: Dashes and stripes created when no documents are open are included with all subsequently
created documents; dashes and stripes created when a document is active are specific to that    
document.

Dashes & Stripes (dialog box)
Edit > Dashes & Stripes

The Dashes & Stripes dialog box lets you create, edit, duplicate, and delete dashes and stripes. 
You can also append dashes and stripes from another QuarkXPress document. There are two lists
in the dialog box, the top displaying the dashes and stripes available from the specified category 
in the Show drop-down list, and the bottom displaying the attributes of the highlighted dash or 
stripe.

Show (drop-down list)
Edit > Dashes & Stripes

The Show drop-down list determines which dashes and stripes are displayed in the Dashes & 
Stripes dialog box list.

• Choose All Dashes & Stripes to display all the dashes and stripes available to the document. 
When no document is open, only dashes and stripes that are defaults for all documents are 
displayed.
• Choose Dashes to display only those line styles that are formed using the dashed “broken line” 
method.
• Choose Stripes to display only those line styles that are formed using the “banded” method.
• Choose Dashes & Stripes In Use to display only those dashes and stripes that have been 
applied somewhere in the active document.
• Choose Dashes & Stripes Not Used to display only those dashes and stripes that are unused in 
the active document.

New (drop-down button)
Edit > Dashes & Stripes

The New drop-down button lets you create up to 1,000 default and/or    document-specific dashes
and stripes. The drop-down button has two options: Dash and Stripe.



• Choose Dash to create a “broken line” style. The Edit Dash dialog box displays.
• Choose Stripe to create a “banded line” style. The Edit Stripe dialog box displays.

Edit (button)
Edit > Dashes & Stripes

The Edit button displays the Edit Dash dialog box or the Edit Stripe dialog box, depending on 
the line style highlighted in the list. You can also double-click a line style in the list to open the 
dialog box.

Duplicate (button)
Edit > Dashes & Stripes

The Duplicate button creates an identical copy of the line style highlighted in the list. 
QuarkXPress automatically opens the Edit Dash dialog box or the Edit Stripe dialog box so that
you can rename and edit the duplicated line style.

Delete (button)
Edit > Dashes & Stripes

The Delete button removes the highlighted line style(s) from the active document. If the line 
style was used in the document, a warning message lets you choose a replacement line style.

Append (button)
Edit > Dashes & Stripes

The Append button lets you import dashes and stripes from another document. A dialog box lets 
you choose a QuarkXPress document from which to append dashes and stripes.

Highlighting a document in the dialog box and clicking Open displays the Append Dashes & 
Stripes dialog box. This dialog box offers the same controls as the Dashes & Stripes tab of the 
Append dialog box (File > Append). See “Append (dialog box)” in the “File Menu.”

Save (button)
Edit > Dashes & Stripes

The Save button saves changes made to any dashes and stripes in the Dashes & Stripes dialog 
box. When you click Save, QuarkXPress updates items in the document to match the new line 
style specifications and closes the dialog box.



Edit Dash (dialog box)
Edit > Dashes & Stripes > New > Dash

Clicking New > Dash, or clicking Edit or Duplicate in the Dashes & Stripes dialog box with a 
dashed line style highlighted displays the Edit Dash dialog box, which lets you create or edit a 
dash.

Name (field)
Edit > Dashes & Stripes > New > Dash

The Name field lets you specify a name for a new dash or rename an existing dash.

Ruler (area)
Edit > Dashes & Stripes > New > Dash

The ruler area lets you put breaks in your line. Every time you click in the ruler area, an arrow is 
displayed. The arrow indicates where a dash should start or stop. If you create several arrows, 
spaced apart at different distances, you will create a dashed line style with dashes of varying 
sizes. To make a dash section larger or smaller, drag an arrow. To delete a dash, drag its arrows or
dash sections off the ruler. 

Preview (area)
Edit > Dashes & Stripes > New > Dash

The Preview area shows what your dash will look like. The Preview area lets you drag a slider 
to view the dash at different widths.

Dash Attributes (area)
Edit > Dashes & Stripes > New > Dash

The Dash Attributes area lets you determine how your dashed line style appears when applied 
to a line, text path, or box frame.

• The Repeats Every field and drop-down list determines whether the length of the dash’s 
repeating pattern will be proportional to the width of the line or frame it is used with, or whether 
it is absolute. Enter a number in the Repeats Every field when times width is chosen in the 
drop-down list to create a proportional line style. Enter a number in the Repeats Every field 
when Points is chosen in the drop-down list to create an absolute line style that uses points as the
measuring system. The repeating pattern consists of everything displayed along the ruler area.
• Choose an option from the Miter submenu to determine how corners (including the corner 
points in Bézier items with this dash style applied) will look. You can choose from sharp-corner, 
round-corner, and beveled-corner.



• Choose an option from the Endcap submenu to determine how the ends of individual dashes 
look. You can choose from butt cap, round cap, or projecting square cap.
• Check Stretch to Corners to make the dash pattern stretch evenly along a frame so that the 
corner areas look symmetrical.

Segments (area)
Edit > Dashes & Stripes > New > Dash

The Segments area lets you position breaks in the ruler area numerically instead of using the 
mouse, and it also displays the current position of a selected break point.

• Enter a value in the Position field to precisely position a new dash break point in the ruler area.
• Click Add to enter the break point in the ruler area.

Edit Stripe (dialog box)
Edit > Dashes & Stripes > New > Stripe

Clicking New > Stripe or clicking Edit or Duplicate in the Dashes & Stripes dialog box with a 
striped line style highlighted displays the Edit Stripe dialog box, which lets you create or edit a 
stripe.

Name (field)
Edit > Dashes & Stripes > New > Stripe

The Name field lets you specify a name for a new stripe or rename an existing stripe.

Ruler (area)
Edit > Dashes & Stripes > New > Stripe

The ruler area lets you put bands or “stripes” in your line style. Every time you click in the ruler 
area, an arrow is displayed. The arrow indicates where a stripe should start or stop. If you create 
several arrows, spaced apart at different distances, you will create a banded line style with stripes
of varying sizes. To make a stripe larger or smaller, drag an arrow. To delete a stripe, drag its 
arrows or stripe sections off the ruler.

Preview (area)
Edit > Dashes & Stripes > New > Stripe

The Preview area shows what your stripe will look like. The Preview lets you drag a slider to 
view the stripe at different widths.



Miter (drop-down list)
Edit > Dashes & Stripes > New > Stripe

Choose an option from the Miter drop-down list to determine how corners (including the corner 
points in Bézier items with this stripe style applied) will look. You can choose from sharp-corner,
round-corner, and beveled-corner.

Segments (area)
Edit > Dashes & Stripes > New > Stripe

The Segments area lets you position breaks in the ruler area numerically instead of using the 
mouse, and it also displays the current position of a selected break point.

• Enter a percentage value in the Position field to precisely position a new stripe break point in 
the ruler area.
• Click Add to enter the break point in the ruler area.



Delete (command)
Edit menu

The Delete command deletes active items and their contents, an active picture, or highlighted 
text from a document. The items and/or contents are not placed on the Clipboard. If you Delete a
linked text box, the text in the original box either reflows through subsequent boxes or generates 
an overflow symbol at the end of the chain.



Delete (command)
Item menu

The Delete command (CTRL+K) removes active items. When a box is active, Delete removes 
contents along with the box.

When you delete a text box that is part of a linked chain, the other links are maintained around 
the deleted box, and the text is reflowed through the other text boxes of the chain.

Note: To delete one or more active points in a Bézier item without deleting the entire item, make 
sure the Item tool is selected, and use the BACKSPACE key instead of the Delete command.



Delete... (command)
Page menu

The Delete... command displays the Delete Pages dialog box, which lets you remove a page or a 
range of pages from the active document. 

Delete Pages (dialog box)
Page > Delete

The Delete Pages dialog box lets you specify a page or range of pages to delete. When you 
delete pages, QuarkXPress automatically updates page numbers up to the start of the next 
section. You can specify page numbers in three ways:

• Document page number based on automatic page number characters: Enter a document page 
number the same way it displays on the document page. For example, if the page is numbered 
“2.1,” you must enter “2.1.” 
• Absolute page number representing the page’s sequential order in the document: Enter a plus 
sign before the page number. For example, the third page in a document is always page “+3” 
even if the document page number is “iii.”
• To the end of a document: Enter a page number as described above for the beginning of the 
range and then type “end” in the thru field. All the pages from the beginning of the range to the 
end of the document will be deleted.

When you delete pages, you can expect these results:

• When there are links between text boxes on deleted pages and text boxes on remaining pages, 
QuarkXPress does not delete text; the last page containing a text box will display an overflow 
symbol. If an entire text chain is contained within the deleted pages, the text is deleted.
• Pictures and other items that are not anchored to text are deleted. 
• If Auto Page Insertion is enabled (Edit > Preferences > Document > General   tab  ) and the 
text boxes on remaining pages cannot contain the text from the deleted pages, QuarkXPress 
automatically re-inserts the number of pages necessary to display all the text. 
• Automatically inserted pages are based on the master page of the page preceding them. For 
example, if you specify auto page insertion At End of Document, newly inserted pages are 
based on the master page of the last page in the document. QuarkXPress inserts pages 
automatically only if the master page chosen contains the automatic text chain (as indicated by 
the Intact Chain icon in the upper left corner of the master page).
• If you do not want the program to insert pages automatically, disable Auto Page Insertion. 



Display (submenu)
Page menu

The Display submenu lets you choose a master page to display in the document window. A 
master page serves as the basis for document-page formatting. You create master pages using the 
Document Layout palette (View menu). The submenu lists all the master pages for the 
document, and an entry that lets you return to the page previously displayed in the Document.



Display (dialog box tab)
Edit > Preferences > Application > Display tab

The Application Preferences dialog box Display tab provides controls that let you specify how 
guides and other elements in the application will appear on-screen for all documents.

Guide Colors (area)
Edit > Preferences > Application > Display tab

The Guide Colors area lets you specify the color of margin guides, ruler guides, and baseline 
grid lines displayed on color monitors. These colors are also used when you are working with 
runaround and clipping paths: The margin guides color is used to indicate the item, ruler guides 
color for runaround, and baseline grid color for clipping paths. To specify color for these 
elements, click the color field next to Margin, Ruler, or Grid. Use the color wheel and controls 
to select guide colors.

Note: You can also use these controls to specify the shade that guides display on grayscale 
monitors.

Color TIFFs (drop-down list)
Edit > Preferences > Application > Display tab

The Color TIFFs drop-down list lets you specify the color depth of screen previews created for 
color TIFFs when they are imported (using the Get Picture command [CTRL+E] in the File 
menu). The default setting is 8-bit.

•  8-bit: Creates screen previews with 256 possible colors.
• 16-bit: Creates screen previews with thousands of possible colors.
• 32-bit: Creates screen previews with millions of possible colors.

Note: The Color TIFFs setting only affects the resolution of screen previews; the resolution of 
the final, printed picture is not affected. 

Gray TIFFs (drop-down list)
Edit > Preferences > Application > Display tab

The Gray TIFFs drop-down list lets you specify the resolution of screen previews created for 
grayscale TIFFs when they are imported (using the Get Picture command [CTRL+E] in the File 
menu). The default is 16 levels.

• 16 levels: Creates screen previews with 16 levels of gray for faster screen redraw.
•256 levels:Creates screen previews with 256 levels of gray from pictures scanned at this level.



Note: The Gray TIFFs setting affects the resolution of screen previews only; the resolution of 
the final, printed picture is not affected.

Display DPI Value (field)
Edit > Preferences > Application > Display tab

The Display DPI Value field lets you calibrate your monitor so that it displays the best 
representation of your document on-screen. Enter the number of dots per inch (dpi) your monitor
displays in the field. You can check the accuracy of the display by measuring the horizontal ruler 
in a QuarkXPress document with a pica pole or ruler. If one inch on the horizontal ruler is larger 
than one inch on the pica pole or ruler, enter a smaller number in the Display DPI Value field. If 
one inch on the horizontal ruler is smaller than one inch on the pica pole or ruler, enter a larger 
number in the Display DPI Value field.

Note: The maximum zoom is dependent on the value in the Display DPI Value field. Any value 
greater than 85 dpi will decrease the maximum zoom. For example, at the default value of 96 
dpi, the maximum zoom is only 711%.



Document (dialog box tab)
File > Print > Document tab

The Print dialog box Document tab (CTRL+P) lets you specify various document output settings.

• The Separations check box lets you print color separations. A plate will be printed for each 
spot color or process ink as specified in the Print column of the Output   tab  .
• The Spreads check box lets you print document pages in a spread (pages that you arrange in a 
horizontal row in the Document Layout palette) contiguously when printing.
• The Collate check box lets you print more than one collated copy of a document. This setting 
sends a document to the printer as though you were executing more than one Print command, so 
it will take longer to print than if you sent multiple copies of the document to the printer as 
uncollated.
• The Include Blank Pages check box lets you print pages in your document that are blank.
• The Thumbnails check box lets you print many pages of a document on one sheet of paper as 
thumbnails.
• The Back to Front check box lets you print a multipage document in reverse order. The last 
page in the document will print first.
• The Page Sequence drop-down list lets you specify the page sequence for your document. All 
is the default, and choosing it prints all of the related pages. When you choose Odd, only odd-
numbered pages are printed. When you choose Even, only even-numbered pages are printed.
• The Registration drop-down list lets you specify that crop marks and registration marks print 
on every page. You can choose Centered or Off Center. 
• To print a large document in tiles (sections), choose a tiling option from the Tiling drop-down 
list. When you specify tiling,    QuarkXPress prints each document page in two or more 
overlapping tiles. The Tiling drop-down list of the Document tablets you choose Manual tiling 
or Auto matic tiling. When you choose Manual, you control the way in which a page is tiled by 
positioning the ruler origin. When you select Automatic, QuarkXPress determines how many 
tiles are needed to print each document page, based on the document size, the printer’s media 
(paper) size, whether or not Absolute Overlap is checked, and the value you enter in the 
Overlap field (the default overlap is 3"). QuarkXPress prints tickmarks and location information
on each tile to aid you in reassembling them. Do not check Absolute Overlap if you want your 
document centered on the final assembled tiles.
• The Bleed field lets you specify a bleed amount for a document. The bleed value is the distance 
that an item extends beyond the edge of a page.



Document (command)
Edit > Preferences > Document

The Document command (CTRL+Y) displays the Document Preferences dialog box, which lets 
you customize the default settings of a QuarkXPress document. Changes made to Document 
Preferences affect only the open document, but all new documents will inherit the preferences 
specified while no document is open.

Note: Any changes you make in QuarkXPress while no document is open determine the default 
settings for every document you create from then on. This includes not only Document 
Preferences, but also changes to specifications like colors, style sheets, and H&Js.

Click the Document Preferences dialog box tab you want help on:
General
Paragraph
Character
Tool
Trapping



Document Setup (command)
File menu

The Document Setup command (CTRL+ALT+SHIFT+P) displays the Document Setup dialog box,
which lets you change the size, orientation, and facing-pages status of a document.

Document Setup (dialog box)
File > Document Setup

The Document Setup dialog box lets you specify a new size for a document and change whether
or not it has facing pages. 

• To change a document’s page size, choose a different page size from the Size drop-down list or 
enter values in the Width and/or Height fields. To specify either portrait (vertical) or landscape 
(horizontal) orientation, click an Orientation button.
• To change a nonfacing-page document to a facing-page document, check Facing Pages. To 
change a facing-page document to a    nonfacing-page document, uncheck Facing Pages.

Note: If Facing Pages is checked but unavailable in the Document Setup dialog box, the 
document contains facing-page master pages. To change from a facing-page to a single-page 
document, first change any facing-page master pages to single-page master pages by dragging 
the icon on top of them in the Document Layout palette (all formatting on associated document 
pages will be lost). Then choose File > Document Setup and uncheck Facing Pages.



Document/Masters (commands)
Utilities > Check Spelling > Document/Masters

The Document command (CTRL+ALT+SHIFT+W) lets you check the spelling of all the text in a 
document. When a master page is displayed, the Document command changes to Masters. The 
Masters command lets you check the spelling of all the text on all the master pages. When you 
check the spelling of document pages, master pages are not included and vice versa.    

The Document/Masters command displays the Word Count dialog box. If there are suspect 
words in the document or on the master pages, clicking OK in the Word Count dialog box 
displays the Check Document or Check Masters dialog box. The controls in the Check 
Document and Check Masters dialog box work the same as the Check Story dialog box. 



Duplicate (command)
Item menu

The Duplicate command (CTRL+D) automatically places a copy of active items in front of all 
other items. The placement of the copy is determined by the offset values specified in the Step 
and Repeat dialog box (Item > Step and Repeat). The default horizontal and vertical offset 
value is .25".

When you duplicate boxes, their contents are duplicated as well. Duplicating a linked text box 
duplicates the active box, the text contained by the active box, plus any succeeding text in the 
text chain. An overflow symbol is displayed in the duplicated text box to represent the additional 
text.

Note: Duplicate cannot place a copy outside an original item’s constraining box or the 
pasteboard.



Edit (submenu)
Item menu

The Edit submenu is available when the active item is a Bézier item or an item that contains an 
editable clipping path or runaround path. The options in the Edit submenu let you choose which 
aspect of the active item you have access to. The Edit submenu is not available for multiple-
selected items.

• When none of the items in the Edit submenu are checked, only the bounding box of the active 
item is accessible. You can resize or move it, but you cannot reshape it.
• When Shape is checked (F10), the bounding box of the item is inaccessible. Instead, you have 
access to the individual Bézier points that define the item’s shape. Shape is available only for 
active Bézier items. To change a non-Bézier item into a Bézier item, use the Item > Shape 
submenu.

Note: When Shape is checked, you can still move a Bézier line without reshaping it. To do so, 
first select all the points in the active line by pressing CTRL+SHIFT+A or by double-clicking any 
of the Bézier points in the line. With all the points selected, drag any point to move the entire 
line. Make sure that the Point pointer is displayed before you drag, or you may accidentally 
reshape the line by moving a segment or curve handle. The line snaps to guides according to the 
point used to drag it.

• Runaround is available when a picture-based runaround path — or a manual runaround path 
for a text path — has been created for the active item using the Runaround tab of the Modify 
dialog box (Item menu). When Runaround is checked (CTRL+F10), the runaround path displays
(the default color is magenta), and can be edited using Béziers.
• Clipping Path is available when a picture-based clipping path has been created for an active 
picture box using the Clipping tab of the Modify dialog box. When Clipping Path is checked 
(CTRL+SHIFT+F10), the clipping path displays (the default color is green), and can be edited 
using Béziers.



Edit Auxiliary (command)
Utilities menu

The Edit Auxiliary command displays the Edit Auxiliary Dictionary dialog box, which lets 
you modify the contents of the open auxiliary dictionary.

Edit Auxiliary Dictionary (dialog box)
Utilities > Edit Auxiliary

The Edit Auxiliary Dictionary dialog box lets you add words to or delete words from the 
auxiliary dictionary. 

• The list displays all the words in the auxiliary dictionary. 
• The blank field lets you enter words to add to the auxiliary dictionary; you cannot enter spaces 
or punctuation. 
• The Add button lets you add the word in the field to the auxiliary    dictionary. You must enter 
every variation of a word (for example, the singular and plural forms) separately.
• The Delete button lets you delete the highlighted word from the auxiliary dictionary. 
• To edit the spelling of a word, delete it and add the correct spelling.
• The Save button saves changes made to the auxiliary dictionary. 

Note: You can also add words to an auxiliary dictionary by clicking Add in the Check Word, 
Check Story, or Check Document/Masters dialog boxes (Utilities > Check Spelling).



Exit
File menu

The Exit command (CTRL+Q) lets you close all open files and quit the application. If an open 
document contains unsaved changes, a Save warning displays and lets you save changes.



Find/Change (command)
Edit menu

The Find/Change command (CTRL+F) displays the Find/Change palette, which lets you search 
and replace text and/or text attributes (including style sheet, font, size, and type style) in the 
current story or document. Find/Change does not work on document and master pages 
simultaneously. To Find/Change on master pages, first display a master page in the document 
window (Page > Display). 

Find/Change (palette)
Edit > Find/Change

The Find/Change palette lets you specify search parameters, then selectively replace found 
material. The Find/Change palette stays open in front of other windows until you close it with 
the close box or press the ESCAPE key.

Find What/Change To (fields)
Edit > Find/Change

The text fields in the Find What and Change To areas let you enter search and replacement text.
The text fields allow up to 80 characters, including special characters. You can search for 
variations of a word by entering a wild card character in the Find What text field. For example, 
searching for “walk\ ?” would find walks, walked, walking, walker, etc.

To search for Enter Displays in the field as

Wild Card (Find only) CTRL+? \ ?

Tab CTRL+TAB \ t

New Paragraph CTRL+ENTER \ p

New Line CTRL+SHIFT+ENTER \ n

Previous Box Page # CTRL+2 \ 2

Current Box Page # CTRL+3 \ 3

Next Box Page # CTRL+4 \ 4

Punctuation Space CTRL+. (period) \ .

Flex Space CTRL+F \ f

Backslash CTRL+\ \ \ 

Note: You can insert any Windows ANSI character in the Find What and Change To fields 
using the ALT key and the keypad. Some of the more popular characters include: • (ALT+0149), † 
(ALT+0134), ¶ (ALT+0182), § (ALT+0167), ™ (ALT+0153), ® (ALT+0174), and © (ALT+0169). 
Consult the Windows documentation for a listing of the entire character set.



Document/Masters (check box)
Edit > Find/Change

When Document is checked, QuarkXPress searches the entire document. When Document is 
unchecked, QuarkXPress searches only the current story. When choosing Find/Change with a 
master page displayed, the Document check box changes to Masters. When Masters is 
checked, all master pages will be searched; when Masters is unchecked, the selected text box is 
searched.

Whole Word (check box)
Edit > Find/Change

Checking Whole Word limits the Find What text to instances bounded by spaces, omitting text 
buried inside longer words. For example, when Whole Word is checked, a search for “Quark” 
will only find “Quark.” When it is unchecked, a search for “Quark” will find the word inside 
“QuarkXPress.”

Ignore Case (check box)
Edit > Find/Change

Checking Ignore Case lets you find all uppercase and lowercase variations of the Find What 
text. For example, when Ignore Case is checked, a search for “Quark” will find “quark” or 
“QUARK.” When finding and changing words with Ignore Case checked, QuarkXPress 
replaces capitalization patterns as follows:

Found text is Changed text will be

all lowercase all lowercase

all uppercase all uppercase

Capitalized (first character) Capitalized (first character)

Other Capitalization Pattern Same Case As text in Change To

Uncheck Ignore Case to find words with specific capitalization patterns and replace them with 
other capitalization patterns.

Ignore Attributes (check box)
Edit > Find/Change

Check Ignore Attributes to let QuarkXPress Find/Change text regardless of its style sheet, font, 
size, or type style. If Ignore Attributes is unchecked, an expanded palette displays additional 
Find What and Change To options that let you customize your Find/Change.



Find What (expanded area)
Edit > Find/Change > Ignore Attributes unchecked

The following options appear in the Find What area when Ignore Attributes is unchecked:

• Check Text to Find/Change specific text. When checked, you must enter the text you want to 
find or the search will not operate. If you want to search for only text attributes, uncheck the 
Text box. For details about entering special characters in the Text fields, see above “Find 
What/Change To (fields).”
• Check Style Sheet to limit the search to text of a certain paragraph or character style sheet. 
When checked, the search ignores any text not linked with the style sheet chosen in the drop-
down list. Style sheet links are not true “attributes” like Bold or Italic; so, text found by style 
sheet may vary in appearance if other attributes have been applied locally in the document. To 
limit this possibility, the other text attribute check boxes can be checked in addition to the Style 
Sheet check box, or by themselves.
• Check Font to limit the search to text of a certain font. When checked, you can enter or choose 
a font.
• Check Size to limit the search to text of a certain size. When checked, you can enter or choose a
type size from the drop-down list.
• Check Type Style to limit the search to text of certain type styles. To omit text of a particular 
type style from the search, make sure the appropriate type style button remains deselected 
(white). To force a type style to be included in the search, click it twice to select it. To allow (but 
not force) a type style to be included in the search, click it once to gray it. Examples: Selecting 
Bold and graying Italic will find both Bold and Bold-Italic but will not find Italic; selecting 
Bold by itself will find only Bold. Selecting Bold and Italic will find only Bold-Italic. Graying 
both Bold and Italic will find any combination of the two type styles.

Change To (expanded area)
Edit > Find/Change > Ignore Attributes unchecked

The following options appear in the Change To area when Ignore Attributes is unchecked:

• Check Text to change found text to the text typed in the Text field. When unchecked, text is left
as it is. For details about entering special characters in the Text fields, see above “Find 
What/Change To text (fields).”
• Check Style Sheet to apply a paragraph or character style sheet to found text. If other text 
attribute options in the palette are checked that conflict with the attributes of the style sheet, the 
style sheet will still be applied, but the other checked attributes will have priority in determining 
the text’s actual appearance.
• Check Font and enter or choose a font from the drop-down list to change the font in found text. 
When unchecked, fonts are unchanged.
• Check Size and enter or choose a size to change the text size in found text. When unchecked, 
sizes are left as they are.



• Check Type Style to change type styles in found text. To remove a particular type style from 
found text, make sure the appropriate type style button remains completely deselected (white). 
To apply a new type style to found text, click it twice to select it. To leave a type style in found 
text unchanged, click it once to gray it.

Find Next/Find First (button)
Edit > Find/Change

The Find Next button lets you start and continue a search. The search starts at the text insertion 
point. Find Next changes to the Find First option if you press the ALT key. Find First lets you 
start the search from the beginning of the story or document, regardless of the text insertion 
point.

Change, then Find; Change; Change All (buttons)
Edit > Find/Change

The Change buttons let you selectively replace the found instances. Clicking a Change button 
will replace the highlighted text with the text in the Change To field.

• Click Change, then Find to replace the found instance using the Change To specifications, 
then find the next instance.
• Click Change to replace the found instance using the Change To specifications. Click Find 
Next to continue the search.
• Click Change All to replace all found instances with the Change To specifications without 
pausing to confirm the changes.

Note: To skip a found instance, ignore the Change buttons and click Find Next. Select Plain to 
remove all type styles from found text; selecting Plain deselects all other styles. Underline and 
Word Underline, All Caps and Small Caps, also Superscript and Subscript are mutually 
exclusive type styles. 



Fit in Window (command)
View menu

The Fit in Window command automatically scales the view to fit (and center) an entire page in 
the document window. To fit the largest spread and its pasteboard in the document window, press
the ALT key while you choose View > Fit in Window. 



Flip Horizontal for Pictures
Style menu

The Flip Horizontal command flips the picture in the active box from left to right, creating a 
mirror image of the original.



Flip Horizontal, Flip Vertical, Flip Text (commands)
Style menu

• The Flip Horizontal command flips all the text in an active text box from right to left, creating 
a mirror image of the original.

• The Flip Vertical command flips all the text in an active text box from bottom to top, creating a
mirror image of the original.
• The Flip Text command replaces the Flip Horizontal and Flip Vertical commands when a text
path is active. Flip Text places text on the opposite side of the line, starting from the opposite 
endpoint. For example, if you create a circular text path with text flowing on the outside of the 
circle, Flip Text positions text on the inside of the circle. Text alignment is not affected.



Flip Vertical for Pictures (command)
Style menu

The Flip Vertical command flips the picture in the active box from bottom to top, creating a 
mirror image of the original.



Font (submenu)
Style menu

A font is a complete set of characters in one typeface, such as Times New Roman. The Font 
submenu lets you choose from a list of fonts installed and available on your system.



Fonts (dialog box tab)
Utilities > Usage > Fonts tab

The Fonts tab of the Usage dialog box lists all the fonts used in a document and lets you replace 
a font with another font. When you replace the fonts used on document pages, master pages are 
not included and vice versa. 

• The Name column lists the menu names of all the fonts used on document pages or master 
pages (whichever is displayed in the document window). 
• Before you replace a font you can view the font in the document. The Show First button 
displays the first use of the selected font. If the document has subsequent uses of the font, Show 
First changes to Show Next. Pressing the ALT key changes Show Next back to Show First.
• The Replace button displays the Replace Font dialog box, which lets you choose a font to 
replace all uses of the selected font. (You can also double-click a font name to display the 
Replace Font dialog box.) The Replacement Font drop-down list lets you select from all the 
fonts available to your system. To ensure that a font is not used in a document, check the fonts on
both the document pages and the master pages. 
• Checking More Information displays additional information from the font’s header file, 
including the font’s file name and type (Type 1, TrueType, etc.).



Formats (command)
Style menu

The Formats command displays the Formats tab of the Paragraph Attributes dialog box, 
which lets you specify a variety of formats that affect entire paragraphs.

Formats (dialog box tab)
Style > Formats

The Paragraph Attributes dialog box Formats tab lets you specify indents, line spacing, 
paragraph spacing, drop caps, and other characteristics for a paragraph or range of paragraphs. 
Not all of these controls apply to text paths.

Left Indent, First Line, Right Indent (fields)
Style > Formats

The indent fields let you indent paragraphs from the left and right edges of a text box, column, or
text path, and create hanging indents.

• Left Indent: Specifies the distance from the left edge of a column, text box, or text path to the 
left edge of a paragraph.
• First Line: Specifies the distance from the Left Indent to the beginning of the first line of a 
paragraph. Enter a positive value to indent the first line to the right of the Left Indent. To indent 
the first line to the left of the Left Indent (a hanging indent), enter a negative value in this field 
after entering a positive value in the Left Indent field. If you are specifying formats for a text 
path, the field works the same way; however, you cannot have more than one line of text on a 
text path.
• Right Indent: Specifies the distance from the right edge of a column, text box, or text path to 
the right edge of a paragraph.

Range Measurement system Smallest increment

column width various (", pt, cm, etc.) .001

Note: The Text Inset value in the Text tab of the Modify dialog box (Item > Modify) is added 
to the Left Indent and Right Indent values for the edges of a box. Text Inset does not affect the
inner columns of a text box. 
• Indents can also be specified visually using the tab ruler that displays at the top of the active 
column whenever the Paragraph Attributes dialog box is open. Drag the icons at the top of the 
ruler to adjust the Left Indent, First Line Indent, or Right Indent. (If the active item cannot 
display the tab ruler, the tab ruler is displayed in the Tabs tab of the Paragraph Attributes 
dialog box.)



Leading (field)
Style > Formats

The Leading field lets you specify the amount of space between lines of text. See “Leading 
(command).”

Space Before, Space After (fields)
Style > Formats

The Space Before and Space After fields let you specify how much space precedes and follows 
a paragraph. The space between two paragraphs is the sum of the Space After the first paragraph
and the Space Before the second paragraph.

Range Measurement system Smallest increment

0 to 15" various (", pt, cm, etc.) .001

Note: Space Before is not applied when a paragraph falls at the top of a column. Space After is 
not applied when a paragraph falls at the bottom of a column. Neither are applied on text paths.

Alignment (drop-down list)
Style > Formats

The Alignment drop-down list works exactly like the Alignment submenu (Style menu). It lets 
you choose an alignment for paragraphs:

• Left: Aligns paragraphs with the left indent.
• Centered: Centers each line between the left and right indents.
• Right: Aligns paragraphs with the right indent.
• Justified: Aligns paragraphs with the left and right indents; the last line may be shorter.
• Forced: Aligns all lines in a paragraph, including the last line, with the left and right indents.

Note: Paragraphs are aligned within the bounds established by the First Line, Left Indent, and 
Right Indent specified in the Paragraph Formats dialog box (Style menu). If the paragraph 
Alignment is set to Centered, The First Line indent is added to any line indent caused by the 
centered alignment.

H&J (drop-down list)
Style > Formats

H&Js are specifications that control the hyphenation and spacing of text. The H&J drop-down 
list lets you choose from a list of H&J specifications defined in the Edit H&Js dialog box (Edit 
> H&Js).



Drop Caps (area)
Style > Formats

The Drop Caps check box lets you specify an automatic initial cap for a paragraph. Checking 
Drop Caps lets you use the Character Count and Line Count fields.

• Character Count: Specifies the number of drop cap characters (from 1 to 8).
• Line Count: Specifies the number of lines the character(s) drop (from 2 to 16).

Keep Lines Together (area)
Style > Formats

The Keep Lines Together check box lets you specify how paragraphs break at the bottom of 
columns to automatically prevent widows and orphans. (In QuarkXPress, a widow is defined as 
the last line of a paragraph that falls at the top of a column; an orphan is defined as the first line 
of a paragraph that falls at the bottom of a column.) Checking Keep Lines Together lets you use
the All Lines in ¶ and Start/End options.

• All Lines in ¶: Specifies that a paragraph will not break at the bottom of a column. If all the 
lines in a paragraph do not fit in one column, the entire paragraph is carried to the next column.
• Start and End: Specifies the minimum number of lines to remain at the bottom of a column 
(Start) and the minimum number to be carried over to the next column (End). If there are not 
enough lines in the paragraph to meet the Start and End criteria, the entire paragraph is carried 
to the next column.

Keep with Next ¶ (check box)
Style > Formats

The Keep with Next ¶ check box lets you force a paragraph to flow with the following 
paragraph (for example, to ensure that a subhead stays connected with the first related paragraph 
or to string several paragraphs together).

Lock to Baseline Grid (check box)
Style > Formats

Using a baseline grid forces paragraphs to align horizontally across columns and text boxes. The 
Lock to Baseline Grid check box lets you lock selected paragraphs to the grid.

Note: The grid is defined in the Baseline Grid area in the Paragraph tab of the Document 
Preferences dialog box (Edit > Preferences > Document) and displayed via the Show Baseline
Grid command (View menu). To see the baseline grid in an active text box, Guides must be set 
to In Front in the General tab of the Document Preferences dialog box.





Frame (command)
Item menu

The Frame command (CTRL+B) is available for active boxes. The command displays the Frame 
tab of the Modify dialog box, which lets you choose from a variety of line styles and bitmap 
frame designs to apply to box borders.

Frame (dialog box tab)
Item > Frame

The Modify dialog box Frame tab lets you specify width, style, color, and shade for your frame. 
The dialog box includes a Preview area that shows a rectangular representation of the specified 
frame.

Note: A frame applied to a box always resides inside the box borders. However, you can use the 
Framing drop-down list in the General   tab   of the Document Preferences dialog box (Edit > 
Preferences > Document) to specify whether QuarkXPress automatically outsets these borders 
when a frame is applied (choose Outside) or whether QuarkXPress keeps the current box size, 
forcing the frame to overlap or reflow the contents (choose Inside).

Width (field)
Item > Frame

The Width field and drop-down list lets you choose a standard thickness for the frame of active 
boxes — from 0 to 12 pt — or enter a custom value. The default is zero, which applies no frame.

Range Measurement system Smallest increment

Determined various (", pt, cm, etc.) .001
by box size

Style (drop-down list)
Item > Frame

The Style drop-down list lets you choose a frame style (such as Solid or Dotted) from the list of 
default and custom line styles. You can customize these line styles using the Dashes & Stripes 
dialog box (Edit menu). If the active box is a standard rectangle shape with no corner radius, you
can also choose among several bitmap frames.

Frame (area)
Item > Frame

The Frame area lets you specify colors and screen tints for frames using the Color drop-down 



list and Shade field.

• The Color drop-down list lets you choose a frame color from the list of colors defined in the 
Colors dialog box (Edit > Colors).
• The Shade field lets you enter a screen tint percentage for the specified Color. You can also 
choose a percentage from the field’s drop-down list. Shade is not available when White is 
chosen in the Color drop-down list.

Range Measurement system Smallest increment

0 to 100% percent .1

Gap (area)
Item > Frame

The Gap area lets you specify Color and Shade for the breaks, gaps, or holes in frames when a 
style other than Solid is chosen in the Style drop-down list.

• The Color drop-down list lets you choose a color for the gap area of the frame from the list of 
colors defined in the Colors dialog box (Edit > Colors). The list includes custom colors, default 
colors, and spot colors imported with EPS picture files. Choose None to make the gap 
transparent.
• The Shade field lets you enter a screen tint percentage for the specified Color. You can also 
choose a percentage from the field’s drop-down list. Shade is not available when None or White
is chosen in the Color drop-down list.

Range Measurement system Smallest increment

0 to 100% percent .1



General (dialog box tab)
Edit > Preferences > Document > General tab

The Document Preferences dialog box General tab lets you specify miscellaneous defaults for 
page layout such as the measuring units used by document rulers and the snap distance for 
guides.

Horizontal Measure, Vertical Measure (drop-down lists)
Edit > Preferences > Document > General tab

The Horizontal Measure and Vertical Measure drop-down lists let you specify the 
measurement system for the rulers displayed along the top and left of the document window. 
Horizontal corresponds to the top ruler; Vertical corresponds to the left ruler.

System Abbreviation Measurement

Inches in or " inches in eighths 

Inches Decimal in or " with a decimal inches in tenths

Picas p 1/6" or 12 points

Points pt 1/72" or 1 points

Millimeters mm 0.04 inches

Centimeters cm 0.39 inches

Ciceros c 0.179 inches

Agates ag 0.071 inches

• Several other aspects of the user interface are affected by these two drop-down lists, including 
the default X and Y coordinates in the Measurements palette. However, no matter what the 
default, you can usually specify any measurement system in a field by following the numerical 
value with one of the abbreviations shown above.
• QuarkXPress automatically converts font size, frame width, and line width to points, regardless 
of the measurement system you choose.

Auto Page Insertion (drop-down list)
Edit > Preferences > Document > General tab

Auto Page Insertion options let you determine whether pages are inserted automatically to 
contain text overflow from an automatic text box or a chain of text boxes (on a page associated 
with a master page that contains an automatic text box). The drop-down list also lets you 
determine where any pages will be inserted.

• Choose Off to disable Auto Page Insertion.



• The End of Story option is the default. It places new pages immediately after the page that 
contains the last text box in the chain that overflows. Inserted pages use the master page format 
of the page containing the overflow.
• The End of Section option places new pages at the end of the section in which the overflow 
occurs. Inserted pages use the master page format of the last page in the section.
• The End of Document option places new pages at the end of the document. Inserted pages use 
the master page format of the last page of the document.

Note: Text overflow causes pages to be automatically inserted only if 
(1) Auto Page Insertion is enabled; (2) the master page that will be used has a default text chain
(as indicated by the intact chain icon in the upper left corner of the master page); or (3) the 
overflow is from the text box defined on the master page as the automatic text box or from a 
chain of at least two text boxes. If there is no automatic text chain on the applied master page (as 
indicated by the broken chain icon), QuarkXPress will not add pages during overflow, regardless 
of the Auto Page Insertion setting.

Framing (drop-down list)
Edit > Preferences > Document > General tab

The Framing drop-down list lets you specify whether frames are placed inside or outside text 
and picture boxes.

• When you place a frame Inside a text box, the distance between the text and the frame is 
determined by the box’s Text Inset value (Item > Modify). Additionally, when you place a 
frame Inside a picture box, the frame overlaps, or “crops,” the picture. Inside is the default.
• A frame placed Outside a box increases the box’s width and height. The frame cannot extend 
beyond a constraining box or the pasteboard.

Note: If you change the Framing setting while working on a document, only subsequently 
created boxes use the new setting.

Guides (drop-down list)
Edit > Preferences > Document > General tab

The Guides drop-down list lets you specify whether ruler guides and page guides are placed In 
Front of or Behind all items on a page. The default is Behind.

Item Coordinates (drop-down list)
Edit > Preferences > Document > General tab

The Item Coordinates drop-down list lets you specify whether the increments of the horizontal 
ruler repeat from zero for each Page or are continuous across a Spread. This setting determines 
the coordinates of items displayed in fields. The default is Page.



Auto Picture Import (drop-down list)
Edit > Preferences > Document > General tab

The Auto Picture Import drop-down list controls whether QuarkXPress automatically updates 
pictures that have been modified since you last opened a document. QuarkXPress can locate 
pictures for which there is a path between the picture file and the QuarkXPress document. The 
default is Off.

• To enable Auto Picture Import, choose On. When you open a document, QuarkXPress 
automatically reimports modified pictures into the document using the modified files. All of your
content specifications (scaling, positioning, etc.) are retained. To disable Auto Picture Import, 
choose Off. 
• To receive a warning before QuarkXPress imports modified pictures, choose On (verify). The 
warning gives you the option of opening the    document with or without updating the pictures. If 
you choose to update the pictures, QuarkXPress displays the Missing/Modified Pictures dialog 
box with missing and modified pictures listed. You can use this dialog box to view these pictures 
in the document and to update the pictures selectively.

Master Page Items (drop-down list)
Edit > Preferences > Document > General tab

A master item is an item on the document page that is automatically placed when you apply a 
master page. When you apply a new master page to a document page, unmodified master items 
(placed by the original master page) on the document page are deleted, but modified master 
items may or may not be deleted. The Master Page Items drop-down list lets you specify.

• Choose Keep Changes if you want modified master items on your document pages to remain 
when a new master page is applied. The items that are kept are no longer master items. Keep 
Changes is the default.
• Choose Delete Changes if you want modified master items on your document pages to be 
deleted when a new master page is applied.
New master pages are applied to document pages whenever you (1) drag and drop a master page 
icon from the master page area in the Document Layout palette onto a document page icon in 
the Document Layout palette (View > Show Document Layout); (2) delete a master page that 
is applied to document pages using the Document Layout palette; or (3) add, delete, or move an 
odd number of pages in a facing-page document.

Note: If you change the Master Page Items setting while working on a document, only 
subsequent applications of new master pages use the new setting.

Points/Inch (field)
Edit > Preferences > Document > General tab

The Points/Inch field lets you override the default value of 72 points per inch. QuarkXPress uses
the value here as the basis for all point and pica measurements, as well as all point- and pica-to-



inch conversions. The desktop publishing standard for points per inch is 72. However, the 
traditional typographic standard used on most metal typographic rulers is usually approximately 
72.27 or 72.307.

Range Measurement system Smallest increment

60 to 80 pts points .001

Note: If you change the number in the Points/Inch field, the physical size of your text and other 
QuarkXPress elements is not altered. However, to stay consistent with the changed Points/Inch 
value without altering or reflowing your document, the Measurements palette displays a new 
numerical value for text size, etc.

Ciceros/cm (field)
Edit > Preferences > Document > General tab

The Ciceros/cm field lets you specify a ciceros-to-centimeter conversion value different from 
the standard 2.1967.

Range Measurement system Smallest increment

2 to 3 c ciceros .0001

Snap Distance (field)
Edit > Preferences > Document > General tab

The Snap Distance field lets you change the 6-pixel default distance at which objects snap to 
page guides when Snap to Guides is selected (View menu). 

Range Measurement system Smallest increment

1 to 216 pixels 1

Greek Below (field)
Edit > Preferences > Document > General tab

When you check Greek Below and enter a value in the field, QuarkXPress speeds screen redraw 
by displaying gray bars in place of text smaller than a certain view size. Greeking does not affect 
printing. 

Text greeking is affected by the viewing percentage. For example, if the Greek Below value is 7 
point, all text below 7 points will be greeked in Actual Size view (View menu). If you choose 
200% view, text below 3.5 points will be greeked, and so on. The default setting is 7 points.



Range Measurement system Smallest increment

2 to 720 pt points .001

Greek Pictures (check box)
Edit > Preferences > Document > General tab

The Greek Pictures check box lets you specify that QuarkXPress display imported pictures as 
grayed images. Selecting a box that contains a greeked picture displays the picture normally. The
default is unchecked.

Accurate Blends (check box)
Edit > Preferences > Document > General tab

The Accurate Blends check box lets you control the display of two-color blends on 8-bit (256-
color) monitor setups. To display blends without banding and with more accurate colors, check 
Accurate Blends. For faster display of blends, uncheck Accurate Blends. On monitors driven 
by 16-bit or 24-bit video boards, blends always display as if Accurate Blends was checked. You 
create blends for box backgrounds via the Colors palette (View menu). The default is checked.

Auto Constrain (check box)
Edit > Preferences > Document > General tab

The Auto Constrain check box lets you specify that QuarkXPress automatically create 
hierarchical relationships among newly created items. When you check Auto Constrain, every 
item you create or paste into the document is constrained by the borders of a box stacked behind 
it if those borders surround the borders of the new box. Every box you create automatically 
becomes capable of constraining another item. The default is unchecked.

• Constraining is a group attribute; checking Auto Constrain means that when you create new 
items, you are creating constrained groups.
• Use the Unconstrain and the Ungroup commands in the Item menu to unconstrain and 
ungroup automatically constrained and grouped items.

Note: You cannot resize or move constrained items beyond their constraining boxes, and most 
actions (such as moving or deleting) that you apply to constraining boxes affect their constrained 
items as well.



Get Picture (command)
File menu

The Get Picture command (CTRL+E) displays the Get Picture dialog box, which lets you import
picture files from a variety of sources. The Get Picture command is available when the Content 
tool or Item tool is selected and a picture box is active. When a text box is active, Get Text 
replaces Get Picture in the File menu.

Get Picture (dialog box)
File > Get Picture

The Get Picture dialog box lets you import a BMP, EPS, GIF, JPEG, Mac PICT, PCX, 
PhotoCD, Scitex CT, TIFF, or WMF file into the active picture box. To import JPEG or PhotoCD
files, use the XTensions Manager dialog box (Utilities menu) to enable the JPEG Import filter 
or the PhotoCD XTensions software (the filters are included with QuarkXPress).

If you import a picture into a box that contains a picture, the existing picture is replaced. When a 
TIFF file is being imported, the page number indicator in the lower left corner of the document 
window changes to indicate the percentage of the file that has been imported.

• Use the controls in the dialog box to locate the picture file you want to import. 
• Check Preview to display the picture before it is imported.

Note: The Get Picture command places the entire picture in the active picture box, regardless of
the size of either the picture or the box. 



Get Text (command)
File menu

The Get Text command (CTRL+E) displays the Get Text dialog box, which lets you import text 
files from a variety of sources. The Get Text command is available when the Content tool is 
selected and a text box is active. When a picture box is active, Get Picture replaces Get Text in 
the File menu.

Get Text (dialog box)
File > Get Text

The Get Text dialog box lets you import ASCII text, ASCII text saved with XPress Tags, and 
word processing files into the active text box. Imported text is inserted at the insertion point, 
indicated by the Text Insertion bar, or it replaces highlighted text. 

When text files in most file formats are being imported, the page number indicator in the lower 
left corner of the document window changes to indicate the percentage of the file that has been 
imported.

• Use the controls in the dialog box to locate the text file you want to import. The Get Text 
dialog box lists ASCII files and files from word processors for which an import/export filter is 
loaded.
• Highlight the text file in the list. When you highlight a file, the Name, Format, File Size, and 
Date fields display the appropriate information.
• Check Convert Quotes to convert double hyphens to em dashes, and foot or inch marks to 
typesetter’s quotation marks, when the text is imported. Foot and inch marks are converted to the
quotation marks format you have specified in the Quotes drop-down list (Edit > Preferences > 
Application > Interactive tab).
• Check Include Style Sheets to import style sheets from a Microsoft Word or WordPerfect file 
to the document’s list of style sheets. To convert XPress Tags code contained in imported ASCII 
or Rich Text Format (*.RTF) text to actual text formatting, also check Include Style Sheets.

Note: QuarkXPress includes import/export filters for many popular word processing programs 
like Microsoft Word and WordPerfect. To import a file created with one of these applications or a
file that contains XPress Tag codes, use the XTensions Manager dialog box (Utilities menu) to 
enable the necessary import/export filter. 



Go to (command)
Page menu

The Go to command displays the Go to Page dialog box, which lets you jump to any page in a 
document. 

Go to Page (dialog box)
Page > Go to

The Go to Page dialog box lets you enter the number of the page you want to display. If two 
pages in a document have the same section and/or page number, including prefix, QuarkXPress 
displays the first occurrence of that page number. You can also jump to another page using the 
go-to-page menu in the lower left corner of the document window (click the arrow near the page 
field in the lower left corner of the document window).

Note: If you designated a prefix and page number style in the Section dialog box (Page > 
Section), you must use that prefix and style when you enter page numbers in fields. You can also
enter an absolute page number, which represents the page’s sequential order in the document. To 
specify an absolute page number, enter a plus sign (+) before the number. To jump to the last 
page in a document, enter the word “end.”



Group (command)
Item menu

The Group command (CTRL+G) combines two or more active items so that they can be selected 
and moved as a single item. An active group is contained within a bounding box, indicated by a 
dotted line when the group is active. A group is made active by clicking one of its items with the 
Item tool or multiple-selecting more than one of its items with the Content tool. The bounding 
box is not displayed if all items in a group are within a rectangular text or picture box.

You can perform many of the same basic operations on a group that you can on a single item; for 
example, Cut, Copy, Duplicate, Lock, etc. You cannot resize a group. A group can contain other
groups.

Note: When the Content tool is selected, you can move and resize individual items within a 
group. You move items by pressing the CTRL key while dragging the mouse.



H&Js (command)
Edit menu

H&J specifications are sets of automatic hyphenation rules and justification settings that you can 
apply to paragraphs. The H&Js command (CTRL+SHIFT+F11) displays the H&Js dialog box, 
which lets you create and manage H&J specifications. You apply H&J specifications to selected 
paragraphs via the H&J drop-down list in the Formats tab of the Paragraph Attributes dialog 
box (Style > Formats). H&J specifications are also included in paragraph style sheets.

Note: H&Js created when no documents are open are included with all subsequently created 
documents; H&Js created when a document is active are specific to that document.

H&Js (dialog box)
Edit > H&Js

The H&Js dialog box lets you create, edit, duplicate, and delete the current H&Js. You can also 
append H&Js from another document. There are two lists in the dialog box, the top displaying 
the available H&Js, and the bottom displaying the specifications for the highlighted H&J.

H&Js (list)
Edit > H&Js

When no documents are open, the H&J list displays all default H&Js. When a document is 
active, the H&J list displays H&Js set up for the active document. 

All documents contain the Standard H&J. By default, Standard is the H&J specified for the 
Normal paragraph style sheet. The default Standard H&J is defined as follows:

• Auto Hyphenation: checked
• Smallest Word: 6
• Minimum Before: 3
• Minimum After: 2
• Break Capitalized Words: unchecked
• Hyphens in a Row: unlimited
• Hyphenation Zone: 0"
• Space: 85% Minimum, 110% Optimum, 250% Maximum
• Char: 0% Minimum, 0% Optimum, 4% Maximum
• Flush Zone: 0"
• Single Word Justify: checked



New (button)
Edit > H&Js

The New button displays the Edit Hyphenation & Justification dialog box, which lets you 
create a new H&J. You can create up to 1,000 default and/or document-specific H&Js. The Edit 
Hyphenation & Justification dialog box lets you name and define an H&J.

Edit (button)
Edit > H&Js

The Edit button displays the Edit Hyphenation & Justification dialog box for the H&J 
highlighted in the H&J list. The Edit Hyphenation & Justification dialog box lets you modify 
an H&J’s name and definition. You can also double-click an H&J to display the Edit 
Hyphenation & Justification dialog box.

Duplicate (button)
Edit > H&Js

The Duplicate button creates a new copy of the H&J highlighted in the H&J list. QuarkXPress 
automatically opens the Edit Hyphenation & Justification dialog box so that you can rename 
and edit the copied H&J. 

Delete (button)
Edit > H&Js

The Delete button removes the highlighted H&J(s) from the active document. If the H&J was 
used in the active document, a warning dialog box lets you choose a replacement H&J.

Append (button)
Edit > H&Js

The Append button lets you import H&Js from another QuarkXPress document. A dialog box 
lets you choose a QuarkXPress document from which to append H&Js.

Highlighting a document in the dialog box and clicking Open displays the Append H&Js dialog
box. This dialog box offers the same controls as the H&Js tab of the Append dialog box (File > 
Append). See “Append (dialog box)” in the “File Menu.”

Save (button)
Edit > H&Js

The Save button saves changes made to any H&Js in the H&Js dialog box. When you click 



Save, QuarkXPress updates the document’s text to match the new H&J specifications and closes 
the dialog box.

Edit Hyphenation & Justification (dialog box)
Edit > H&Js > New

Clicking New, Edit, or Duplicate in the H&Js dialog box displays the Edit Hyphenation & 
Justification dialog box, which lets you create or edit an H&J.

Name (field)
Edit > H&Js > New

The Name field lets you specify a name for a new H&Jor rename an existing H&J.

Auto Hyphenation (area)
Edit > H&Js > New

The Auto Hyphenation area lets you determine the way QuarkXPress performs automatic 
hyphenation.

• Auto Hyphenation check box: Enables automatic hyphenation for paragraphs to which this 
H&J is applied. The default is checked.
• Smallest Word field: Specifies the minimum number of characters a word must contain to be 
hyphenated. Enter a value from 3 to 20. The default is 6.
• Minimum Before field: Specifies the smallest number of characters that must precede an 
automatic hyphen. Enter a value from 1 to 6. The default is 3.
• Minimum After field: Specifies the smallest number of characters that must follow an 
automatic hyphen. Enter a value from 2 to 8. The default is 2. 
• Break Capitalized Words check box: Enables hyphenation for words that start with an 
uppercase character (for example, proper nouns and the first words of sentences). The default is 
unchecked.

Note: The Auto Hyphenation controls do not affect manual hyphenation (the use of manually 
inserted hyphens and discretionary hyphens to control word breaks and text flow within 
documents).

Hyphens in a row (field)
Edit > H&Js > New

The Hyphens in a Row field lets you specify the maximum number of consecutive lines that can
end in manually or automatically hyphenated words. You can enter any value from 0 to 7. Enter 



“0” or choose unlimited from the field’s drop-down list if you do not want to limit the number of
consecutive lines that end with a hyphen. The default is unlimited.

Hyphenation Zone (field)
Edit > H&Js > New

The Hyphenation Zone field lets you specify the area within which hyphenation (automatic or 
manual) can occur. To do so, enter a value in the field. The Hyphenation Zone is measured from
the right indent to the end of a line of text.

• When you specify a Hyphenation Zone greater than 0", QuarkXPress hyphenates a word only 
when: (1) the previous word ends before the Hyphenation Zone, and (2) an acceptable 
hyphenation point falls within the Hyphenation Zone. Hyphenation Zone values apply only to 
nonjustified text.
• A Hyphenation Zone value of 0" means that there is no Hyphenation Zone. In this case, 
QuarkXPress either hyphenates a word according to the other hyphenation criteria or wraps it to 
the next line if it will not fit completely on the line. This is the default.

Justification Method (area)
Edit > H&Js > New

Justified lines of text extend from indent to indent within a column or box. Lines are justified by 
adding or removing space between words and characters. The values entered in the Space and 
Char fields determine how word space and characters are adjusted to justify a line. The 
Optimum spacing values apply to nonjustified (left-, right-, and center-aligned) text as well as to
justified text.

Space (fields)
Edit > H&Js > New

The Space fields let you specify the amount of space QuarkXPress can add or remove between 
words in lines of justified text. 

• The values in the Minimum, Optimum, and Maximum fields represent a percentage of the 
normal interword space for the font and size in use.
• When justifying lines of text, QuarkXPress first tries to space words according to the Optimum
value. If the program is unable to justify text using the Optimum value, it varies word spacing 
within the range specified in the Minimum and Maximum fields.
• QuarkXPress never spaces words closer than the Minimum value. However, the program may 
exceed the Maximum value if there is no other way to justify a line.
• For nonjustified text, QuarkXPress always spaces characters according to the Optimum value.



Character (fields)
Edit > H&Js > New

The Character (Char) fields let you specify the amount of space QuarkXPress can add or 
remove between the characters in lines of justified text.

• The values in the Minimum, Optimum, and Maximum fields represent a percentage of an en 
space for the font size in use.
• When justifying lines of text, QuarkXPress first tries to space characters according to the 
Optimum value. If the program is unable to justify text using the Optimum value, it varies 
character spacing within the range specified in the Minimum and Maximum fields.
• QuarkXPress never spaces characters closer than the Minimum value. However, the program 
may exceed the Maximum value if there is no other way to justify the line.
• For nonjustified text, QuarkXPress always spaces words according to the Optimum value.

Note: By default, QuarkXPress defines an en space as the width of a zero in the current font. 
However, if you check Standard Em Space in the Character tab of the Document Preferences
dialog box (Edit > Preferences > Document), QuarkXPress uses half the width of the current 
font size for the en space (for example, 24-point text will have a 12-point en space).

Flush Zone (field)
Edit > H&Js > New

The Flush Zone field lets you control whether the last line of text in a justified paragraph 
automatically extends to the right indent. When the last line of a justified paragraph ends within 
the Flush Zone, as measured from the right indent, space is added between characters and words
so that the text extends from the left to the right indent. If the last line of a paragraph does not 
fall within the specified Flush Zone (the text ends to the left of the Flush Zone), the last line is 
not justified.

Single Word Justify (check box)
Edit > H&Js > New

Single Word Justify specifies that a single word alone on a line in a justified paragraph extends 
from the left indent to the right indent. When Single Word Justify is unchecked, single words 
are not justified.



Halftone (command)
Style menu

The Halftone command displays the Picture Halftone dialog box, which lets you define custom 
screening values for an active picture.

Picture Halftone (dialog box)
Style > Halftone

The Picture Halftone dialog box lets you control the lines per inch, angle, and dot pattern for a 
halftone screen.

A halftone is a reproduction of a continuous tone photograph traditionally created by 
photographing the picture through a crossline or contact screen that contains grid pattern 
gradations. Gradations of tone are simulated using dots or other shapes of varying sizes. The 
dialog box controls let you specify a screen’s angle, pattern, and lines per inch.

Frequency (field)
Style > Halftone

Enter a value for the lines per inch, or frequency, of the printed halftone, or choose one of the 
common line frequencies from the drop-down list (Default, 60, 85, 100, 133, and 150). If 
Default is chosen in the Frequency field, QuarkXPress uses the value specified in the Output 
tab of the Print dialog box (File > Print).

Range Measurement system Smallest increment

15 to 400 lpi lines per inch (lpi) .001

Angle (field)
Style > Halftone

Enter a value for the angle of the screen or choose one of the common angles from the drop-
down list (Default, 0, 15, 45, 75, 90 and 105). If Default is chosen, QuarkXPress uses the value 
specified in the Output tab of the Print dialog box (File > Print).

Range Measurement system Smallest increment

–360° to 360° degrees .001

Function (drop-down list)
Style > Halftone



Choose one of six patterns for the custom halftone screen: Default, Dot, Line, Ellipse, Square, 
or Ordered Dither. Select the Ordered Dither pattern when you are printing to a laser printer 
and when multiple copies will be produced by photocopying rather than printing. If Default is 
chosen, QuarkXPress uses the setting specified in the Output tab of the Print dialog box (File > 
Print).

Note: Because of the limits imposed by the digital halftoning process, PostScript is unable to 
reproduce certain screen angles and frequencies. PostScript will print halftones at the angle and 
frequency that are closest to the values you specify in the Screen and Angle fields.



Horizontal/Vertical Scale (command)
Style menu

Scaling compresses or expands characters. The Horizontal/Vertical Scale command displays the
Character Attributes dialog box, which lets you choose Horizontal or Vertical scaling from 
the Scale drop-down list and enter a value in the highlighted Scale field. You can apply either 
Horizontal or Vertical scaling, but not both.

Range Measurement system Smallest increment

25 to 400% percent .1



Hyphenation Exceptions (command)
Utilities menu

If you want certain words to hyphenate only in certain ways, you can enter the words and your 
preferred syllable breaks in a list of “hyphenation exceptions.” The Hyphenation Exceptions 
command displays the Hyphenation Exceptions dialog box, which lets you enter preferred 
hyphenation for specific words. QuarkXPress checks your list of hyphenation exceptions when 
paragraphs are hyphenated automatically and when it displays the Suggested Hyphenation 
dialog box (Utilities menu).    

Hyphenation Exceptions (dialog box)
Utilities > Hyphenation Exceptions

The Hyphenation Exceptions dialog box lets you enter words and specify their hyphenation, 
change the hyphenation of words, and delete words from the list. 

• The list displays all the words in the hyphenation exceptions.
• The field lets you enter words with hyphens at specific points. You cannot enter spaces or other 
punctuation. 
For example, enter “pro-cess-ing” to allow hyphenation between the three syllables, enter “pro-
cessing” to allow hyphenation only after “pro,” and enter “processing” to prevent automatic 
hyphenation. 
• The Add button lets you add the word in the field to the hyphenation exceptions. You must 
enter every variation of a word (for example, the singular and plural forms) separately.
• When you select a word in the list, the Add button changes to Replace, which lets you enter 
different hyphenation for the word. 
• The Delete button lets you remove the selected word from the list of hyphenation exceptions. 



Insert (command)
Page menu

The Insert command displays the Insert Pages dialog box, which lets you add pages to a 
document.

Note: You can also access the Insert Pages dialog box while inserting a page using the 
Document Layout palette (View menu). The dialog box will display if you press the ALT key 
while dragging a master page icon into position in the document page area of the palette.

Insert Pages (dialog box)
Page > Insert

The Insert Pages dialog box lets you specify how many pages to add, where to add them, which 
master page to base them on, and whether the text boxes should be linked to current document 
pages. When you insert pages, QuarkXPress automatically updates page numbers up to the start 
of the next section if you used the automatic page number characters (CTRL+2, CTRL+3, or 
CTRL+4).

• Insert page(s) field: Enter a value between 1 and 100 to specify the number of pages to add. A 
document can contain up to 2,000 pages.
• Before page, after page, and at end of document buttons: Click a button to specify where to 
add the new pages. If you click before page or after page, enter the number of the page that the 
new pages will precede or follow. The current page number is displayed by default. 

Note: If you designated a prefix and page number style in the Section dialog box (Page > 
Section), you must use that prefix and style when you enter page numbers in fields. You can also
enter an absolute page number, which represents the page’s sequential order in the document. To 
specify an absolute page number, enter a plus sign (+) before the number.

Link to Current Text Chain (check box)
Page > Insert

The Link to Current Text Chain check box lets you link automatic text boxes on inserted pages
to the active text chain in the document. No matter where you add the pages, the text boxes on 
the new pages are linked to the end of the active text chain. 

• The Link to Current Text Chain check box is available if the master page chosen from the 
Master Page pop-up menu contains an automatic text box (as indicated by the Intact Chain icon 
in the upper left corner of the master page) and an automatic text box is active on a document 
page.
• The Link to Current Text Chain check box is unavailable when there is not an automatic text 
box active on a document page, or when the Broken Chain icon is displayed in the upper left 
corner of the chosen master page. 



Master Page (drop-down list)
Page > Insert 

The Master Page drop-down list lets you choose which master page to base the inserted pages 
on. The drop-down list displays all the master pages established for the active document, 
including Blank Single page and Blank Facing Page master pages. Blank Facing Page is 
unavailable for    nonfacing-page documents.



Insert Object (command)
Edit menu

The Insert Object command displays the Insert Object dialog box, which lets you create a new 
object using a server application or retrieve an existing file. This command is available whenever
a picture box is selected with either the Content tool or the Item tool.

Note: The Insert Object command is part of OLE (Object Linking and Embedding), not 
QuarkXPress, and therefore may work differently with other versions of Windows or OLE.

Insert Object (dialog box)
Edit > Insert Object

The Insert Object dialog box differs according to which button, Create New or Create from 
File, is selected.

• When Create New is selected, the Object Type list displays all the available server application 
object types. Select one and view the Result field for summary information about how the object
will be inserted. Click the Display as Icon check box to view the object as an icon on-screen and
use the Change Icon button to change the default icon. Click OK to launch that application and 
create an object to place in the picture box. When you do this, QuarkXPress applies the changes 
you make in the server application to the picture box. When you are done, select Exit and 
Return to <QuarkXPress Document Name> from the File menu in the server application. If 
you plan to link the object later, make sure you save the file in the server application before you 
exit.

Note: When you use the Create New button, the object you are about to create cannot be linked 
and will therefore be automatically embedded. This is because a linked object must have a source
file, and since no source file exists yet, linking is not possible. Therefore, if you create a new 
object and want to link it, first create and save the object as described above, then re-insert the 
object in the picture box using the Create from File button.

• When Create from File is selected, the File field displays allowing you to enter the specific 
location of a file to insert. If you do not know the exact location and file name of the object you 
want to insert, click the Browse button to search for the file. Check the Link check box to link 
the object, otherwise it will be automatically embedded. The Result field displays summary 
information about how the file will be inserted. Click the Display as Icon check box to view the 
object as an icon on-screen and use the Change Icon button to change the default icon.



Interactive (dialog box tab)
Edit > Preferences > Application > Interactive tab

The Application Preferences dialog box Interactive tab provides controls that let you customize 
how scrolling and other “on-the-fly” actions will behave.

Scrolling (area)
Edit > Preferences > Application > Interactive tab

The Scrolling area lets you specify how fast documents scroll and how documents update. 

• Drag the Scrolling slider between Slow and Fast to specify the speed at which documents 
scroll when you press the scroll arrows on a document window. 
• Check Speed Scroll to temporarily greek pictures and blends for faster scrolling. (Pictures that 
are already displayed when you start scrolling will not be greeked unless you scroll them out of 
the document window.) The default is checked.
• Check Live Scroll to update the document view as you drag the scroll boxes in document 
window scroll bars. The default is unchecked. To turn Live Scroll on and off while you are 
scrolling, press the ALT key as you drag a scroll box.

Quotes (area)
Edit > Preferences > Application > Interactive tab

The Quotes drop-down list and the Smart Quotes check box let you choose a style for 
converting and typing quotation marks. 

• To specify the default characters to be used with Smart Quotes and with the Convert Quotes 
option in the Get Text dialog box (File > Get Text), choose an option from the Quotes drop-
down list. The default is “”.
• Check Smart Quotes to force QuarkXPress to automatically replace feet and inches marks '," 
with the chosen quotation marks as you type. The default is checked.

Note: To type straight quotes to abbreviate feet (') or inches (") when Smart Quotes is enabled, 
press CTRL+' for feet (') or CTRL+ALT+' for inches (").

Delayed Item Dragging (area)
Edit > Preferences > Application > Interactive tab

These three controls let you determine how QuarkXPress will display when you press the mouse 
button and delay before dragging an item. 

• When Show Contents is enabled and you press-and-hold before dragging an item, 
QuarkXPress will display the contents (text or picture) of the item as you drag it.



• When Live Refresh is enabled and you press-and-hold before dragging an item, QuarkXPress 
will display the contents (text or picture) of the item as you drag it, and it will also refresh the 
screen for an accurately updated display that includes item layering and text flow. 
• The Delay seconds field lets you specify the amount of time (in seconds) required to press-and-
hold to enable Show Contents or Live Refresh before dragging an item. The default is 0.5 
seconds.

Range Measurement system Smallest increment

0.1 to 5 seconds 0.001

Drag and Drop Text (check box)
Edit > Preferences > Application > Interactive tab

Checking Drag and Drop Text lets you cut, copy, and paste text in a story with the mouse rather
than with menu or keyboard commands. The default is unchecked.

• To cut and paste, highlight the text; then drag it to a new location.
• To copy and paste, highlight the text, then press the SHIFT key while you drag it to a new 
location.

Show Tool Tips (check box)
Edit > Preferences > Application > Interactive tab

Check Show Tool Tips to make QuarkXPress display the names of tools or palette icons when 
you place your pointer above them. The default is unchecked.

Pasteboard Width (field)
Edit > Preferences > Application > Interactive tab

The Pasteboard Width field lets you specify the width of the Pasteboard on either side of the 
page or spread. Pasteboard width is measured as a percentage of the document width. The width 
of the document plus the pasteboard cannot exceed 48". The default Pasteboard Width is 100%.
At least .5" of pasteboard will always surround document pages.

Range Measurement system Smallest increment

0 to 100% percent .1



Kern (command)
Style menu

Kerning adjusts the amount of space between two characters. The Kern command displays the 
Character Attributes dialog box, which lets you enter a value in the highlighted Kern Amount 
field. Positive values increase space between characters; negative values decrease it.

Note: The Kern command is available when the Text Insertion bar is between two characters. 
When a range of text is highlighted, Track replaces Kern in the Style menu.

Range Measurement system Smallest increment

± 500 .005 (1/200) em space .001



Kerning Table Edit (command)
Utilities menu

A kerning table is a set of character pairs with an associated kerning value for each pair. When 
creating a font, a designer specifies a kerning value (a measurement that determines how close 
character pairs are placed to each other) for each of the pairs in the kerning table. Most 
PostScript fonts have a built-in kerning table. 

QuarkXPress uses the information contained in a font’s kerning table when it performs automatic
kerning. Automatic kerning is specified using the Auto Kern Above controls in the Character 
tab of the Document Preferences dialog box (Edit > Preferences > Document). Any manual 
kerning applied to text (Style > Kern) is added to the kerning specifications made via the 
Kern/Track Editor.

When the Kern/Track Editor XTensions software is loaded, you can create custom kerning tables
for fonts. The Kerning Table Edit command displays the Kerning Table Edit dialog box, 
which lets you choose a font so you can edit its kerning table.

Kerning Table Edit (dialog box)
Utilities > Kerning Table Edit

The Kerning Table Edit dialog box displays all the fonts installed and available on your system.
Most typefaces comprise four style variations, or fonts: plain, bold, italic, and bold-italic. Each 
font has its own kerning table; you must edit each table separately to modify an entire typeface. 
You can also use Kerning Table Edit to create kerning tables for fonts that contain no kerning 
information. To customize a font’s kerning table, choose it.

• Edit: Opens the Edit Kerning Table dialog box for the selected font. You can also double-click
a font to open the dialog box.
• Save: Saves all the changes made in the Edit Kerning Table dialog box. 

Edit Kerning Table (dialog box)
Utilities > Kerning Table Edit > Edit button

The Edit Kerning Table dialog box displays the current kerning pairs for the chosen font and 
lets you add, modify, and delete kerning pairs. You can specify custom kerning values from –
100/200 to 100/200 em space for any kerning pair. Kerning values are measured in increments of
1/200 em space, so entering a kerning value of –20 for a character pair reduces the normal, 
unkerned character space by 1/10 (20/200) em space. 

The controls in the dialog box work as follows:

• Kerning Pairs: Choose from the list of existing kerning pairs to edit one. 
• Preview: The Preview area displays the highlighted kerning pair with its current values. You 



should make final decisions about kerning by looking at high-resolution output rather than the 
Preview or text on a page.
• Pair: Enter a new kerning pair in the field. If you select a pair in the Kerning Values list, it is 
automatically displayed in the Pair field. 
• Value: Enter a value in the field or click the arrows to specify the kerning for a new pair or to 
edit the kerning for an existing pair. The Preview area updates to display the kerning pair with 
the new value. 
• The Add/Replace button lets you create a kerning pair from the information in the Pair and 
Value fields. The new/edited kerning pair is listed in the Kerning Pairs list. 
• The Delete button lets you remove a kerning pair from the Kerning Pairs list. After you click 
Delete, the deleted pair is removed from the list but is displayed in the Pair and Value fields.
• The Reset button lets you revert an edited kerning table to the values originally built into the 
font, even if you have saved edits to the table during a previous editing session. Reset is 
available when you have made changes to a font’s kerning values. 
• You can export kerning tables as ASCII text files, then import those kerning tables for use 
with another font. You can also import kerning tables created or edited in a text editor. The 
Import button displays a dialog box, which lets you locate a kerning table to use with the current
font. The Export button generates an ASCII text file from the current kerning table and lets you 
name and save that kerning table. 



Leading (command)
Style menu

QuarkXPress defines leading as the vertical space occupied by a line of text plus any white space
between lines.

Leading is measured from baseline to baseline, unless you set the Leading Mode to Word 
Processing in the Paragraph   tab   of the Document Preferences dialog box (Edit > Preferences 
> Document). In Word Processing mode, leading is measured from the tops of ascenders on 
one line of text to the tops of ascenders on the line above.

The Leading command displays the Formats tab of the Paragraph Attributes dialog box, 
which lets you enter a value in the highlighted Leading field using one of three types of leading: 
absolute leading, incremental auto leading, or percentage-based auto leading.

• Absolute leading places the amount of space you specify in the Leading field between lines 
regardless of the fonts and sizes used.

Range Measurement system Smallest increment

.001 to various (", pt, cm, etc.) .001
1,080 pt

• Incremental auto leading combines a base amount of auto leading with an absolute value 
specified in the Leading field. Specify an absolute value by entering a plus (+) or minus (–) sign 
before the value.

Range Measurement system Smallest increment

± .001 various (", pt, cm, etc.) .00
to 1,080 pt

• Entering the word “auto” or a “0” in the Leading field tells QuarkXPress to use the value in the
Auto Leading field of the Paragraph tab of the Document Preferences dialog box (Edit > 
Preferences > Document) to decide whether percentage-based or incremental auto leading 
occurs. The default — percentage-based — takes the base amount of auto leading and adds to it a
fixed percentage of the largest font size on the upper line to determine the total amount of 
leading between an auto-leaded line and the line above it. The default value for percentage-based
auto leading is 20%.

Note: Auto leading is sometimes called relative leading because it spaces each line separately 
according to the design and size of the fonts used. If fonts or font sizes are mixed and matched, 
an auto-leaded paragraph may have a different amount of space between each line. Auto leading 
starts with a base amount of leading, which QuarkXPress determines by looking at the user-
specified font size, then calculating the ascent and descent values built into the fonts used in each
line.



Line (dialog box tab)
Item > Modify > Line tab

The Modify dialog box Line tab is available whenever lines, text paths, or a combination of 
these are selected. The controls in the Line tab let you specify style, width, position, arrowheads,
color, and shade for active lines. Some options are unavailable for groups, multiple-selected 
lines, and text paths.

Style (drop-down list)
Item > Modify > Line tab

The Style drop-down list lets you choose an option (such as Solid or Dotted) from your list of 
default and custom line styles. You can customize these line styles using the Dashes & Stripes 
dialog box (Edit > Dashes & Stripes).

Line Width (field)
Item > Modify > Line tab

The Line Width field and drop-down list let you choose a standard thickness for the active lines 
— from Hairline to 12 pt — or enter a custom value. If you choose the Hairline option, 
QuarkXPress prints the rule at .125 point to a 300 dpi PostScript printer. Entering a 0 in any line 
width field specifies a Hairline.

Range Measurement system Smallest increment

0 to 864 pt various (", pt, cm, etc.) .001

Arrowheads (drop-down list)
Item > Modify > Line tab

The Arrowheads drop-down list lets you choose whether your line has an arrowhead attached to 
it. Five graphically listed arrowhead options let you determine the direction the arrow points, 
whether a tail feather is included, or whether an arrow is attached to both ends.

Mode (drop-down list)
Item > Modify > Line tab

The Mode drop-down list is available when you have a single, straight text path or line selected. 
Mode is not available for lines drawn using Bézier points. The Mode drop-down list lets you 
choose from one of four strategies for positioning, rotating, or resizing a straight line. These 
include Endpoints, First Point, Midpoint, and Last Point. 



Note: “First point” refers to the endpoint you originally drew from; “last point” refers to the 
endpoint created when you lifted your mouse to complete the line. If your line is one you 
converted to a straight line from a Bézier line using the Item > Shape submenu, “first point” 
refers to the endpoint that was closest to the left side of your page when you converted the shape.

• When Endpoints is chosen, the First Across, First Down, Last Across, and Last Down fields 
are available in the Line tab. The First Across and First Down fields specify the distance from 
the page’s left edge and top edge to the first point of your line. The page coordinates for the 
second point in your line are specified in the Last Across and Last Down fields. Angle and 
length cannot be directly specified in this mode.
• When First Point is chosen, the First Across, First Down, Angle, and Length fields are 
available in the Line tab. This lets you rotate the line around the first endpoint and directly 
specify line length.
• When Midpoint is chosen, the Midpoint Across, Midpoint Down, Angle, and Length fields 
are available in the Line tab. This lets you rotate the line around the midpoint and directly 
specify line length.
• When Last Point is chosen, the Last Across, Last Down, Angle, and Length fields are 
available in the Line tab. This lets you rotate the line around the second endpoint and directly 
specify line length.

Origin Across, Origin Down, Width, Height, Angle, Skew (fields)
Item > Modify > Line tab

The Line tab Origin Across, Origin Down, Width, Height, Angle, and Skew fields are 
available when a Bézier line or Bézier text path is selected. These fields work just like those 
(with the same name) that appear in the Box tab of the Modify dialog box when a box is 
selected. Measurements and coordinates in these fields refer to the rectangular bounding box of 
the Bézier line. See “Box (dialog box tab).”

Note: If you resize a Bézier line or Bézier text path using the Width or Height fields, the Line 
Width or “weight” is unaffected.

Suppress Printout (check box)
Item > Modify > Line tab

Checking Suppress Printout in the Line tab prevents the line from printing with the rest of the 
page. If the item is a text path, both the path and its text will be suppressed from printing.

Align with Text (area)
Item > Modify > Line tab



The Align with Text area is available in the Line tab when the active line is anchored to flow 
with text. These controls work just like those (with the same name) that appear in the Box tab of 
the Modify dialog box when an anchored box is selected. See “Box (dialog box tab).”

Note: Text paths cannot be anchored to flow with text.

Line (area)
Item > Modify > Line tab

The Line area lets you specify colors and screen tints for active lines using the Color drop-down 
list and Shade field.

• The Color drop-down list lets you choose a color for active lines from your list of colors 
defined in the Colors dialog box (Edit > Colors). The list includes custom colors, default colors,
and spot colors imported with EPS picture files. Choose None to make the line transparent. If 
multiple lines with differing colors are selected when you open the dialog box, the Color drop-
down list defaults to Mixed Colors.
• The Shade field lets you enter a screen tint percentage for the specified Color. You can also 
choose a percentage from the field’s drop-down list. Shade is not available when None or White
is chosen in the Color drop-down list.

Range Measurement system Smallest increment

0 to 100% percent .1

Gap (area)
Item > Modify > Line tab

The Gap area lets you specify Color and Shade for the breaks or gaps in lines when a style other
than Solid is chosen in the Style drop-down list.

• The Color drop-down list lets you choose a color for the gap of active lines from your list of 
colors defined in the Colors dialog box (Edit > Colors). The list includes custom colors, default 
colors, and spot colors imported with EPS picture files. Choose None to make the gap 
transparent. If multiple lines of differing gap colors are selected when you open the dialog box, 
the Color drop-down list defaults to Mixed Colors.
• The Shade field lets you enter a screen tint percentage for the specified Color. You can also 
choose a percentage from the field’s drop-down list. Shade is not available when None or White
is chosen in the Color drop-down list.

Range Measurement system Smallest increment

0 to 100% percent .1



Line Style (submenu)
Style menu

The Line Style submenu lets you choose from a list of 11 predefined line styles and any custom 
line styles you create (Edit > Dashes & Stripes).



Links (command)
Edit menu

The Links command displays the Links dialog box, which lets you manipulate linked objects 
within the active document. This command is only available when a linked object is selected 
with either the Item tool or the Content tool.

Note: The Links command is part of OLE (Object Linking and Embedding), not QuarkXPress, 
and therefore may work differently with other versions of Windows or OLE.

Links (dialog box)
Edit > Links

In the Links column of the dialog box, all of the linked objects within the active document are 
shown. If the column is not wide enough to display the entire location of the source file, the 
beginning part of the path will not be visible. View the Source field below the list to see the 
entire path of the source file. The Type column and field display the object type. The Type field 
may also specify the server application used to create the object. The Update column shows how
the object is updated, either automatically or manually, depending on the option selected in the 
Update field. To change how the object is updated, select a link in the list by clicking on it once, 
and then click the appropriate button in the Update field.

• Choosing Automatic allows QuarkXPress to update the object whenever a change is detected 
in the source file.
• Choosing Manual updates the object only when you use the Update Now button described 
below.

To manipulate a linked object, highlight it in the list and use one of these buttons:
• The Update Now button updates the linked object. When clicked, QuarkXPress locates the 
source file and alters the object according to how it was last saved in the source file. Use this 
button to update the objects which are set to Manual.
• The Open Source button launches the server application which was used to created the object 
and opens its source file. 
• The Change Source button displays the Change Source dialog box which lets you relocate a 
source file that was moved from its original location. It functions like any Windows Open/Save 
as dialog box.
• The Break Link button breaks the link between the object and its source file. When pressed, a 
warning displays asking you to confirm that you want to break the link.

Note: If you break a link, all that remains is the low-resolution picture of the object. Without the 
link, QuarkXPress will not be able to access the original file to obtain the necessary information 
to print at higher resolutions.





Lists (command)
Edit menu

The Lists command displays the Lists dialog box, which lets you create and manage custom 
lists. A list is a group of one or more paragraph style sheets chosen by the user for the purpose of 
duplicating all the text of this style at another location. For example, a book publisher could 
specify a “chapter name” style sheet and a “section name” style sheet as a new list, then use that 
list via the Lists palette (View > Show Lists) to automatically build a table of contents.

Lists (dialog box)
Edit > Lists

The Lists dialog box lets you create, edit, duplicate, and delete lists. You can also append Lists 
from another document. There are two lists in the dialog box, the top displaying the available 
lists, and the bottom displaying the specifications for the highlighted list.

Lists (list)
Edit > Lists

When no documents are open, the Lists list displays all default lists. When a document is active, 
the Lists list displays lists available to the active document.

New (button)
Edit > Lists

The New button displays the Edit List dialog box, which lets you create a new list. You can 
create up to 1,000 default and/or document-specific lists. The Edit List dialog box lets you name
and define a list.

Edit (button)
Edit > Lists

The Edit button displays the Edit List dialog box for the list highlighted in the Lists list. The 
Edit List dialog box lets you modify a list’s name and definition. You can also double-click a list
to display the Edit List dialog box.

Duplicate (button)
Edit > Lists

The Duplicate button creates a new copy of the list highlighted in the Lists list. QuarkXPress 
automatically opens the Edit List dialog box so that you can rename and edit the copied list.



Delete (button)
Edit > Lists

The Delete button removes the selected list(s) from the active document.

Append (button)
Edit > Lists

The Append button lets you import lists from another QuarkXPress document. A dialog box lets 
you choose a QuarkXPress document from which to append lists.

Highlighting a document in the dialog box and clicking Open displays the Append Lists dialog 
box. This dialog box offers the same controls as the Lists tab of the Append dialog box (File > 
Append). See “Append (dialog box)” in the “File Menu.”

Save (button)
Edit > Lists

The Save button saves changes made to any lists in the Lists dialog box. When you click Save, 
QuarkXPress saves the new list specifications and closes the dialog box.

Edit List (dialog box)
Edit > Lists > New

Clicking New, Edit, or Duplicate in the Lists dialog box displays the Edit List dialog box, 
which lets you create or edit a list.

Name (field)
Edit > Lists > New

The Name field lets you specify a name for a new list or rename an existing list.

Available Styles (list)
Edit > Lists > New

The Available Styles list displays all the paragraph style sheets available to the active document.
To add a paragraph style sheet to the list, double-click its name in the list or highlight it and click
the Add arrow. To remove a paragraph style sheet from the list, highlight its name in the Styles 
in List list and click the Remove arrow.



Styles in List (list)
Edit > Lists > New

The Styles in List list displays all the paragraph style sheets included in the list. The Level, 
Numbering, and Format As drop-down lists let you further customize your list.

Level (drop-down list)
Edit > Lists > New

Choose a level from one to eight from the Level drop-down list to determine how text with the 
highlighted style sheet will be indented in the Lists palette (View > Show Lists). Every level 
after the first is indented in the Lists palette so that you can visualize your desired hierarchy. Use
lower numbers to rank your most important style sheets; use higher numbers to rank style sheets 
of lesser importance.

Numbering (drop-down list)
Edit > Lists > New

Choose an option from the Numbering drop-down list to specify a page numbering style for text
in the highlighted style sheet. The numbering style you choose determines where page numbers 
will appear in relation to the pieces of text that are copied into your finished table or list.

• Choose Text only for a piece of text to appear without a page number.
• Choose Text...Page # for a piece of text to appear followed by a page 
number.
• Choose Page #...Text for a piece of text to appear preceded by a page number.

Format As (drop-down list)
Edit > Lists > New

The Format As drop-down list lets you choose a style sheet to define how text will be styled in 
the final list. For example, you may want 24 point bold text styled using your “chapter name” 
style sheet to be reformatted according to your 14 point italic “TOC chapter entry” style sheet 
when you build a table of contents list.

Alphabetical (check box)
Edit > Lists > New

Check the Alphabetical check box if you want your list to be generated in alphabetical rather 
than in reading order. This is a useful feature for alphabetizing list items separated by paragraph 
returns.





Lock/Unlock (command)
Item menu

The Lock command (F6) prevents you from moving, resizing, reshaping, or rotating items with 
the mouse. Lock is available when unlocked items are active. You can still move and modify 
locked items using the Modify dialog box (Item > Modify) or the Measurements palette.

When you move a pointer over an active, locked item’s resize handles, Bézier points, Bézier 
segments, or picture contents, the pointer changes to the Padlock pointer. The Padlock pointer is 
also displayed when you move the Mover pointer or the Rotation pointer over any active locked 
item. Unlock is available and replaces Lock when locked items are active.



Master Guides (command)
Page menu

The Master Guides command is available when a master page is displayed in the document 
window. The Master Guides command displays the Master Guides dialog box, which lets you 
change the position of page guides from the positions originally established in the New     
Document dialog box (File > New > Document). Page guides are nonprinting lines you can use 
to position boxes and other items in QuarkXPress documents. The page guides also control the 
size, placement, and number of columns of automatic text boxes on master pages. 

Master Guides (dialog box)
Page > Master Guides

The Master Guides dialog box lets you change the positions of page guides for columns and 
margins on the master page that is displayed. Any changes you make to page guides in the 
Master Guides dialog box, including changes that affect any automatic text boxes, are applied to
all document pages based on the master page that is displayed.

Column Guides (area)
Page > Master Guides

The Column Guides area lets you change the number of column guides and the amount of space
between them for the automatic text box on the master page that is displayed. 

• Columns field: Enter a value between 1 and 30 to specify the number of columns on the page. 
• Gutter Width field: Enter a value from 0.042" to 4" to specify the amount of space between 
columns.    
• The Gutter Width and the number of Columns specified must fit within the area defined by 
the values in the Margin Guides fields.

Note: When you modify the column guides, QuarkXPress divides any automatic text boxes into 
the specified number of columns and adjusts the gutter width as necessary (if you have not 
moved or resized the box).

Margin Guides (area)
Page > Master Guides

The Margin Guides area lets you enter new values for the margin guides for the master page 
displayed in the document window, and for document pages based on that master page. You can 
enter values in any supported measurement system in the Top, Bottom, Left, and Right fields. If
a facing-page master page is displayed in the document window, the Left and Right margin 
fields are replaced by Inside and Outside.





Merge (submenu)
Item menu

The Merge submenu is available when more than one item is selected. The commands in the 
Merge submenu allow you to create complex geometric Bézier shapes more efficiently than 
drawing them. Except for Join Endpoints, all the commands produce a single Bézier box with 
one set of contents. This box replaces the items originally selected. The shape of the new box is 
synthesized in various ways from the original item shapes.

The original items selected may include lines mixed with boxes. Some of the Merge commands 
require overlap among selected objects. The only contents or attributes preserved (text, pictures, 
background colors, etc.) are those of the back item in the stack.

• Intersection locates any areas that overlap the item in back, retains these areas, and cuts out the
rest.
• Union combines all the item shapes into one shape, retaining all overlapped areas and non-
overlapped areas. Items need not overlap for this command to be effective. Non-overlapping 
shapes remain separated in space after being merged but behave collectively as one item.
• Difference removes all the item shapes except for the item shape at the back of the stack. If this
shape is overlapped, the overlapped area is cut out. Difference is useful for punching holes in an 
existing item shape, or for deleting or cropping parts of a Bézier illustration.
• Reverse Difference retains a union of all the item shapes except for the item shape at the back 
of the stack, which is cut out. If the item in back is overlapped, the overlapping area is cut out 
from the item shapes in front.
• Exclusive Or retains all the item shapes but cuts out any areas that overlap. If you edit the 
points surrounding the cut-out area, you will notice that there are two corner points at every 
location where two lines originally crossed.
• Combine is similar to Exclusive Or, with one difference: If you edit the points around the cut-
out area, you will notice that no points were added where two lines cross.
• Join Endpoints is unique among Merge commands because it creates a Bézier line instead of a
Bézier box. Join Endpoints is available only when exactly two lines or text paths are active. An 
endpoint from one active line must overlap an endpoint from the other active line. (Endpoints 
can also be joined if the distance between them is equal to or less than the Snap Distance 
specified in the General tab of the Document Preferences dialog box.) Midpoints cannot be 
joined. Join Endpoints creates a single Bézier corner point to replace the two overlapping 
endpoints. A single Bézier line or text path results.

Note: Join Endpoints works best when the two endpoints are perfectly overlapped. This is 
easily accomplished by snapping both points to a horizontal and vertical guide pair. If the 
overlapping points are not perfectly equal in position, QuarkXPress interpolates between their 
positions.



Modifiable picture file formats
The availability of the commands in the Style Menu for Pictures varies depending on the file 
format of the active picture.

Picture type Color Shade Negative Contrast Halftone

EPS/DCS no no no no no

GIF * * yes yes no

JPEG (*.JPG)

Grayscale yes yes yes yes yes

Color * * yes yes no

Mac PICT (*.PCT)

1-bit bitmap yes yes no no yes

Grayscale bitmap yes yes yes yes yes

Color bitmap * * yes yes no

Object-oriented no no no no no

OS/2 bitmap (*.BMP)

1-bit yes yes yes no yes

Grayscale yes yes yes yes yes

Color * * yes yes no

PhotoCD no no yes yes no

Scitex CT

Grayscale * * yes yes no

Color * * yes yes no

TIFF (*.TIF)

1-bit yes yes yes no yes

Grayscale yes yes yes yes yes

Color * * yes yes no

Windows bitmap (*.BMP)/PCX

1-bit yes yes yes no yes

Grayscale yes yes yes yes yes

Color * * yes yes no

WMF no no no no no

Note: Adjustable through the Picture Contrast Specifications dialog box (Style > Contrast). 



Modify (command)
Item menu

The Modify command (CTRL+M) displays the Modify dialog box, which lets you make 
comprehensive specifications for text boxes, picture boxes, lines, and text paths.

Modify (dialog box)
Item > Modify

Click the Modify dialog box tab that you want help on:

Box 
Line 
Text Path
Text
Picture

The Frame, Clipping, and Runaround tabs are also described according to their respective 
commands in the Item menu.

The Modify dialog box includes tab options that vary according to the kind of item selected:

Selected item Tab options available

Picture box Box/Picture/Frame/Clipping/Runaround

Text box Box/Text/Frame/Runaround

Contentless box Box/Frame/Runaround

Text path Line/Text Path/Runaround

Line Line/Runaround

Note: The same Modify dialog box tab options are available for anchored items, except for the 
Runaround tab.

A limited set of options is also available for multiple-selected or grouped items in the Modify 
dialog box. The Group tab has the same basic control set as the Box tab or the Line tab, 
depending on what is selected:

Multiple-selected items or groups Tab options available

Picture boxes Group (Box)/Picture/Frame

Text boxes Group (Box)/Text/Frame

Text and picture boxes Group (Box)/Frame



Text paths Group (Line)/Text Path

Lines or lines and text paths Group (Line)

Other combination Group (Box)

Note: The Modify command (CTRL+M) is unavailable when a group (Item > Group) is 
multiple-selected along with an item that is not part of that group.



Move (command)
Page menu

The Move command displays the Move Pages dialog box, which lets you rearrange pages within
your document. 

Move Pages (dialog box)
Page > Move

The Move Pages dialog box lets you rearrange pages in a document. When you move pages, 
QuarkXPress automatically updates page numbers if you used the automatic page number 
characters (CTRL+2, CTRL+3, or CTRL+4). However, QuarkXPress does not change links between
text boxes.

• Move page(s) fields: Enter page number(s) for the page(s) to be moved. 
• Before page, after page, and to end of document buttons: Click a button to specify a new 
location for the moved pages. 

Note: If you designated a prefix and page number style in the Section dialog box (Page > 
Section), you must use that prefix and style when you enter page numbers in fields. You can also
enter an absolute page number, which represents the page’s sequential order in the document. To 
specify an absolute page number, enter a plus sign (+) before the number.



Negative (command)
Style menu

The Negative command creates a true negative of a picture’s contrast. If you have made changes 
to the contrast curve using the Picture Contrast Specifications dialog box (Style > Contrast), 
these changes are calculated before Negative is calculated.



New (submenu)
File menu

The New command displays a submenu that lets you create new documents, libraries, and books.

Click the New submenu command you want help on:

Document
Library
Book



Book (command)
File > New

A book is a file that displays as a palette and helps you manage multiple-document publications. 
The Book command displays the New Book dialog box, which lets you create a new book. 

New Book (dialog box)
File > New > Book

The New Book dialog box lets you specify a location for the book file and name the book. Enter 
a name in the File name field. QuarkXPress automatically selects the appropriate extension for 
Books (*.qxb) in the Save as type drop-down list. Click Create to display the new book.



Document (command)
File > New

The Document command (CTRL+N) displays the New Document dialog box, which lets you 
specify the setup of a new document.

New Document (dialog box)
File > New > Document

The New Document dialog box lets you define a document’s first page and original master page.
(All new documents contain a master page by default.) These specifications become program 
defaults and are displayed the next time you open the New Document dialog box. 

Page (area)
File > New > Document

The Page area lets you specify a standard or custom page size, and lets you specify an 
orientation for the document.

• To specify a standard page size, choose an option from the Size drop-down list. The appropriate
dimensions are automatically displayed in the Width and Height fields.
• To specify a custom page size, enter values in the Width and Height fields. The minimum page
size is 1" x 1"; the maximum is 48" x 48". When you enter values in the fields, the option in the 
Size drop-down list changes to Custom. 
• To change the Orientation of the document, click the portrait (vertical) or landscape 
(horizontal) button. The values in the Width and Height fields change to reflect the new 
orientation.

Margin Guides (area)
File > New > Document

The Margin Guides area lets you specify the position of margin guides on the default master 
page and its document pages. You can also specify whether a document contains facing pages or 
nonfacing pages. 

• Enter values in the Top, Bottom, Left, and Right fields to specify the margins for the default 
master page. When Facing Pages is checked, the Left and Right margin fields change to Inside 
and Outside (the Inside margin is nearest the binding; the Outside margin is on the opposite 
edge).
• Check Facing Pages to create a document with different left and right page formats (like this 
manual). If you check Facing Pages, the new document’s original master page, and any 
additional master pages you create, will be divided into left and right components to represent 
the facing-page spread. 



Note: If you check Automatic Text Box, the values you enter in the Margin Guides fields 
determine the size and location of the    automatic text box. 

Column Guides (area)
File > New > Document

The Column Guides area lets you specify the position of column guides on the default master 
page. 

• Enter a value between 1 and 30 in the Columns field to specify the number of columns.
• Enter a value from 3 to 288 points (4") in the Gutter Width field to specify the amount of 
white space between columns.

Note: If you check Automatic Text Box, the values you enter in the Column Guides fields are 
used to divide the automatic text box. 

Automatic Text Box (check box)
File > New > Document
Check Automatic Text Box to place an initial automatic text box on the first page of a new 
document. The values in the Margin Guides and Column Guides fields determine the size, 
placement, and columns in the automatic text box. 

Note: An automatic text box is a text box defined on a master page through which text flows 
automatically to other pages when pages are inserted into a document. When you check 
Automatic Text Box, this text box is automatically placed on the master page. The first page of 
the document, because it is based on the original master page, also includes the automatic text 
box.



Library (command)
File > New

A library is a file that displays as a palette and lets you store and retrieve QuarkXPress items. 
The Library command (CTRL+ALT+N) displays the New Library dialog box, which lets you 
create a new library.

New Library (dialog box)
File > New > Library

The New Library dialog box lets you specify a location for the library file and name the library. 
Enter a name in the File name field. QuarkXPress automatically selects the appropriate 
extension for Libraries (*.qxl) in the Save as type drop-down list. Click Create to display the 
new library.



Object (submenu)
Edit menu

The Object submenu is only available for selected picture boxes which have an embedded or 
linked object within them. The Object submenu changes according to the object within the 
selected picture box. For example, if you embed an image from MS Paint in the selected picture 
box, then the Object submenu changes to the Bitmap Image Object submenu. If you link the 
image, then the submenu displays Linked Bitmap Image Object. Regardless of the submenu 
title, two options are listed in the submenu: Edit and Open. At present time, these two options 
are synonymous in QuarkXPress, as selecting either one will launch the server application and 
automatically open the object’s source file.

Note: From a technical OLE (Object Linking and Embedding) standpoint, the Edit command 
differs from the Open command. Selecting Edit should allow the client application to take on 
the editing functions of the server application so that the object may be edited solely within the 
client application. At the present time, QuarkXPress does not use this capability and therefore 
opens the server application to edit embedded or linked objects.



Open (command)
File menu

The Open command (CTRL+O) displays the Open dialog box, which lets you open an existing 
QuarkXPress document, template, library, or book. 

Open (dialog box)
File > Open

The Open dialog box displays a list of QuarkXPress files (documents, templates, libraries, and 
books). Use the Look in drop-down list or type a folder name in the File name field and press 
ENTER to change folders. To expedite the finding of particular files, use the Files of type drop-
down list to limit the types of files displayed. As soon as you click on a file, the version of 
QuarkXPress the file was created in displays in the bottom left corner.

Note: If the Nonmatching Preferences dialog box displays when you open a document, see 
“Understanding Nonmatching Preferences” in Chapter 4, “Customizing QuarkXPress” in A 
Guide to QuarkXPress. 



Options (dialog box tab)
File > Print > Options tab

The Print dialog box Options tab lets you specify settings useful for reporting PostScript errors, 
making PostScript dumps, printing negatives, and printing pictures. Settings in the bottom half of
the dialog box let you control the way pictures are printed. 

• To receive printed PostScript error reporting from QuarkXPress, check Quark PostScript 
Error Handler. The Quark PostScript Error Handler utility provides, in addition to 
PostScript error handling, information about where on a page the PostScript error occurs. If a 
PostScript error occurs during the printing of a QuarkXPress item (text box, picture box, line, or 
item created with XTensions software), the utility will print the page containing the QuarkXPress
items handled successfully up to the point of the error. The utility will then print an error report 
containing: (1) The bounding box of the item in which the error occurred. This box is identified 
by a black border and a 50% black background. (2) A message at the top left of the page 
specifying the type of item causing the error. Lay the error report on top of the printed page to 
isolate the offending item. The bounding box on the error report indicates the location of the 
object causing the error. Quark PostScript Error Handler is designed for, and will only affect, 
PostScript printing. Quark PostScript Error Handler will append its report to any other 
PostScript error reporting utilities you may be using.
• To print to a PostScript file instead of to a printer, check Prepress File. Prepress File produces 
a multipage output that does not include printer driver PostScript code or embedded fonts. Such 
prepress files are suitable for use with proprietary pre-press systems for operations like color 
correction, separations, or impositions.
• Make a selection from the Page Flip drop-down list. The Page Flip drop-down list lets you 
choose from four options: None; Horizontal — to reverse the printing of page images from left 
to right; Vertical — to print page images upside down; and Horizontal & Vertical — to print 
page images from left to right, upside down.
• To print negative page images, check Negative Print. When Negative Print is checked, 
flipping a page horizontally or vertically will produce right-reading, emulsion down film output, 
a common standard for commercial printers in the United States.
• To specify how pictures are printed, choose Normal, Low Resolution, or Rough in the Output
drop-down list. Normal is the default, and provides high resolution output of placed pictures 
using the data from the pictures’ source file. Low Resolution prints placed pictures at screen 
preview resolution. Rough suppresses printout of placed pictures.
• From the Data drop-down list, choose ASCII, Binary, or Clean 8-bit. Though documents print
more quickly in Binary format, ASCII is more portable because it is a standard format readable 
by a wider range of printers and print spoolers. Clean 8-bit is similar to Binary, except it avoids 
certain patterns of binary data that are used to communicate with parallel port printers. This may 
be necessary when printing to an output device connected via a parallel port.
• To control whether TIFF and EPS pictures are output or OPI (Open Prepress Interface) 
comments are substituted during output, choose an option from the OPI drop-down list.
Use the default setting, Include Images, when you are not using an OPI server. Include Images 
does not embed OPI comments for EPS pictures, and if a high resolution file cannot be found for



printing, the screen preview is substituted.
Choose Omit TIFF when you are outputting to an OPI prepress system that replaces TIFF 
pictures only. (Most OPI systems use this method.) Omit TIFF replaces TIFF pictures with OPI 
comments in the file. EPS pictures are included; OPI comments for the EPS pictures are not 
included.
Choose Omit TIFF& EPS when you are outputting to an OPI prepress system that replaces both
TIFF and EPS pictures. Omit TIFF & EPS replaces both TIFF and EPS pictures with OPI 
comments in the file. (Consult documentation provided by the OPI system manufacturer for 
more information.)
• Check Overprint EPS Black to force all black elements in imported EPS pictures to overprint 
(regardless of their overprint settings).
• If you want QuarkXPress to print TIFFs at the full printer resolution, Check Full Resolution 
TIFF Output. When you print a TIFF with Full Resolution TIFF Output selected, 
QuarkXPress will send the TIFF information to the printer based on the resolution (dpi) of the 
printing device. If Full Resolution TIFF Output is not selected, a non-line art TIFF will be 
downsampled based on the frequency (lpi) setting for the session (line art TIFFs are sent at full 
printer resolution).



Output (dialog box tab)
File > Print > Output tab

Output (dialog box tab), with color separations off
File > Print > Output tab
The Print dialog box Output tab lets you specify color, resolution, and halftone screen and 
value settings. The following Output tab settings for printing are available with color 
separations off (color separations are specified by checking Separations in the Document   tab  ):
• From the Print Colors drop-down list, choose Black & White, Grayscale, or Composite 
Color. Black & White prints black and white (no shades of gray) to a black and white printer. 
Grayscale prints colors as shades of gray to a black and white printer. Composite Color prints 
colors to a color printer. The options available in the Print Colors drop-down list are determined
by the PPD selected in the Printer Description drop-down list (File > Print > Setup   tab  ).
• Choose Conventional or Printer from the Halftoning drop-down list. Conventional uses 
QuarkXPress calculated halftone screen values. Printer uses halftone screen values effective on 
the selected printer; in this case, QuarkXPress does not send halftoning information.
• The default resolution for the printer is entered automatically in the Resolution field. To specify
a resolution other than the default, enter a dots per inch (dpi) value in the Resolution field, or 
make a selection from the Resolution drop-down list.
• The default line frequency for the printer is entered automatically in the Frequency field. To 
specify a line frequency other than the default, enter a lines per inch (lpi) value in the Frequency
field, or make a selection from the Frequency drop-down list.
• The list at the bottom of the Output tab lists Process Black as the only color used to print your 
document. If a color PPD is selected, the appropriate color plates display in the list.

Output (dialog box tab), with color separations on
File > Print > Output tab

The Print dialog box Output tab lets you specify color, resolution, and halftone screen and 
value settings. The following Output tab settings for printing are available with color 
separations on (color separations are specified by checking Separations in the Print dialog box 
Document tab):

• From the Plates drop-down list, choose Process & Spot or Convert to Process. Process & 
Spot prints all process and spot color plates. Convert to Process converts all colors in your 
document to process colors and prints process plates.
• Choose Conventional (the only option available when Separations is checked in the 
Document tab) from the Halftoning drop-down list. Conventional uses QuarkXPress calculated
halftone screen values. 
• The default resolution for the printer is entered automatically in the Resolution field. To specify
a resolution other than the default, enter a dots per inch (dpi) value in the Resolution field, or 
make a selection from the Resolution drop-down list.



• The default line frequency for the printer is entered automatically in the Frequency field. To 
specify a line frequency other than the default, enter a lines per inch (lpi) value in the Frequency
field, or make a selection from the Frequency drop-down list.
• The list at the bottom of the Output tab lists the color Plates used in the document, as well as 
the default Halftone, Frequency, Angle, and Function settings. You can change these 
specifications, for example, when default screen values for certain plates will result in moirés 
(undesirable patterns that can result when two or more halftone screens are improperly 
superimposed when printing), or when you want alternate dot shapes in printed screens.
• Generally, the default settings in the Plates list give you correct printing results. However, there
may be special instances where the default settings result in moirés, so you will need to use 
custom specifications. For example, the default screen values for spot colors can be set to the 
value of Process Cyan, Process Magenta, Process Yellow, or Process Black using the 
Halftone drop-down list in the Edit Colors dialog box (Edit > Colors > New). If you have a 
blend consisting of two spot colors, you may get moirés if both colors are assigned the same 
screen values.
• A check mark in the Print column indicates a plate will be printed: The default setting is 
checked. Uncheck any check mark in the Print column to cancel printing for an individual color 
separation plate, or select No in the Print drop-down list.
• The Plate column lists all spot colors and process inks used in the document when Separations
is checked (File > Print > Document   tab  ). 
• The Halftone drop-down list lets you assign a different process color screen angle, frequency, 
and function to a spot color, or customize halftoning. The default screen values for spot colors 
are specified in the Halftone drop-down list in the Edit Colors dialog box (Edit > Colors > 
New). Frequency, Angle, and Function for process colors can be edited in the appropriate 
corresponding columns in the list.

You can choose C, M, Y, or K to use a preset screen angle, frequency, and function, or customize
a screen angle, frequency, and function to a spot color plate. Choosing C, M, Y, or K produces 
the current angle, frequency, and dot function for the corresponding process color, and it is not 
editable.

Color Default screen angle

Cyan 105.000°

Magenta 75.000°

Yellow 90.000°

Black 45.000°

Spot colors 45.000° (if Process Black is selected)

• The Frequency column lists the line screen frequency value. This is the lines per inch (lpi) that 
will be applied to each of the color plates. When there is a number in the Frequency column (for
example, for Process colors, or when you have chosen Custom in the Halftone column), the 
Frequency drop-down list becomes available. 
Choose Other from the Frequency drop-down list to display the Other dialog box. Enter a lines



per inch (lpi) value in the Frequency field; then click OK.
• The Angle column lists the screen angle for each color plate. Choose Other from the Angle 
drop-down list to display the Other dialog box. You can enter a screen angle value in the Angle 
field.
• The Function column drop-down list lists the available dot shape types: Default, Dot, Line, 
Ellipse, Square, and Tri-Dot. Choose an alternate dot shape type, or keep the default setting.



PPD Manager (command)
Utilities menu

PostScript Printer Description files (PPDs) are supplied by printer manufacturers to provide 
access to additional features of PostScript printers. PPDs are accessed through the Printer 
Description drop-down list in the Setup   tab   of the Print dialog box (File menu). Depending on 
how many PPDs are available to your system, the list in the Printer Description drop-down list 
can be fairly long. The PPD Manager command displays the PPD Manager dialog box, which 
lets you control which PPDs are displayed in the Printer Description drop-down list. 

PPD Manager (dialog box)
Utilities > PPD Manager

The PPD Manager dialog box lists all the PPDs available to QuarkXPress and lets you specify 
which PPDs are listed in the Printer Description drop-down list in the Setup tab of the Print 
dialog box (File menu). 

Include (column)
Utilities > PPD Manager

The Include column and drop-down list indicate whether a PPD will be listed in the Printer 
Description drop-down list and let you change the selected PPD’s status.    

• A check mark indicates that the PPD will display in the Printer Description drop-down list. No
check mark indicates that the PPD will not display in the Printer Description drop-down list. 
• To change the status of a PPD, click in the Include column to add or remove a check mark. You
can also click the Include drop-down list and choose Yes or No. 

Note: You can multiple-select PPDs and change their status all at once. To select a range of 
PPDs, click the first one and press the SHIFT key while you click the last one in the range. To 
select noncontinuous PPDs, press the CTRL key while you click them.

Name (column)
Utilities > PPD Manager

The Name column lists all the PPDs in the selected System PPD Folder. If you have a PPD 
folder within your QuarkXPress folder, the Name column displays the PPDs in that folder as 
well. 

System PPD Folder (area), Browse (button)
Utilities > PPD Manager

The System PPD Folder area lets you specify the System Folder that    contains the PPDs you 



want to access. By default, QuarkXPress accesses c:\ windows\ system. However, you can 
change this to any other folder available to your computer. The Browse button displays the 
System PPD Folder dialog box, which lets you locate another folder.

Update (button)
Utilities > PPD Manager

If you add a PPD to your system, the Update button lets you update the list of PPDs in the Name
column without relaunching QuarkXPress. 



Page Setup (command)
File menu

The Page Setup command (CTRL+ALT+P) displays the Setup tab of the Print dialog box. See the
“Setup (dialog box tab).”



Palettes

In addition to the Tool   palette  , several other palettes give you complete control over page design,
character formatting, color, trapping, and long-document publishing features. Options on some 
palettes change depending on the particular tool selected in the Tool palette. Each palette may be 
hidden or displayed, and placed anywhere on your monitor, allowing you to fully customize your
workspace.

• Displaying and Arranging Palettes
The primary palettes in QuarkXPress include the Tool palette, the Measurements palette, the 
Document Layout palette, the Style Sheets palette, the Colors palette, the Trap Information 
palette, and the Lists palette. Each of these palettes may be displayed using the View menu. For 
more information about the Books, Libraries, and Index palettes, see “A Guide to 
QuarkXPress.”

• Opening palettes
To open or display a palette, choose View > Show [name of palette]. Palettes always display in 
front of other windows, and remain open until you close them.

• Closing palettes
You can hide palettes when you do not need them. To close an open palette, click the close box in
the upper right corner of the palette, or choose View > Hide [name of palette].

• Moving palettes
Palettes are especially convenient because they can be placed anywhere on your screen, allowing
you to customize your workspace. Click and drag the bar at the top of a palette to reposition it.

• Resizing palettes
You can resize the Document Layout, Style Sheets, Colors, and Lists palettes by dragging any 
edge of the palette with the resize arrow.

Measurements Palette
The Measurements palette (View > Show Measurements) lets you quickly edit several 
commonly used item specifications without choosing Item > Modify or using the Style menu. 
Options on the Measurements palette change to reflect the currently selected tool or item. The 
left side of the palette indicates an item’s position; the right side indicates an item’s content.



You can edit any of the values in the Measurements palette (F9). Changes made to values on the
left side of the palette are applied by pressing ENTER or exiting the palette; changes made to 
numerical values on the right side of the palette are applied by moving to a different field or 
exiting the palette. Clicking a button or choosing an item from a drop-down list on the right side 
of the Measurements palette applies the change immediately.

Measurements displayed in the Measurements palette are updated when you create, move, 
resize, or modify items, create or move guides, or reposition the ruler origin.

Click on the Measurements palette to enter it, or press CTRL+ALT+M to access the first field in the
palette. Press the tab key to highlight the next field, or press SHIFT+TAB to highlight the previous 
field. Click on the document, or press the ENTER key to apply changes made in the 
Measurements palette. Press escape to exit the Measurements palette without applying 
changes.

The fields displayed in the measurements palette correspond to fields that can be accessed by 
choosing Item > Modify.

Document Layout Palette
The Document Layout (View > Show Document Layout) palette lets you add, delete, move, 
and access document pages and master pages using page icons.

Style Sheets Palette
The Style Sheets palette (View > Show Style Sheets) lets you create, apply, edit, duplicate, and 
delete character and paragraph style sheets.

Colors Palette
The Colors palette (View > Show Colors) lets you add color to selected text, pictures, box 
backgrounds, lines, and frames.

Trap Information Palette 
The Trap Information   palette   (View > Show Trap Information) lets you specify trapping 
information for adjacent colors on an object-by-object basis.

Lists Palette
The Lists palette (View > Show Lists) helps you create lists, such as table of content lists, for 
any number of documents. The Lists palette displays text with style sheets applied, as defined in 



the Lists dialog box (Edit > Lists).



Paragraph (dialog box tab)
Edit > Preferences > Document > Paragraph tab

The Document Preferences dialog box Paragraph tab lets you specify how mathematically-
based paragraph formats such as auto leading are calculated in QuarkXPress.

Auto Leading (field)
Edit > Preferences > Document > Paragraph tab

Auto leading is what QuarkXPress uses to automatically set line spacing. It can be applied to a 
paragraph by entering “auto” or “0” in the Leading field of the Formats tab of the Paragraph 
Attributes dialog box (Style > Leading). Unlike absolute-leaded paragraphs (which apply 
identical line spacing above every line), auto-leaded paragraphs may include differently leaded 
lines when fonts and font sizes are mixed in the same paragraph.

Auto leading starts with a base amount of leading, which QuarkXPress calculates by looking at 
the ascent and descent values built into the fonts used in an auto-leaded line and the line above it;
however, the user-specified text size (Style > Size) plays the largest part in determining this base 
amount. Finally, a value specified by the user in the Auto Leading field is added to the base 
amount to arrive at the total amount of leading.

• To specify percentage-based auto leading, enter a value from 0–100% in 1% increments. The 
default is 20%. This value determines the leading value between two lines of text as follows: The
largest font size in the line above is multiplied by the percentage value. This outcome is added to 
the base amount of auto leading between the two lines. Although the design of certain fonts 
complicates the process, here is a simplified example: 10-point text styled consistently in an 
“untroublesome” font that is leaded with Auto Leading set to 20% is leaded to 12 points (10 pts 
+ [20% of 10] = 12 pts).
• To specify incremental auto leading, enter a value preceded by a + or – character from –63 
points to +63 points using any measurement system. Entering “+5” will add 5 points of leading 
to the base amount of auto leading; entering “+5 mm” will add 5 millimeters.

Note: When you change the value in the Auto Leading field, text baselines in auto-leaded 
paragraphs are automatically re-spaced.

Leading Mode (drop-down list)
Edit > Preferences > Document > Paragraph tab

The Leading Mode drop-down list lets you specify the leading method used to space lines of 
text.

• Choose Typesetting mode if you want leading to be measured upward from the baseline on one
line of text to the baseline of the line above. This is the method preferred by most typesetters and
is the default.



• Choose Word Processing mode if you want leading to be measured downward from the top of 
the ascent on one line of text to the top of the ascent on the line below it.

Maintain Leading (check box)
Edit > Preferences > Document > Paragraph tab

The Maintain Leading check box lets you control the placement of a line of text that falls 
immediately below an obstruction in a column or box. If Maintain Leading is checked, the 
line’s baseline is placed according to its applied leading value. If Maintain Leading is 
unchecked, the ascent of the line will abut the bottom of the obstruction or any applied 
runaround value (Item > Runaround). The default is checked.

Baseline Grid (area)
Edit > Preferences > Document > Paragraph tab

A baseline grid is a document-wide grid to which you can lock the baselines of text in 
paragraphs. When you lock text baselines in adjacent columns to the grid, the baselines align 
across columns. You can display the baseline grid via the Show Baseline Grid command (View 
menu).

• Enter a value in the Start field to determine how far from the top of the page the first line of the
grid is placed. The default value is 0.5".
• Enter a value in the Increment field to determine the amount of space between the grid’s 
baselines. The default value is 12 points.

Increment Measurement system Smallest increment

1 to 144 pt points .001

Note: To lock selected paragraphs to the grid, check Lock to Baseline Grid in the Formats tab 
of the Paragraph Attributes dialog box (Style > Formats).

Hyphenation Method (drop-down list)
Edit > Preferences > Document > Paragraph tab

The Hyphenation Method drop-down list lets you specify the method QuarkXPress uses to 
automatically hyphenate paragraphs when there is no corresponding entry found in your 
Hyphenation Exceptions dictionary. The setting you choose affects only paragraphs for which 
Auto Hyphenation (Edit > H&Js) is enabled.

• Choose Standard to hyphenate using the algorithm built into versions of QuarkXPress prior to 
3.1. Documents created in versions of QuarkXPress prior to 3.1 default to Standard when they 
are opened in version 3.1 or later.
• Enhanced lets you hyphenate using the algorithm built into QuarkXPress as of version 3.1.



• Expanded uses the same algorithm as Enhanced but checks any built-in hyphenation 
dictionaries before resorting to the algorithm. This is the default method for documents created in
this version of QuarkXPress. 

Note: Documents created in previous versions of QuarkXPress maintain their hyphenation 
method (Standard or Enhanced) when opened in a newer version. If you choose Expanded for 
these documents, text reflow may occur. 



Paragraph Style Sheet (submenu)
Style menu

Paragraph style sheets let you apply a set of pre-specified paragraph attributes in one step. The 
Paragraph Style Sheet submenu lets you choose from a list of paragraph style sheets defined 
for the document in the Style Sheets dialog box (Edit > Style Sheets). The list includes:

• No Style: A feature that removes the paragraph style sheet and character style sheet links from a
paragraph while retaining the applied paragraph and character attributes. When you apply a new 
paragraph style sheet after applying No Style, all current character attributes and paragraph 
formats are stripped from the text.
• Normal: The default paragraph style sheet for all text boxes and text paths. You can edit the 
Normal paragraph style sheet via the Style Sheets dialog box (Edit > Style Sheets).
• Custom style sheets: All the paragraph style sheets defined in the Style Sheets dialog box (Edit 
> Style Sheets).



Paste (command)
Edit menu

The Paste command (CTRL+V) places the Clipboard’s contents into a document or into a 
document item as shown in the table below. The ability to paste depends on the selected tool, the 
contents of the Clipboard, and the active item in the document. 

Tool Clipboard contents Active item Paste location

Item Tool boxes/lines/text paths any center of document 
window

Content Tool text text box/path text insertion point

Content Tool picture picture box upper left corner of box

Content Tool boxes/lines/text paths none center of document 
window

Content Tool box or no-content line text box/path anchored at text 
insertion point

Note: If you paste text in a box containing highlighted text, the highlighted text is replaced. If 
you paste a picture in a box containing a picture, the picture is replaced. 



Paste Special (command)
Edit menu

The Paste Special command lets you choose the format of an object that you paste, paste and 
embed, or paste and link into your document through the use of the Microsoft Windows OLE 
function. OLE (Object Linking and Embedding) enables a server application to provide an object
to a client application. Using a server application, such as an illustration program, you can copy a
picture to the Clipboard as an object. You are then able to paste, paste and embed, or paste and 
link the object into the client application, QuarkXPress. If you later want to edit the embedded or
linked object, all you have to do is double-click on it with the Content tool and the object’s 
server application launches allowing you to edit it. Paste Special is available for pictures when 
the Content tool is selected, a picture box is active, and the Clipboard contains a picture copied 
from an OLE server application.

When an object is simply pasted, no information about the file from which the object came is 
included. In contrast, embedded and linked objects retain information about their source file, 
although they do so differently. When an object is embedded in QuarkXPress, all pertinent data 
from the source file is included, so that the object is able to transfer itself back into the server 
application which created it. When an object is linked, all pertinent information is retained in the 
source file which QuarkXPress accesses when needed. The advantage of an embedded object is 
that it can be opened in the server application which created it without accessing the source file. 
The advantage of a linked object is that when a linked object’s source file is updated, the linked 
object in QuarkXPress is also automatically updated. See Paste/Paste Link (buttons) and As 
(list) for information about how to link and embed objects.

Notes on Paste Special:

The Paste Special command is part of OLE, not QuarkXPress, and therefore may work 
differently with other versions of Windows or OLE. Also, not all Windows applications support 
OLE. For information about a particular application, refer to the documentation for that 
application.

To find out what server applications are available on your computer, select a picture box with the
Content tool and choose Insert Object from the Edit menu. The Object Type list displays the 
file types which can be created with the available server applications.

Paste Special (dialog box)
Edit > Paste Special

The Paste Special dialog box gives you control over how the object stored on the Clipboard is 
pasted. Using the controls, you can simply paste, paste and embed, or paste and link the object. 
You may also choose to display the object as an icon on-screen.

Source (field)



Edit > Paste Special

The Source field displays different information depending on whether or not the object on the 
Clipboard came from a file which was first saved in the server application. If the file was saved 
before copying, then the location of the file where the object came from is displayed. If the file 
was not saved, then bitmap image displays.

Paste/Paste Link (buttons)
Edit > Paste Special

The Paste and Paste Link buttons are mutually exclusive, meaning only one of them may be 
selected. If Paste is selected, then the object on the Clipboard will be simply pasted, or pasted 
and embedded, depending on the option you choose in the As list. If Paste Link is selected, then 
the object is pasted with a link to its source file.

Note: When linking objects, always be sure to save the source file in the server application. If 
you link an object without saving the source file, QuarkXPress will not be able to access the 
appropriate information if you need to edit the object in the server application later on. For this 
same reason, do not delete the source file of a linked object. If you move a source file, use the 
Links dialog box (Edit > Links > Change Source button) to update its location.

As (list)
Edit > Paste Special

The As list displays all the available formats for pasting the object in the clipboard. What options
display is dependent upon which button is selected.

• When the Paste button is selected, you are able to paste the object as an embedded object, a 
metafile, or a bitmap image. Depending upon the object, different variations of these options 
display in the As list. For example, if you copied a chart from Microsoft Excel, then Microsoft 
Excel Chart Object and Metafile would display in the As list. If you created an image with MS 
Paint, then Bitmap Image Object, Metafile, and Device-Independent Bitmap would display. 
Choosing the first option (whose name ends with Object) pastes and embeds, while choosing 
Metafile, Bitmap, or Device-Independent Bitmap simply pastes.
• When Paste Link is selected, only one option relating to the server application displays in the 
As list. For example, if you copied a chart from Microsoft Excel, then only Microsoft Excel 
Chart would display.

Result (area)
Edit > Paste Special

As soon as you select an available format from the As list, the Result area displays summary 
information about how that picture will be pasted.



Display as Icon (check box)
Edit > Paste Special

To display the picture as an icon on-screen, check the Display as Icon check box. This check 
box is only available when you embed or link the object. When checked, a preview of the icon 
displays along with the Change Icon button.

Note: Displaying a picture as an icon does not influence printing, it is meant solely to speed up 
screen redraw by maximizing memory which large picture files would otherwise consume.

Change Icon (button and dialog box)
Edit > Paste Special

The Change Icon button opens the Change Icon dialog box. Use the Icon area to select between
the current and default icons, or locate a new icon with the From File button and field. If you do 
not know the exact location of the icon file, use the Browse button to search. All the icons in the 
location you specify in the From File field display below the field. The text you insert in the 
Label field displays below the icon in the picture box to help you remember what picture the 
icon represents.



Picture (dialog box tab)
Item > Modify > Picture tab

The Modify dialog box Picture tab is available whenever one or more picture boxes are 
selected. The controls in the Picture tab let you specify how a picture is positioned within its 
box, and how it is angled, scaled, and colored.

Offset Across, Offset Down (fields)
Item > Modify > Picture tab

The Offset Across and Offset Down fields in the Picture tab let you specify the position of a 
picture relative to its box. You can enter negative or positive values for either field. The default 
for both is zero.

• Offset Across specifies the distance between the left edge of the rectangular bounding box and 
the left edge of the picture.
• Offset Down specifies the distance between the top edge of the rectangular bounding box and 
the top edge of the picture.

Range Measurement system Smallest increment

– picture size various (", pt, cm, etc.) .001
to + box size

Scale Across, Scale Down (fields)
Item > Modify > Picture tab

The Scale Across and Scale Down fields let you specify proportionate or disproportionate sizing
for a picture within a picture box. Scale Across scales pictures horizontally; Scale Down scales a
picture vertically. If you want to maintain existing proportions, enter equivalent values.

Range Measurement system Smallest increment

0 to 1,000% percent .1

Picture Angle, Picture Skew (fields)
Item > Modify > Picture tab

The Picture Angle and Picture Skew fields let you rotate and skew a picture independent of the 
active picture box that contains it.

• Picture Angle specifies the rotation of a picture around its center.

Range Measurement system Smallest increment



± 360° degrees .001

• Picture Skew tilts a picture’s sides to create a slanted visual effect.

Range Measurement system Smallest increment

± 75° degrees .001

Flip Horizontal, Flip Vertical (check boxes)
Item > Modify > Picture tab

The Flip Horizontal and Flip Vertical check boxes let you create a mirror image of the picture 
in an active picture box. These check boxes work just like the Flip Horizontal and Flip Vertical 
commands in the Style menu.

Suppress Picture Printout (check box)
Item > Modify > Picture tab

Checking Suppress Picture Printout in the Picture tab prevents the picture in an active picture 
box from printing with the rest of the page. Any visible attributes of the box itself (frame, 
background color, or blend) will print normally.

Picture (area)
The Picture area lets you specify a color and shade for most grayscale or black-and-white 
pictures using the Color drop-down list and Shade field. For a list of picture file formats 
compatible with this feature, see “Modifiable picture file formats.”

• The Color drop-down list lets you choose a color to be used in place of black in the grayscale 
or black-and-white picture within an active picture box. You can choose from the list of colors 
defined in the Colors dialog box (Edit > Colors). The list includes custom colors, default colors,
and spot colors imported with EPS picture files.
• The Shade field in the Picture tab lets you enter the maximum screen tint percentage for the 
selected Color of the grayscale or black-and-white picture. You can also choose a percentage 
from the field’s drop-down list.

Range Measurement system Smallest increment

0 to 100% percent .1



Pictures (dialog box tab)
Utilities > Usage > Pictures tab

The Pictures tab of the Usage dialog box lists all the pictures on document pages, master pages, 
and the pasteboard. You can determine the status of pictures, view them, locate their disk files for
printing, and control whether they print or not. 

Print (column)
Utilities > Usage > Pictures tab

QuarkXPress lets you prevent an active picture from printing by checking Suppress Picture 
Printout in the Picture   tab   of the Modify dialog box (Item menu). You can also prevent a 
picture and its frame from printing by checking Suppress Printout in the Box   tab   of the Modify
dialog box (Item menu). The Print column and drop-down list in the Pictures tab of the Usage 
dialog box let you change which pictures will print.

• A check mark indicates that the picture and its frame will print normally (neither Suppress 
Picture Printout or Suppress Printout is checked). 
• No check mark indicates that the picture, or the frame and picture, will not print (either 
Suppress Picture Printout or Suppress Printout is checked).
• To suppress a picture that is set to print, click in the Print column to remove the check mark. 
This will check Suppress Picture Printout for the picture (preventing the picture from printing).
You can also click the Print drop-down list and choose No.
• To print a picture that is suppressed, click in the Print column to add a check mark. This will 
uncheck Suppress Picture Printout and print the picture and its frame normally. You can also 
click the Print drop-down list and choose Yes.

Note: You can multiple-select pictures and change their print status all at once. To select a range 
of pictures, click the first picture and press the SHIFT key while you click the last picture in the 
range. To select noncontinuous pictures, press the CTRL key while you click the pictures.

Name, Page, Type (columns)
Utilities > Usage > Pictures tab

The Name, Page, and Type columns help identify picture files.

• The Name column displays the name of the picture file and the path from the picture file to the 
document (when the picture was first imported or its last updated location).
• The Page column displays the page number the picture is on. “PB” indicates that the picture 
lies entirely on the pasteboard next to the listed page. 
• The Type column displays the file format of the picture. 

Note: Pictures copied from other applications via the clipboard will have “static object” listed 



under the name column without an associated path. Pictures created by the Insert Object 
command (Edit menu) will simply be named “embedded object” and will also have no path.

Status (column)
Utilities > Usage > Pictures tab

To print high-resolution pictures, QuarkXPress needs access to the actual picture files. The 
Status column indicates whether QuarkXPress can find the picture file and whether the picture 
file has been modified since it was imported. The options in the Status column include: 

• OK: The picture file has not been moved or edited.
• Modified: The picture file has been edited in another application since it was imported into 
QuarkXPress, but it has not been moved. 
• Missing: The picture file has been renamed or moved. 
• Wrong Type: The file type has changed, but the picture file has not been updated. Or, a 
necessary picture import filter is not loaded (for example, the JPEG Import filter). 
• In Use: The picture file is open in another application.
• No Access: The current user does not have privileges to open the file. 
• Can’t Open: The computer has too many files open.

Note: When you print a document that has picture files listed as modified or missing, 
QuarkXPress prompts you to update them. If you do not update a missing picture file, 
QuarkXPress prints the low resolution picture preview rather than the original picture file. If you 
do not update a modified picture file, QuarkXPress still prints the original picture file, but it may 
not match the preview displayed in the document.

Show (button)
Utilities > Usage > Pictures tab

The Show button displays the highlighted picture to help you determine whether to update it. 

Update (button)
Utilities > Usage > Pictures tab

The Update button lets you update modified pictures and locate missing pictures. If a selected 
picture is modified, the Update button reimports the picture with a new picture preview. If a 
selected picture is missing, the Update button displays the Find dialog box, which lets you 
locate and open the missing picture file. 

Note: When you update a picture, and other missing picture files are found in the same location, 
a warning gives you the option to update those pictures as well.



More Information (check box)
Utilities > Usage > Pictures tab
Checking More Information displays the picture’s full path, file size, modification date, 
dimensions, resolution, and colors. 



Point/Segment Type (submenu)
Item menu

The Point/Segment Type submenu lets you convert active Bézier points and segments. The top 
half of the Point/Segment Type submenu lists point types (Corner Point, Smooth Point, and 
Symmetrical Point). The bottom half of the submenu lists segment types (Straight Segment 
and Curved Segment). To gain access to Bézier points and segments, one of the options in the 
Item > Edit submenu must be checked.

A Bézier point is made active by clicking it. You can multiple-select Bézier points by Shift-
clicking each one. You can select all Bézier points in an active item by pressing CTRL+SHIFT+A 
or by triple-clicking any of the Bézier points in the item. (Double-clicking a point suffices if the 
item contains only one path.) When multiple points are selected, the Point commands in the 
Point/Segment Type submenu act on all selected points, and the Segment commands in the 
submenu affect all segments between adjacent selected points.

Whenever two adjacent points are active, the segment between them is active. You can select an 
individual segment and its two associated points by clicking the segment or by clicking both 
points on either end of it. When all points in an item are active (CTRL+SHIFT+A), all segments are
active as well.

Corner Point (command)
Item > Point/Segment Type

The Corner Point command (CTRL+F1) changes active Bézier points into corner points. A 
corner point is a Bézier point that connects two straight lines, a straight line and a curved line, or 
two noncontinuous curved lines. In the case of curved lines, the corner point’s curve handles can 
be manipulated independently of one another, usually to form a sharp transition between the two 
segments.

Smooth Point (command)
Item > Point/Segment Type

The Smooth Point command (CTRL+F2) changes active points into smooth points. A smooth 
point is a Bézier point that connects two curved lines to form a continuous curve. The curve 
handles always rest on a straight line through the point but can be distanced independently, 
which lets you create an asymmetrical curve.

Symmetrical Point (command)
Item > Point/Segment Type

The Symmetrical Point command (CTRL+F3) changes active points into symmetrical points. A 
symmetrical point is a Bézier point that connects two curved lines to form a continuous curve. 



The result is similar to a smooth point, but the curve handles always rest on a straight line 
through the point and are always equidistant from the point.

Straight Segment (command)
Item > Point/Segment Type

The Straight Segment command (CTRL+SHIFT+F1) changes active segments into straight 
segments. A straight segment is a Bézier segment that cannot be curved. A point attached to a 
straight segment displays no curve handle for the straight segment. When you drag a straight 
segment, its associated points move with it. Straight segments are created by default when you 
click (without dragging) to create points in a new Bézier item.

Curved Segment (command)
Item > Point/Segment Type

The Curved Segment command (CTRL+SHIFT+F2) changes active segments into curved 
segments. A curved segment may look straight if its associated curve handles are positioned in a 
certain way, but it is distinct from a straight segment in the way it behaves.

Points attached to a straight segment display a curve handle for the curved segment. When you 
drag a curved segment, its associated points remain in place while the segment itself bends, 
bringing the curve handles along with it. Depending on the type of points attached to the segment
(Corner, Smooth, or Symmetrical), the adjoining segments may also bend. Curved segments 
are created by default when you drag the mouse to create points in a new Bézier item.

Note: A curved segment in QuarkXPress bends in a different manner depending on which part of
it you drag. This lets you shape the segment like a piece of wire, by pushing or pulling on the 
parts that require adjustment. You do not need to drag curve handles directly.



Preferences (submenu)
Edit menu

Preferences let you specify defaults and customize the way QuarkXPress works. The 
Preferences submenu lets you choose whether to modify Application or Document preferences.

Application preferences apply to QuarkXPress; therefore they affect the way all documents are 
handled. Document preferences affect only the active document. However, if you change 
document preferences with no documents open, the new preferences become defaults for all new 
documents.

Click the Preferences command you want help on:

Application
Document



Preview, Exit Preview (command)
View menu

The Preview command resizes the document window to fill the application window; maximizes 
the document view; and hides guides, grids, rulers, invisibles, and palettes. The scroll bars, View 
Percent field, and Page Number field remain visible so you can move around the preview. The 
Exit Preview command returns the document to its previous state. 



Preview (dialog box tab)
File > Print > Preview tab

The Print dialog box Preview tab lets you view the effect of the settings you made for a print 
job before it is output. The page icon on the right side of the Preview tab shows you the 
document page in relationship to its placement on the paper as it comes from the printer. 
Statistical information about the document page also displays.



Previous, Next, First, Last (commands)
Page menu

The Previous, Next, First, and Last commands let you “turn the pages” of your document to 
display the specified page. Previous and Next are relative to the page currently displayed. First 
and Last display the absolute first and last pages of the document.



Print (command)
File menu

The Print command (CTRL+P) displays the Print dialog box, which lets you specify the output of
a document. The Print dialog box is divided into two specific areas: 

• The area in the middle of the Print dialog box consisting of five tabs: Document, Setup, 
Output, Options, and Preview. Each tab contains a unique set of print-related options.

Click the Print dialog box tab that you want help on:

Document
Setup
Output
Options
Preview

• The fields, drop-down lists, and buttons at the top and bottom of the dialog box that are the 
static components of the Print dialog box. These are described next.

Printer (drop-down list)
File > Print

The Printer drop-down list displays all the printers installed on your computer, either physically 
through the parallel or serial ports, or across a network. The Properties button opens a dialog 
box with controls specific to the selected print driver. For more information on how to install 
printers or the options in the Properties dialog box, consult the documentation provided with 
Microsoft Windows.

Print Style (drop-down list)
File > Print

Print styles are sets of predefined output settings that you create in the Print Styles dialog box 
(Edit > Print Styles). The Print Style drop-down list lets you choose an option from your list of
print styles. The default setting, Document, means that you have no print style selected. When 
you choose a print style, all the tabs reflect the settings of that style. If you modify any settings to
override the print style, an asterisk * and space are added before the print style name. 

Copies, Pages (fields)
File > Print
The Copies field lets you specify the number of copies to print. The Pages field lets you specify 
the document pages to print. The Pages field lets you enter:



• The word “All” to print all the pages in a document (the default). You can also choose All from 
the drop-down list.
• Discontinuous ranges separated by commas (for example, “1, 3, 7”).
• Continuous ranges separated by hyphens (for example, “1-7”).
• A combination of discontinuous and continuous ranges (for example, “1, 3, 7-10”).
• The word “End” to print from the beginning of a range to the end of the document (for example,
“7-end”). 

Note: If you designated a prefix and page number style in the Section dialog box (Page > 
Section), you must use that prefix and style when you enter page numbers in fields. You can also
enter an absolute page number, which represents the page’s sequential order in the document. To 
specify an absolute page number, enter a plus sign (+) before the number.    

Range Separators (button), Edit Range Separators (dialog box)
File > Print

Hyphens and commas are the default separators for indicating continuous and discontinuous 
ranges in the Pages field. If you specified commas or hyphens as part of page numbers in the 
Section dialog box (Page menu), you will need to change the default separators. For example, if 
your page numbers are “A-1, A-2,” then you will not be able to specify ranges in the Pages field 
using hyphens. To edit the separators, click the Range Separators button and enter new 
characters in the Edit Range Separators dialog box.

Capture Settings (button)
File > Print

The Capture Settings button saves the current output specifications with the document and 
closes the Print dialog box. The output specifications appear the next time you choose File > 
Print.



Print Styles (command)
Edit menu

The Print Styles command displays the Print Styles dialog box, which lets you create and 
manage custom print styles. A print style is a group of print settings that you can implement 
quickly by choosing the name of the print style in the Print Style drop-down list in the Print 
dialog box (File > Print). This eliminates having to recreate complex print settings that you use 
frequently.

Print Styles (dialog box)
Edit > Print Styles

The Print Styles dialog box lets you create, edit, duplicate, and delete print styles. You can also 
import and export print styles. There are two lists, the top displaying the available print styles, 
and the bottom displaying the attributes of the highlighted print style.

Print Styles (list)
Edit > Print Styles

The Print Styleslist displays all print styles. Print styles are always created as defaults for the 
application — never for the document.

New (button)
Edit > Print Styles

The New button displays the Edit Print Style dialog box, which lets you create a new print 
style. You can create up to 1,000 print styles. The Edit Print Style dialog box lets you name and 
define a print style.

Edit (button)
Edit > Print Styles

The Edit button displays the Edit Print Style dialog box for the print style highlighted in the 
Print Styles list. The Edit Print Style dialog box lets you modify a print style’s name and 
definition. You can also double-click a print style to display the Edit Print Style dialog box.

Duplicate (button)
Edit > Print Styles

The Duplicate button creates a new copy of the print style highlighted in the Print Styles list. 
QuarkXPress automatically opens the Edit Print Style dialog box so that you can rename and 



edit the copied print style.

Delete (button)
Edit > Print Styles

The Delete button removes the selected print style(s) from the active document. You cannot 
delete the Default print style.

Import (button)
Edit > Print Styles

The Import button lets you import a print styles file that you have created using the Export 
button. A dialog box lets you select a print styles file to import. Highlighting a file in the dialog 
box and clicking Open immediately imports the print styles.

Export (button)
Edit > Print Styles

The Export button lets you export the highlighted print styles to a file that can be used by 
another QuarkXPress user. An exported print style file can be imported using the Import button.

To export, highlight print styles in the Print Styles list and click Export. A dialog box displays, 
prompting you to specify the name and the location for the new print styles file. Click Save to 
complete the export.

Save (button)
Edit > Print Styles

The Save button saves changes made to any print styles in the Print Styles dialog box and closes
the dialog box.

Edit Print Style (dialog box)
Edit > Print Styles > New

Clicking New, Edit, or Duplicate in the Print Styles dialog box displays the Edit Print Style 
dialog box, which lets you create or edit print styles.

• The Name field lets you specify a name for a new print style or rename an existing print style.
• Below the Name field are four tabs: Document, Setup, Output, and Options. These tabs let 
you specify the printing settings that will be automatically applied whenever you choose the print
style in the Print Style drop-down list in the Print dialog box (File > Print). The controls in 



these four tabs are the same as those found in the Print dialog box (File menu). See “Print 
(dialog box)” in the “File Menu.”



Revert to Saved (command)
File menu

The Revert to Saved command lets you discard changes and restore the active document to the 
most recently saved version. 

Note: If you are using Auto Save, pressing the ALT key while you choose Revert to Saved 
reverts the document to the last auto-saved version. The Auto Save controls are in the Save   tab   
of the Application Preferences dialog box (Edit > Preferences > Application). 



Rules (command)
Style menu

The Rules feature lets you attach horizontal lines above and/or below a paragraph so that the 
lines always flow with the text. The Rules command displays the Rules tab of the Paragraph 
Attributes dialog box.

Rules (dialog box tab)
Style menu

The Rules tab of the Paragraph Attributes dialog box lets you specify length, position, style, 
width, color, and shade for paragraph rules.

Rule Above, Rule Below (areas)
Style > Rules

The Rule Above and Rule Below areas let you specify whether you want horizontal lines above 
and/or below a paragraph. Checking Rule Above and/or Rule Below gives you access to 
controls for specifying the placement and style of the rules.

Length (drop-down list)
Style > Rules > Rule Above, Rule Below checked

The Length drop-down list lets you specify whether rules fit within the paragraph indents or 
match the length of the text.

• Indents: Specifies a rule that extends from the paragraph’s Left Indent to its Right Indent. 
Indents are specified in the Formats tab of the Paragraph Attributes dialog box (Style > 
Formats).
• Text: Specifies a Rule Above that matches the length of the first line of text in the paragraph 
and a Rule Below that matches the length of the last line of text in the paragraph.

Note: The From Left and From Right values in the Rules tab of the Paragraph Attributes 
dialog box apply whether you choose Indents or Text.

From Left, From Right (fields)
Style > Rules > Rule Above, Rule Below checked

The From Left and From Right fields let you specify the placement of a rule in relation to the 
specified Length: either Indents or Text.

• From Left: Specifies the distance between the left end of a rule and either the left indent of the 



paragraph (Length set to Indents) or the left end of a line of text (Length set to Text).
• From Right: Specifies the distance between the right end of a rule and either the right indent of
the paragraph (Length set to Indents) or the right end of a line of text (Length set to Text).
• Larger positive values make a rule shorter. Smaller positive values make a rule longer. (You can
enter negative values if an indent is applied to the paragraph.)

Range Measurement system Smallest increment

column width various (", pt, cm, etc.) .001

Offset (field)
Style > Rules > Rule Above, Rule Below checked

The Offset field lets you specify the amount of vertical space between a paragraph and a rule. 
You can enter an absolute value or a percentage.

• Absolute values are measured from the baseline of the first line of a paragraph to the bottom of 
a Rule Above, and from the baseline of the last line of a paragraph to the top of a Rule Below. 
Positive values move the rule farther away from the text. Negative values move the rule closer to
the text. Using a negative absolute offset value for a Rule Above, you can overlap a dark-colored
rule with white text to create reverse type.

Range Measurement system Smallest increment

0 to 15" or various (", pt, cm, etc.) .001
–1/2 rule width

• Specifying a percentage in the Offset field makes the rule act like an auto-leaded line of text, 
which automatically avoids overlap. The total distance between paragraphs defines the 100% 
value. For example, a 30% Offset for a Rule Above adds 30% of the total interparagraph space 
below the center of the rule. The default rule Offset is 0%.

Range Measurement system Smallest increment

0 to 100% percent .1

Style (drop-down list)
Style > Rules > Rule Above, Rule Below checked

The Style drop-down list lets you choose from a list of default line styles and line styles you 
create (Edit > Dashes & Stripes).

Width (field)
Style > Rules > Rule Above, Rule Below checked



The Width field and drop-down list lets you choose from a list of line widths or enter a line 
width in the field. If you choose the Hairline option, QuarkXPress prints the rule at .125 point to
a 300 dpi PostScript printer. Entering a 0 in any line width field specifies a Hairline.

Range Measurement system Smallest increment

0 to 864 pt various (", pt, cm, etc.) .001

Color (drop-down list)
Style > Rules > Rule Above, Rule Below checked

The Color drop-down list lets you choose from a list of colors defined in the Colors dialog box 
(Edit > Colors). The list includes custom colors, default colors, and spot colors imported with 
EPS picture files.

Shade (field)
Style > Rules > Rule Above, Rule Below checked

The Shade field and drop-down list let you choose a shade value in 10% increments or enter a 
value in the field.

Range Measurement system Smallest increment

0 to 100% percent .1



Runaround (command)
Item menu

The Runaround command (CTRL+T) is available whenever a non-anchored item is selected. The 
command displays the Runaround tab of the Modify dialog box, which lets you create or 
modify a QuarkXPress runaround path for a picture, or change the runaround outset for any other
item.

Runaround is a term used to describe how text in a text box flows around items that are placed in
front of it. An edit to an item’s runaround changes the way text in a text box behaves when the 
edited item is placed in front of text. Runaround specifications can be created for an item, or for 
the picture in a picture box. A picture-based runaround path tells QuarkXPress which picture 
areas repel text positioned behind it, and which picture areas allow text to flow behind 
unimpeded.

Runaround (dialog box tab), picture box selected
Item > Runaround

When a picture box is selected, the Modify dialog box Runaround tab works like the Clipping 
tab, but with a few exceptions:

• Paths created in the Runaround tab are called runaround paths. These paths force text in text 
boxes stacked behind the picture box to abut and flow around the “included” areas of the path. 
The areas outside the runaround path allow the text to flow unimpeded in back. A run around 
path does not determine which areas of a picture are visible.
• On color monitors, the runaround path is displayed in the Preview area by default as a magenta 
path. Hypothetical text is shown as a series of horizontal gray bars.
• The None option is available in the Type drop-down list when the Runaround tab is used. 
Although selecting Item in the Type drop-down list of the Clipping tab turns clipping off, you 
must choose None in the Type drop-down list to turn runaround off. Selecting Item in the 
Runaround tab causes the active picture box to repel text according to a runaround outset 
measured from the picture box borders. This outset is specified using the Top, Left, Bottom, and
Right fields when a rectangular box is active, and by the Outset field when a nonrectangular box
is active. Item runaround does not produce an editable Bézier runaround path.
• The Same As Clipping option is available in the Type drop-down list when the Runaround tab
is displayed. Choose this option if you want text to run around the QuarkXPress clipping path 
you have specified in the Clipping tab. Although you may specify a unique Outset and 
Smoothness when Same As Clipping is chosen, any Bézier edits to the runaround area must be 
made to the clipping path.
• To edit an applied runaround path using Béziers, Runaround must be checked instead of 
Clipping Path in the Item > Edit submenu — except when Same As Clipping is chosen in the 
Type drop-down list.
• The Restrict To Box check box does not affect picture visibility as it does in the Clipping tab. 
When Restrict To Box is checked in the Runaround tab, text ignores any portion of the 



runaround path that falls outside the picture box borders. This achieves the same result as 
clicking Crop To Box in the Runaround tab, but the runaround path itself is not redrawn.
• The default in the Type drop-down list of the Runaround tab is Item with a 1-point outset all 
around. 

See “Clipping (dialog box tab)”for detailed descriptions of the controls in the Runaround tab for
picture boxes.

Runaround (dialog box tab), text box or contentless box selected
Item > Runaround

When the active item is a text box (or a box to which Item > Content > None has been applied),
the Runaround tab lets you choose None or Item in the Type drop-down list. If you choose 
None, text from other text boxes stacked behind will be allowed to flow unimpeded behind the 
active text box. If you choose Item, you can specify a runaround outset as measured from the 
text box borders. This outset is specified using the Top, Left, Bottom, and Right fields when a 
rectangular box is active, and by the Outset field when a non-rectangular box is active. These 
fields accept positive or negative values. Negative values place the runaround area within the 
text box borders. Item runaround does not produce an editable Bézier runaround path.

Range Measurement system Smallest increment

± 288 pt various (", pt, cm, etc.) .001

Runaround (dialog box tab), line or text path selected
Item > Runaround

When a line or text path is selected, the Runaround tab lets you choose None, Item, or Manual 
in the Type drop-down list. If you choose None as the runaround type, text from other text boxes
stacked behind will flow unimpeded behind the active item. Item runaround does not produce an
editable Bézier runaround path. Choose Manual to create a new, editable runaround path for the 
active line or text path. The runaround path can be edited by choosing Item > Edit > 
Runaround while the item is active.

If you choose Item or Manual, you can specify a runaround Outset as measured from the active 
line. This field accepts positive values only.

Range Measurement system Smallest increment

0 to 288 pt various (", pt, cm, etc.) .001



Save (command)
File menu

The Save command (CTRL+S) lets you retain changes made to the active document. For 
documents that have been previously saved, Save retains changes you have made and replaces 
the document with a new version. If you have not yet saved the active document, or if you are 
working on a template, choosing Save displays the Save as dialog box, which lets you specify a 
name and location for the document.

Note: If you are using Auto Backup, each time you choose Save, a new revision of the active 
document is stored in the Destination folder. The Auto Backup controls are in the Save   tab   of 
the Application Preferences dialog box (Edit > Preferences > Application). 



Save (dialog box tab)
Edit > Preferences > Application > Save tab

The Application Preferences dialog box Save tab provides controls that let you customize how 
QuarkXPress saves and performs backups of your document.

Auto Save (area)
Edit > Preferences > Application > Save tab

Checking Auto Save protects your work from system or power failure. When checked, 
QuarkXPress will automatically record document changes to a temporary file in your document 
folder according to a specified time interval. Enter the interval (in minutes) in the Every minutes
field. The default setting has Auto Save checked at an interval of Every 5 minutes. 
QuarkXPress will not overwrite the original file until you manually save (File > Save). When 
you open the document after a system interruption, QuarkXPress displays a warning indicating 
that the document will be restored to the last auto save version. If your last manual save is 
preferable to your last auto save, you can choose Revert to Saved after you open the document 
to restore the last manual save. The default is unchecked.

Note: The Revert to Saved command (File > Revert to Saved) reverts to the last manually 
saved version of a document regardless of your Auto Save settings. Pressing the ALT key while 
you choose File > Revert to Saved reverts to the last auto-saved version of a document.

Auto Backup (area)
Edit > Preferences > Application > Save tab

Check Auto Backup and enter a value in the Keep revisions field to retain up to 100 revisions 
of a document. Each time you manually save (File > Save), QuarkXPress copies the previous 
manually-saved version to the Destination folder you specify. The default is unchecked.

• Click Document Folder to store revisions in the same folder with the document.
• Click Other Folder to choose a folder other than the document folder for storing revisions. 
Click Browse to display the Browse for Folder dialog box, then choose or create a folder and 
click OK to close the dialog box. The name of the selected Folder displays.
Consecutive numbers are added to the name of the original document for each backup.When the 
last revision is created (for example, 5 of 5), the oldest revision in the folder is deleted. To 
retrieve a backup from the destination folder, open it like any other QuarkXPress document.

Auto Library Save (check box)
Edit > Preferences > Application > Save tab

Checking Auto Library Save causes changes to be saved to a QuarkXPress library file 
whenever you add an entry to it. The default is unchecked.



Save Document Position (check box)
Edit > Preferences > Application > Save tab

Check Save Document Position if you want QuarkXPress to automatically remember the size, 
position, and proportions of your document window. The default is checked.



Save Page as EPS (command)
File menu

The Save Page as EPS command (CTRL+ALT+SHIFT+S) displays the Save Page as EPS dialog 
box, which lets you create an Encapsulated PostScript picture file of a page in the active 
document. The EPS file retains and reproduces all text, layout, and pictures of the original page. 
You can import the EPS file into any program that supports the EPS format.

Save Page as EPS (dialog box)
File > Save Page as EPS

The Save Page as EPS dialog box lets you specify the page to be saved; and the name, location, 
scale, and format of the EPS file. To accurately reproduce the pages, QuarkXPress needs access 
to the necessary PostScript printer fonts and high resolution picture files. You have the option to 
use a low resolution preview if you cannot locate a picture. 

Page, Scale, Bleed (fields), Spread (check box)
File > Save Page as EPS

The lower left corner of the Save Page as EPS dialog box lets you specify the page to generate 
the EPS file from and its size.

• Enter a number in the Page field to specify the page to save as an EPS file. You can also enter 
an absolute page number, which represents the page’s sequential order in the document. To 
specify an absolute page number, enter a plus sign (+) before the number. Check Spread to 
generate an EPS of that entire spread. 
• Enter a percentage value in the Scale field to save a reduced version of the page.
• Enter a value in the Bleed field to “expand” the EPS file’s boundaries. For example, you may 
have a picture box that is .25" larger than a page on all sides of the page. Normally, when Save 
Page as EPS is selected, the picture box will be clipped to the exact size of the page. However, if
.25" is entered as the Bleed value before saving, the entire picture box will be captured in the 
resulting EPS.

Format (drop-down list)
File > Save Page as EPS > Format

Choose a picture file format from the Format drop-down list. 

• Color generates a color EPS file.
• B&W generates a black-and-white EPS file.
• DCS generates a preseparated process color EPS file.
• DCS 2.0 generates a preseparated EPS that includes process and spot colors.



Preview, Data (drop-down lists)
File > Save Page as EPS

The Preview drop-down list and Data drop-down list let you specify how the file is created.

• Choose TIFF from the Preview drop-down list to create a screen preview of the EPS file, or 
choose None to exclude the preview.
• If your page contains bitmap (raster) image data, choose an option from the Data drop-down 
list to control how the data is included in the EPS. Choose from Binary, ASCII, or Clean 8-bit. 
Though documents print more quickly in Binary format, ASCII is more portable because it is a 
standard format readable by a wider range of printers and print spoolers. Clean 8-bit is similar to
Binary, except it avoids certain patterns of binary data that are used to communicate with 
parallel port printers. This may be necessary when printing to an output device connected via a 
parallel port.

OPI (drop-down list)
File > Save Page as EPS

The OPI (Open Prepress Interface) method substitutes the high-resolution versions of color and 
grayscale bitmap images in a page saved as an EPS file. Choose an option from the OPI drop-
down list if the page contains bitmap image data in TIFF or EPS file format:

• Include Images includes all imported TIFF and EPS pictures in the saved EPS file.
• Omit TIFF replaces all TIFF pictures with OPI comments that can be read by an OPI server.
• Omit TIFF & EPS replaces all TIFF and EPS pictures with OPI comments that can be read by 
an OPI server.



Save Text (command)
File menu

The Save Text command (CTRL+ALT+E) displays the Save Text dialog box, which lets you 
export text in a variety of file formats. The Save Text command is available when the Content 
tool is selected and a text box is active. 

Save Text (dialog box)
File > Save Text

The Save Text dialog box lets you export ASCII text, ASCII text saved with XPress Tags, and 
word processing files. The Save Text command saves only text; it does not save pictures, 
anchored text, or anchored picture boxes. When text is being saved, the page number indicator in
the lower left corner of the document window changes to indicate the percentage of the text that 
has been saved.

• Use the controls in the dialog box to specify a location for the text file.
• Enter a name for the text file in the File name field.
• Click Entire Story to export the story containing the Text Insertion bar; click Selected Text to 
export only highlighted text.
• Choose an option from the Save as type drop-down list to specify a file format for the 
exported text. The drop-down list includes ASCII Text (*.txt), Rich Text Format (*.rtf), and 
the names of any import/export filters you have loaded. 

Note: QuarkXPress includes import/export filters for many popular word processing programs 
like Microsoft Word and WordPerfect. To export a file created with one of these applications or a
file that contains XPress Tag codes, use the XTensions Manager dialog box (Utilities menu) to 
enable the necessary import/export filter. 



Save as (command)
File menu

The Save as command (CTRL+ALT+S) displays the Save as dialog box, which lets you specify a 
name, location, and other attributes for the document file. You can use Save as to create another 
copy of the active document with a new name or to create a template.

Save as (dialog box)
File > Save as

The Save as dialog box lets you name the document, specify a location for it, save the document 
as a template, and save the document for a different version of QuarkXPress.

• Enter a name for the document in the File name field.
• Choose Template from the Save as type drop-down list to save the formatting of the current 
document as a reusable basis for new documents. Templates are protected from overwriting.
• Choose 3.3 from the Version drop-down list to create a document that can be opened by 
QuarkXPress 3.3, 3.31, or 3.32. Items based on features implemented in later versions of 
QuarkXPress are altered or removed. 



Section (command)
Page menu

A section is a group of sequentially numbered pages within a document. The Section command 
displays the Section dialog box, which lets you divide a document into individually numbered 
sections. 

The page number shown in the lower left corner of the document window reflects any sectioning 
and page number format modifications. An asterisk (*) displayed on a document page icon in the
Document Layout palette (View menu) indicates the start of a new section. 

Note: You can also access the Section dialog box from the Document Layout palette (View 
menu). The dialog box will display if you select a page icon and click the page number indicator 
in the lower left corner of the palette. 

Section (dialog box)
Page > Section

The Section dialog box lets you designate the current page as the start of a section and specify a 
prefix for the page numbers, the first page number of the section, and the format of the page 
numbers. 

Section Start (check box)
Page > Section

Checking Section Start lets you define the current page as the first page of a section. The 
“current page” is defined as the page whose number is displayed in the lower left corner of the 
document window. Make sure this number is correct before you start a new section. 

Note: If you access the Section dialog box by clicking the page number indicator in the lower 
left corner of the Document Layout palette, the “current page” is designated with italicized 
characters in the palette. 

Book Chapter Start (check box)
Page > Section

The Book Chapter Start check box applies to documents that are chapters in an open book (File
> New > Book). A Book Chapter Start tells a chapter to start its page numbering after the last 
page of the previous chapter. To override a book chapter start and create a section, check Section
Start. The Book Chapter Start check box is only available when a chapter is open 
independently of its book. 



Page Numbering (area)
Page > Section

The Page Numbering area lets you specify the numbering and style for pages in a section. Any 
automatic page numbers placed using the automatic page number characters (CTRL+2, CTRL+3, 
or CTRL+4) will reflect the specified section numbering format.

• Prefix field:Enter up to four characters to precede page numbers in a section. For example, you 
might precede the page number of an appendix with the prefix “app-.” 
• Number field:Enter the number you want to assign to the first page of a new section. You must 
enter Arabic numerals (1, 2, 3, etc.) in the Number field, regardless of the Format of the section
page numbers. For example, if you are using lowercase Roman numerals for the front matter in a
book and want the section to start with v, enter 5 in the Number field.
• Format pop-up menu:Choose a style for page numbers in a section. Options include numeric 1,
2, 3, 4, uppercase Roman I, II, III, IV, lowercase Roman i, ii, iii, iv, uppercase alphabetic A, B, 
C, D, and lowercase alphabetic a, b, c, d. 

Note: If you designated a prefix and page number style in the Section dialog box (Page > 
Section), you must use that prefix and style when you enter page numbers in fields. You can also
enter an absolute page number, which represents the page’s sequential order in the document. To 
specify an absolute page number, enter a plus sign (+) before the number.



Select All (command)
Edit menu

When the Item tool is selected, the Select All command (CTRL+A) selects all the items on the 
current spread and its pasteboard. When the Content tool is selected, the Select All command 
selects all the text in the active box or text chain. The Select All command cannot be used to 
select all points in a Bézier item; instead, press CTRL+SHIFT+A while a Bézier point is active, or 
double-click a Bézier point to select all Bézier points.



Send Backward (command)
Item menu

Send Backward places the active items one level back in the stacking order. The active item is 
moved behind the item that was positioned behind it. Send Backward is available when active 
items are not at the bottom of the stack.

The stacking order of items affects the following:

• Stacking is initially determined by the order in which items are created. The most recently 
created item is placed in front of previous items.
• Boxes with background shades applied to them always obscure text, pictures, and items that are 
behind them. To make a box’s background transparent so that items behind it are visible, apply a 
box background color of None (Item > Modify > Box tab). The picture or text contents of a box 
with a background of None may be opaque, but the box background itself will be transparent.
• Items stacked in front of a box containing text will cause text to reflow if the the overlapping 
items have a runaround type other than None.
• A constraining box must remain behind boxes it constrains. If you choose Send to Back for a 
constrained item, it will be placed immediately in front of its constraining box and behind all 
other constrained items.

Note: To activate an item that is completely hidden by another item, press CTRL+ALT+SHIFT and 
click at the location of the hidden item. When there are many layers of items, repeated mouse 
clicks at the point where items overlap will successively activate items from the top of the stack 
down to the bottom.



Send to Back (command)
Item menu

The Send to Back command reorders the stack ing of items by placing active items at the back 
of the stack. Send to Back is available when active items are not at the back of the stack. For 
more information on stacking order, see “Send Backward (command).”



Setup (dialog box tab)
File > Print > Setup tab

The Print dialog box Setup tab (CTRL+ALT+P) lets you specify printing information such as 
printer type, paper size, page orientation, and scale.

• The Printer Description drop-down list lets you specify the appropriate PostScript Printer 
Description (PPD) file for your PostScript printer.
When you do this, the Paper Size, Paper Width, and Paper Height fields will automatically be 
filled with default information supplied by the PPD. If you choose a PPD for an imagesetter, the 
Paper Offset and Page Gap fields will also be available; check with your service bureau for 
information. If you do not have the right PPD, choose a similar built-in, generic PPD.

Note: PPDs are created by printer manufacturers and are usually supplied with PostScript 
printers. Contact the appropriate printer manufacturer for more information.

• The Paper Size drop-down list lets you specify the media size used by your printer. To specify 
the width and height of custom media supported by your printer, choose Custom from the Paper
Size drop-down list and enter values in the Paper Width and Paper Height fields.
• The Reduce or Enlarge field let you enter a percentage value to specify that your document 
print smaller or larger. The default is 100%.
• The Page Positioning drop-down list lets you specify the position of the document on the 
selected output media. The default Page Positioning is Left Edge, which positions the top left of
the document page on the top left of the selected media. Center centers the page horizontally 
and vertically in the imageable area of the selected output media. Center Horizontal centers the 
page left-to-right in the imageable area. Center Vertical centers the page top-to-bottom in the 
imageable area.
• The Fit in Print Area check box lets you reduce or enlarge the size of a page in your document 
to fit the imageable area of the currently selected media.
• Click an Orientation button to specify whether to print in portrait (vertical) or landscape 
(horizontal) mode. Portrait orientation is the default, however, if your document page is wider 
than the paper size selected, landscape orientation is selected automatically.



Shade for Lines (submenu)
Style menu

The Shade submenu lets you choose a tint value in 10% increments. The Other option displays 
the Line   tab   of the Modify dialog box, which lets you enter a percentage value in the highlighted
Shade field.

Range Measurement system Smallest increment

0 to 100% percent .1



Shade for Pictures (submenu)
Style menu

The Shade submenu lets you choose a value in 10% increments. The Other option displays the 
Picture   tab   of the Modify dialog box, which lets you enter the maximum shade percentage into 
the highlighted Shade field. 

Range Measurement system Smallest increment

0 to 100% percent .1



Shade (submenu)
Style menu

The Shade submenu lets you choose a tint value in 10% increments. The Other option displays 
the Character Attributes dialog box, which lets you enter a value in the highlighted Shade 
field.

Range Measurement system Smallest increment

0 to 100% percent .1



Shape (submenu)
Item menu

The Shape submenu lets you change the “shape type” of an active item. For example, you can 
change a circle into a square or vice versa. You can also change the type of item: Lines can be 
changed into boxes or boxes into lines. Two of the options in the Shape submenu are arbitrary 
shapes that allow free-form Bézier editing. The Shape submenu is not available for multiple-
selected items.

You can use the Shape submenu to convert an active item into:

• A rectangular box that is not editable using Béziers.
• A rounded-corner box that is not editable using Béziers.
• A beveled-corner box that is not editable using Béziers.
• A concave-corner box that is not editable using Béziers.
• An elliptical box that is not editable using Béziers.
• The Bézier box option, which does not change the shape visibly, but does allow interactive 
Bézier editing whenever Item > Edit > Shape is checked. 
If you choose the Bézier box option when a line is active, QuarkXPress traces around the actual 
line width (along with any arrowhead and dash pattern applied to the line) to convert the line into
an elongated Bézier box. However, if the line is a Bézier line, it may be preferable to make this 
transformation by simply joining or connecting the endpoints of the line without tracing around 
its width. To join or connect the endpoints of a Bézier line to form a Bézier box, press the ALT 
key while choosing the Bézier box option. If the endpoints sit on top (or almost on top) of each 
other, they are joined into one point. Otherwise, a new line segment is added that connects the 
two endpoints.

You can also use the three bottom shapes in the Shape submenu to convert an active item into:
• A straight line (of any angle) that is not editable using Béziers.
• A straight line that is only horizontal or vertical, and not editable using Béziers.
• A Bézier line based on the original box or line shape, and allows interactive Bézier editing 
whenever Item > Edit > Shape is checked. If the original shape is a multiple-path box, only one 
of the paths in the box will be retained when you convert to a line.

Note: A Bézier line in QuarkXPress is a single “open” path. If you want an item to include 
“closed” paths or multiple paths, you must work with Bézier box items.



Show/Hide Baseline Grid (command)
View menu

A baseline grid is a horizontal grid that can be used to ensure that lines of text align horizontally 
across columns and text boxes. The Show Baseline Grid command displays the nonprinting 
grid. The Hide Baseline Grid command hides the grid so you can more easily view text. By 
default, the Baseline Grid is hidden. 

Note: Specify the spacing for a baseline grid in the Paragraph   tab   of the Document 
Preferences dialog box (Edit > Preferences > Document). To make selected paragraphs 
conform to a baseline grid, check Lock to Baseline Grid in the Paragraph Attributes dialog 
box (Style > Formats).



Show/Hide Clipboard (command)
Edit menu

The Show Clipboard command displays the Windows Clipboard. The Clipboard contains the 
last item, text, or picture you cut or copied from any application that supports the Windows 
Clipboard. An item cannot be edited within the Clipboard, and it is erased as soon as another 
item is copied there.



Show/Hide Colors (command)
View menu

The Show Colors command displays the Colors palette, which lets you apply colors to text, 
pictures in specific file formats, and items. The Hide Colors command closes the Colors palette.



Show/Hide Document Layout (command)
View menu

The Show Document Layout command displays the Document Layout palette, which lets you 
manipulate document and master pages. The Hide Document Layout command closes the 
Document Layout palette. 



Show/Hide Guides (command)
View menu

The Show Guides command displays nonprinting lines used to position items on pages. Guides 
include margin guides, the outlines of boxes, the “X” pattern in empty picture boxes, and ruler 
guides. The Hide Guides command hides guides so you can see how your finished document 
looks. By default, Guides are showing.

Note: Guides display In Front of or Behind items on document pages depending on the Guides 
setting in the General   tab   of the Document Preferences dialog box (Edit > Preferences > 
Document). 



Show/Hide Invisibles (command)
View menu

The Show Invisibles command displays editable, nonprinting characters such as spaces, tabs, 
and paragraph returns in text. The Hide Invisibles command hides the characters so you can 
more easily view text. By default, Invisibles are hidden. Invisible characters are displayed as 
follows:

Invisible 
character Keyboard key

Word 
space SPACE BAR

New 
paragraph ENTER

New line SHIFT+ENTER

New 
column ENTER (keypad)

New box SHIFT+ENTER (keypad)

Tab TAB

Indent 
here CTRL+\



Show/Hide Lists (command)
View menu

The Show Lists command displays the Lists palette, which lets you generate and update style-
sheet based lists for documents and books. The Hide Lists command closes the List palette. 



Show/Hide Measurements (command)
View menu

The Show Measurements command displays the Measurements palette, which lets you edit 
many item and content specifications. The controls available in the Measurements palette vary 
according to the active items. The Hide Measurements command closes the Measurements 
palette. 



Show/Hide Rulers (command)
View menu

The Show Rulers command displays rulers, which are used to position items and guides, along 
the top and left edges of the document window. The Hide Rulers command hides the rulers so 
you can see more of the document window. By default, Rulers are showing.

Note: In the General   tab   of the Document Preferences dialog box (Edit > Preferences > 
Document), use the Horizontal Measure and Vertical Measure drop-down lists to specify the 
measurement system displayed on the rulers and use the Item Coordinates drop-down list to 
specify whether the horizontal ruler spans a Page or Spread.



Show/Hide Style Sheets (command)
View menu

The Show Style Sheets command displays the Style Sheets palette, which lets you apply 
character-based and paragraph-based style sheets. The Hide Style Sheets command closes the 
Style Sheets palette. 



Show/Hide Tools (command)
View menu

The Show Tools command displays the Tool   palette  , which provides tools for creating and 
modifying items. The Hide Tools command closes the Tool palette. 



Show/Hide Trap Information (command)
View menu

The Show Trap Information command displays the Trap Information   palette  , which lets you 
specify trapping relationships for adjacent colors on an object by object basis. The Hide Trap 
Information command closes the Trap Information palette. 



Size (submenu)
Style menu

The Size submenu lets you choose from a list of common point sizes for text. The Other option 
displays the Character Attributes dialog box, which lets you enter a font size for text in the 
highlighted Size field.

Although you can enter a size in any supported measurement system, the font size will be 
displayed in points the next time you open the dialog box.

Range Measurement system Smallest increment

2 to 720 pt various (", pt, cm, etc.) .001

If an automatic drop cap is highlighted, the font size is displayed as a percentage.

Range Measurement system Smallest increment

10% to 400% percent .1



Snap to Guides (command)
View menu

The Snap to Guides command lets you quickly align items with guides. When Snap to Guides 
is checked and you drag an item near a guide, the item aligns automatically with the guide. If 
you’re creating a new item, the tool’s pointer will snap to the nearest guide. By default, Snap to 
Guides is checked. 

Note: Specify the distance at which an item aligns automatically with a guide in the Snap 
Distance field in the General   tab   of the Document Preferences dialog box (Edit > Preferences
> Document). 



Space/Align (command)
Item menu

The Space/Align command (CTRL+,) displays the Space/Align dialog box, which lets you 
control the amount of horizontal and/or vertical space between multiple-selected items. 
Space/Align is available when two or more items are active.

Space/Align (dialog box)
Item > Space/Align

The Space/Align dialog box consists of the Horizontal and Vertical areas. To enable the 
controls in either area, check Horizontal or Vertical. You can specify horizontal spacing and 
alignment alone, vertical spacing and alignment alone, or a combination of the two.

Horizontal (area)
Item > Space/Align

The Horizontal check box lets you control horizontal spacing and alignment among the active 
items. Checking Horizontal enables the Space, Distribute Evenly, and Between controls in the 
Horizontal area.

The horizontal space between active items can be controlled three ways: You can specify an 
absolute amount of space between items; you can specify a percentage of the space currently 
between items; or you can distribute space evenly between items. You specify from which parts 
of items (centers or edges) QuarkXPress measures the space by choosing an option from the 
Between drop-down list.

Space (button)
Item > Space/Align > Horizontal checked

When you specify Space and enter a value in the Space field in the Horizontal area, 
QuarkXPress spaces items relative to the left active item, which does not move. The left item is 
defined as the item whose left bounding box edge (or line portion including line width and text 
on a path) extends closest to the left side of the pasteboard. If two or more items have the same 
left edge position, QuarkXPress spaces active items with respect to the item closest to the top of 
the pasteboard.

• To specify an absolute amount of horizontal space between active items, enter a value from 0 to
10" in the Space field.

Range Measurement system Smallest increment

0 to 10" various (", pt, cm, etc.) .001

• To position active items according to a percentage of their current horizontal spacing relative to 



one another, enter a value from 0 to 1,000%. For example, for active items horizontally spaced 
2" apart from center to center, a value of 50% reduces space between centers to 1".

Range Measurement system Smallest increment

0 to 1,000% percent .1

Distribute Evenly (button)
Item > Space/Align > Horizontal checked

To place an equal amount of horizontal space between active items, specify Distribute Evenly. 
Dis tribute Evenly is available when three or more items are active. When you specify 
Distribute Evenly, the left and right items do not move. Only items between move. Values 
entered in the Space field are ignored when you specify Distribute Evenly.

Between (drop-down list)
Item > Space/Align > Horizontal checked

The Between drop-down list displays four methods for horizontally aligning active items: Items,
Left Edges, Centers, and Right Edges. The method you choose from the Between drop-down 
list determines how QuarkXPress implements the value or percentage you enter in the Space 
field, or how horizontal space is distributed evenly.

When horizontally spacing/aligning a rectangular box, QuarkXPress measures from the sides of 
the box. When spacing/aligning a group or an item that is not rectangular, such as an oval or a 
Bézier box, QuarkXPress measures from the group’s or the item’s bounding box. When 
spacing/aligning a line, QuarkXPress considers all parts of the line, including its width and text 
on a path.

• Choosing Items places the amount of space or percentage entered in the Space field between 
the right edge of one active item and the left edge of the item to the right of it, and so on.
• Choosing Left Edges places the amount of space or percentage entered in the Space field 
between the left edges of active items.
• Choosing Centers places the amount of space or percentage entered in the Space field between 
the centers of active items.
• Choosing Right Edges places the amount of space or percentage entered in the Space field 
between the right edges of active items.

Vertical (area)
Item > Space/Align

The Vertical check box lets you control vertical spacing and alignment among the active items. 
Checking Vertical enables the Space, Distribute Evenly, and Between controls in the Vertical 



area.

The vertical space between active items can be controlled in three ways: You can specify an 
absolute amount of space between items; you can specify a percentage of the space currently 
between items; or you can distribute space evenly between items. You specify from which parts 
of items (centers or edges) QuarkXPress measures the space by choosing an option from the 
Between drop-down list.

Space (button)
Item > Space/Align > Vertical checked

When you specify Space and enter a value in the Space field in the Vertical area, QuarkXPress 
spaces items relative to the upper active item, which does not move. The upper item is defined as
the item whose top bounding box edge (or line portion including line width and text on a path) 
extends closest to the top of the pasteboard. If two or more items have the same top edge 
position, then QuarkXPress spaces active items with respect to the left item.

• To specify an absolute amount of vertical space between active items, enter a value from 0 to 
10" in the Space field.

Range Measurement system Smallest increment

0 to 10" various (", pt, cm, etc.) .001

• To position active items according to a percentage of their current vertical spacing relative to 
one another, enter a value from 0 to 1,000% in the Space field. For example, for active items 
vertically spaced 2" from center to center, a value of 50% reduces space between centers to 1".

Range Measurement system Smallest increment

0 to 1,000% percent .1

Distribute Evenly (button)
Item > Space/Align > Vertical checked

To place an equal amount of vertical space between active items, specify Distribute Evenly. Dis 
tribute Evenly is available when three or more items are active. When you specify Distribute 
Evenly, the upper and lower items do not move. Values you enter in the Space field are ignored 
when you specify Distribute Evenly.

Between (drop-down list)
Item > Space/Align > Vertical checked

The Between drop-down list displays four methods for vertically aligning active items: Items, 
Top Edges, Centers, and Bottom Edges. The method you choose from the Between drop-down 



list determines how QuarkXPress implements the value or percentage you enter in the Space 
field, or how space is distributed evenly.

When vertically spacing/aligning a rectangular box, QuarkXPress measures from the top and 
bottom of the box. When spacing/aligning a group or an item that is not rectangular, such as an 
oval or a Bézier box, QuarkXPress measures from the bounding box. When spacing/aligning a 
line, QuarkXPress considers all parts of the line, including its width and text on a path.

• Choosing Items places the amount of space or percentage entered in the Space field between 
the bottom edge of one active item and the top edge of the item beneath it, and so on.
• Choosing Top Edges places the amount of space or percentage entered in the Space field 
between the top edges of active items.
• Choosing Centers places the amount of space or percentage entered in the Space field between 
the centers of active items.
• Choosing Bottom Edges places the amount of space or percentage entered in the Space field 
between active items.



Split (submenu)
Item menu

The Split submenu is available only when the active item is a single box that contains more than 
one closed path or consists of a closed path that crosses over itself like a “figure eight.” The 
commands in the Split submenu let you break apart paths (in a multiple-shape box) into two or 
more boxes. Both of the commands in the Split submenu produce multiple Bézier boxes. The 
new boxes replace the box that was originally selected. The contents or attributes of the original 
box (text, pictures, background colors, etc.) are reproduced for all the resulting boxes.

• Outside Paths splits a box that consists of two or more closed paths separated in space, but 
does not split closed paths contained within these paths. For example, if you choose Outside 
Paths when a box shaped like a donut near an apple is active, two boxes result — one for the 
donut and one for the apple. No box is created for the hole in the donut. Outside Paths also 
works on paths that cross over themselves. A “figure eight” for example, is split into two boxes.
• All Paths splits all closed paths in the active item, including paths contained within other paths.
All Paths splits a box shaped like two donuts into four boxes — two boxes representing the 
outsides of the    donuts, and two boxes representing the holes in the donuts. All Paths also 
works on paths that cross over themselves. A “figure eight,” for example, is split into two boxes.



Step and Repeat (command)
Item menu

The Step and Repeat command (CTRL+ALT+D) displays the Step and Repeat dialog box, which
lets you create multiple copies of active items and specify where QuarkXPress places the copies.

When you step and repeat boxes, their contents are duplicated as well. Duplicating a linked text 
box duplicates the active box, the text contained by the active box, plus any succeeding text in 
the text chain. An overflow symbol is displayed in the duplicated text box to represent the 
additional text.

Note: Step and Repeat cannot place a copy outside an original item’s constraining box or the 
pasteboard.

Step and Repeat (dialog box)
Item menu

The Step and Repeat dialog box lets you enter values in the Repeat Count, Vertical Offset, 
and Horizontal Offset fields to place duplicates of active items.

• The Repeat Count field lets you specify the number of duplicates you want made of the 
original item.

Range Measurement system Smallest increment

1 to 99 integers 1

• The Horizontal Offset and Vertical Offset fields let you specify where copies are placed 
relative to the original. A positive horizontal value places copies to the right of the original; a 
negative horizontal value places copies to the left of the original. A positive vertical value places 
copies below the original; a negative vertical value places copies above the original. The values 
entered in the Step and Repeat dialog box become the default Step and Repeat offsets, as well 
as the offsets used by Duplicate, until you close the program.

Range Measurement system Smallest increment

± 24" various (", pt, cm, etc.) .001



Style Sheets (command)
Edit menu

Style sheets let you group paragraph formats, character attributes, rules, and tab settings so they 
can all be applied collectively with one action. The Style Sheets command (SHIFT+F11) displays 
the Style Sheets dialog box, which lets you create and manage paragraph and character style 
sheets. You apply style sheets to text using the Paragraph Style Sheet or Character Style Sheet
command in the Style menu, keyboard commands, or the Style Sheets palette (View > Style 
Sheets).

Note: Style sheets created when no documents are open are included with all subsequently 
created documents; style sheets created when a document is active are specific to that document.

Style Sheets (dialog box)
Edit > Style Sheets

The Style Sheets dialog box lets you create, edit, duplicate, and delete paragraph and character 
style sheets. You can also append style sheets from another document.

There are two lists. The top list displays a list of style sheets according to the choice you make in
the Show drop-down list. The bottom list provides a list of the major attributes contained by a 
style sheet highlighted in the top list. Paragraph style sheet names are preceded by a ¶ icon, and 
character style sheets are preceded by an A icon.

Show (drop-down list)
Edit > Style Sheets

The Show drop-down list determines which style sheets are displayed in the Style Sheets dialog 
box list.

• Choose All Style Sheets to display all the style sheets available to the document. When no 
document is open, only style sheets that are defaults for all documents are displayed.
• Choose Paragraph Style Sheets to display only paragraph style sheets. Paragraph style sheets 
are style sheets that contain paragraph formatting and are applied to an entire paragraph. Each 
paragraph style sheet also contains one default character style sheet.
• Choose Character Style Sheets to display only character style sheets. Character style sheets 
are style sheets that contain only character formatting and can be applied exclusively to 
highlighted text.
• Choose Style Sheets In Use to display only those style sheets that have been applied to text 
somewhere in the active document.
• Choose Style Sheets Not Used to display only those style sheets that are unused in the text of 
the active document.



Note: The Normal paragraph and character style sheets are always available to all documents. 
QuarkXPress automatically applies the Normal paragraph style and Normal character style sheet 
to all newly created text boxes. The Normal paragraph style sheet can only contain the Normal 
character style sheet. Default paragraph formats and character attributes for newly created text 
boxes are determined by the specifications in the Normal paragraph and character style sheets. 
You can edit these attributes at any time. To globally change the Normal paragraph and character 
style sheets so that changes apply to all new documents, edit both style sheets with no document 
open.

New (drop-down button)
Edit > Style Sheets

The New drop-down button lets you create up to 1,000 default and/or document-specific style 
sheets. The drop-down button has two options: Paragraph and Character.

• Choose ¶ Paragraph to create a style sheet that contains paragraph attributes. (Paragraph style 
sheets also contain a default character style sheet.) The Edit Paragraph Style Sheet dialog box 
displays.
• Choose A Character to create a style sheet that contains only character attributes. The Edit 
Character Style Sheet dialog box displays.

Edit (button)
Edit > Style Sheets

The Edit button displays the Edit Paragraph Style Sheet dialog box or the Edit Character 
Style Sheet dialog box, depending on what type of style sheet you have highlighted in the list. 
When the dialog box displays, it shows the current Description for that style sheet. You can also 
double-click a style sheet in the list to open the dialog box.

Duplicate (button)
Edit > Style Sheets

The Duplicate button creates an identical copy of the style sheet highlighted in the list. 
QuarkXPress automatically opens the Edit Paragraph Style Sheet dialog box or the Edit 
Character Style Sheet dialog box so that you can rename and edit the duplicated style sheet.

Delete (button)
Edit > Style Sheets

The Delete button removes the selected style sheet(s) from the active document. If the style sheet
was used in the document, a warning lets you choose a replacement style sheet. If you choose No
Style in the warning dialog box, text to which the deleted style sheet was applied will retain the 
attributes of the deleted style sheet, but No Style will be checked in the Style Sheet submenu 



(Style menu) when those paragraphs are selected. If you choose another replacement style sheet 
in the warning dialog box, text to which the deleted style sheet was applied will take on the 
attributes of the new style sheet, with local formatting retained. You cannot delete the Normal 
style sheets. 

Append (button)
Edit > Style Sheets

The Append button lets you import style sheets from another document. A dialog box lets you 
choose a QuarkXPress document from which to append style sheets. 

Highlighting a document in the dialog box and clicking Open displays the Append Style Sheets 
dialog box. This dialog box offers the same controls as the Style Sheets tab of the Append 
dialog box (File > Append). See “Append (dialog box)” in the “File Menu.”

Save (button)
Edit > Style Sheets

The Save button saves changes made to any style sheets in the Style Sheets dialog box. When 
you click Save, QuarkXPress updates text in the document to match the new style sheet 
specifications and closes the dialog box.

Edit Paragraph Style Sheet (dialog box)
Edit > Style Sheets > New > Paragraph

Clicking New > Paragraph (or clicking Edit or Duplicate when a ¶ paragraph style sheet is 
highlighted) displays the Edit Paragraph Style Sheet dialog box, which lets you create or edit a
paragraph style sheet. Defaults for new style sheets are taken from the selected text.

• The Name field lets you specify a name for a new style sheet or rename an existing style sheet.
• Below the Name field are four tabs: General, Formats, Tabs, and Rules. The Formats, Tabs, 
and Rules tabs let you specify the paragraph formats that will be automatically applied to text 
whenever you apply a paragraph style sheet. The controls in these three tabs are the same as 
those found in the Paragraph Attributes dialog box (Style > Formats). See “Formats (dialog 
box tab),” “Tabs (dialog box tab),” and “Rules (dialog box tab)” in the “Style Menu.” The 
controls in the General tab are described here.

General (dialog box tab)
Edit > Style Sheets > New > Paragraph > General tab

The Edit Paragraph Style Sheet dialog box General tab lets you specify keyboard equivalents 
and other non-paragraph-related attributes for a style sheet.



Keyboard Equivalent (field)
Edit > Style Sheets > New > Paragraph > General tab

The Keyboard Equivalent field lets you specify a keyboard command that will automatically 
apply the style sheet. Select the Keyboard Equivalent field, then press any combination of CTRL 
or CTRL+ALT and a numeric character on the keypad.

Based On (drop-down list)
Edit > Style Sheets > New > Paragraph > General tab

The Based On drop-down list lets you base a new style sheet on an existing style sheet by 
choosing a style sheet name. The default is No Style.

Note: Modifications made to a style sheet upon which another style sheet is based affect both 
style sheets.

Next Style (drop-down list)
Edit > Style Sheets > New > Paragraph > General tab

The Next Style drop-down list lets you specify a style sheet to follow the the current style sheet 
when you are entering text. For example, you could specify that a paragraph with a “subhead” 
style sheet be followed automatically by a paragraph with the “byline” style sheet, which in turn 
could be followed by a paragraph with the “body copy” style sheet. The style automatically 
changes to the style specified in Next Style after return is pressed at the end of the paragraph. 
Next Style does not affect existing text. 

• The drop-down list displays all style sheets in the Style Sheets dialog box for the active 
document. When no documents are open, it lists the default style sheets.
• Choose Self from the Next Style drop-down list to continue using the same style sheet in the 
next paragraph.

Character Style Sheet (area)
Edit > Style Sheets > New > Paragraph > General tab

All paragraph style sheets also contain a character style sheet. The character style sheet is applied
to all the characters in the paragraph whenever you apply a paragraph style sheet.

• The Style drop-down list contains a list of all the character style sheets available to the active 
document and lets you choose the character style used by the paragraph style sheet.
• Choose New to create a new character style sheet directly from the Edit Paragraph Style 
Sheet dialog box. This displays the Edit Character Style Sheet dialog box. After you make 
your edits, click OK to return to the Edit Paragraph Style Sheet dialog box. The new style 
sheet name will automatically display in the Style drop-down list.



• Choose Edit to edit the character style sheet chosen in the Style drop-down list. This displays 
the Edit Character Style Sheet dialog box. After you make your edits, click OK to return to the 
Edit Paragraph Style Sheet dialog box.

Edit Character Style Sheet (dialog box)
Edit > Style Sheets > New > Character

Clicking New > Character (or clicking Edit or Duplicate when a A character style sheet is 
highlighted) displays the Edit Character Style Sheet dialog box, which lets you create or edit a 
character style sheet.

• The Name field lets you specify a name for a new style sheet or rename an existing style sheet.
• The Keyboard Equivalent field lets you specify a keyboard command that will automatically 
apply the style sheet. Select the Keyboard Equivalent field, then press any combination of CTRL 
or CTRL+ALT and a numeric character on the keypad.
• The Based On drop-down list lets you base a style sheet on an existing style sheet by choosing 
a style sheet name. Modifications made to a style sheet upon which another style sheet is based 
affect both style sheets. The default is No Style.
• The controls underneath the Based On drop-down list in the Edit Character Style Sheet 
dialog box are the same as those found in the Character Attributes dialog box (Style > 
Character).



Suggested Hyphenation (command)
Utilities menu

If you need to add hyphens to words to change line breaks, QuarkXPress can provide “suggested 
hyphenation” to help you break words properly. The Suggested Hyphenation command 
(CTRL+H) displays the Suggested Hyphenation dialog box, which lets you view syllable breaks 
for the selected word. To select a word, highlight it, place the Text Insertion bar in it, or place the
Text Insertion bar immediately next to the word. If more than one word is highlighted, the 
Suggested Hyphenation command displays syllable breaks for the first word in the highlighted 
range.

Suggested Hyphenation (dialog box)
Utilities menu

The Suggested Hyphenation dialog box displays syllable breaks for the selected word based on 
the following: 

• First, QuarkXPress checks the paragraph’s H&J specification to see if the word should be 
hyphenated at all. For example, if the H&J Minimum Before value is 3, the word “bicycle” 
would not be broken after “bi” in the Suggested Hyphenation dialog box. 
• Second, QuarkXPress checks your list of hyphenation exceptions. If the word is in your list, 
then that hyphenation is displayed.
• Next, QuarkXPress checks its internal dictionary containing preferred hyphenation for 
thousands of words. If the word is in this dictionary, then that hyphenation is displayed. The 
internal dictionary is checked only when Expanded is chosen from the Hyphenation Method 
drop-down list in the Paragraph   tab   of the Document Preferences dialog box (Edit > 
Preferences > Document).
• If the word is not in your hyphenation exceptions list or in the internal dictionary, QuarkXPress 
uses an algorithm to hyphenate words. If the algorithm results in undesirable hyphenations, add 
those words to your list of hyphenation exceptions (Utilities > Hyphenation Exceptions).

Note: The Suggested Hyphenation feature does not alter the selected word. If you decide to add
hyphens to a word, try adding discretionary hyphens    (CTRL+HYPHEN), which are used only 
when line endings force a word to break. 



Tabs (command)
Style menu

QuarkXPress lets you specify an unlimited number of tab stops per column. In addition to any 
custom tab stops, there are invisible default tab stops that occur every half-inch, starting from the
farthest-right custom tab stop. If there are no custom tab stops, the invisible default tab stops start
one half-inch into the paragraph and continue across. The Tabs command displays the Tabs tab 
of the Paragraph Attributes dialog box.

Tab ruler (area)
Style > Tabs

The tab ruler, displayed at the top of the active column whenever the Formats or Tabs tabs of 
the Paragraph Attributes dialog box is displayed, lets you specify indents and create and move 
tab stops visually. If the active item cannot display the tab ruler, the tab ruler is displayed in the 
Tabs tab of the Paragraph Attributes dialog box.

Tab stops are displayed with icons that represent the type of tab stop alignment: Left, Center, 
Right, Decimal, Comma, or Align On. You can use the ruler to:

• Specify indents: Drag the icons at the top of the ruler to adjust the Left Indent, First Line 
Indent, or Right Indent.
• Create tab stops: Click on the ruler to create tab stops; the current alignment button and Fill 
Characters settings in the Paragraph Attributes dialog box apply to the tab stop.
• Edit tab stops: Click a tab stop to select it. Drag the selected tab stop to move it. You can also 
change the alignment button and Fill Characters settings in the dialog box while the tab stop is 
selected.
• Delete tab stops: Click a tab to select it; then drag it off the ruler. CTRL+click the ruler to delete 
all tab stops.

Tabs (dialog box tab)
Style > Tabs

The Tabs tab of the Paragraph Attributes dialog box lets you specify the alignment, position, 
and fill character for tab stops.

Alignment (buttons)
Style > Tabs

The alignment buttons let you choose an alignment for a tab stop.

• Left: Aligns tabbed text flush left along a tab stop.



• Center: Centers tabbed text along a tab stop.
• Right: Aligns tabbed text flush right along a tab stop. To align characters flush along the right 
indent of a column, regardless of other tab stops, place the text insertion point immediately to the
left of the characters and press SHIFT+TAB.
• Decimal: Positions tabbed text by aligning decimal points (periods) along a tab stop.
• Comma: Aligns commas in tabbed text along a tab stop.
• Align On: Aligns occurrences of a user-specified character in tabbed text along a tab stop. The 
Align On option lets you enter this character in the Align On field. You can enter any printing 
character.

Note: If you choose Decimal, Comma, or Align On, and the text (usually a number) doesn’t 
contain a period, comma, or specified alignment character, the text aligns on the character 
following the text (such as a tab, space, or carriage return).

Position (field)
Style > Tabs

The Position field lets you specify tab stops numerically. Tab stops are measured from the Text 
Inset value on the left edge of a box or column. New tab stops are immediately displayed on the 
Tab Ruler and are shown selected.

Range Measurement system Smallest increment

column width various (", pt, cm, etc.) .001

If you click Set, the tab stop is deselected, allowing you to enter values for the next tab stop. 
Click Apply to see the effects of a new tab stop on any existing tab characters in the active 
paragraph(s).

Fill Characters (field)
Style > Tabs

A fill character, such as a dot leader in a table of contents, “fills” the space between a tab 
character and the next tab stop. The Fill Characters field lets you specify any printing character 
to be repeated, or any two characters to alternate (one of the characters can be a space). Fill 
characters are aligned flush right with the tab stop position.

Align On (field)
Style > Tabs

Available when the Align On button is chosen, the Align on field lets you enter any printing 
character to align tabbed text along.



Set (button)
Style > Tabs

If a tab stop is shown selected in the tab ruler displayed above the active column, you can click 
Set to deselect it. This allows you to move on and enter values for the next tab stop.

Clear All (button)
Style > Tabs

The Clear All button deletes all custom tab stops from the active paragraph(s). The invisible 
default tab stops that QuarkXPress places at half-inch increments are reset to their original 
positions.



Text (dialog box tab)
Item > Modify > Text tab

The Modify dialog box Text tab is available whenever one or more text boxes are selected. The 
controls in the Text tab let you specify the number of columns, the text inset, the vertical 
alignment, and other text box settings.

Columns (field) 
Item > Modify > Text tab

The Columns field lets you specify the number of columns contained in a text box. You can 
specify up to 30 columns in a text box.

Range Measurement system Smallest increment

1 to 30 integers 1

Gutter Width (field) 
Item > Modify > Text tab

The Gutter Width field lets you specify the width of blank space between columns in a text box.

Range Measurement system Smallest increment

3 to 288 pt various (", pt, cm, etc.) .001

Text Inset (field) 
Item > Modify > Text tab

The Text Inset field lets you specify the width of the blank space that extends from the inside 
edge of an active text box to the outside edge of the text. The maximum allowable text inset 
varies with the size of the text box. The default is 1 point. Inset is applied to all four inner edges 
of a text box and does not affect gutter width.

Text Angle (field) 
Item > Modify > Text tab

The Text Angle field rotates all the text and the columns within an active text box according to 
the angle you specify. The box borders are not rotated.

Range Measurement system Smallest increment

± 360° degrees .001



Text Skew (field)
Item > Modify > Text tab

The Text Skew field tilts all the characters in an active text box to create a slanted visual effect. 
The box itself is not affected.

Range Measurement system Smallest increment

± 75° degrees .001

Flip Horizontal, Flip Vertical (check boxes)
Item > Modify > Text tab

The Flip Horizontal and Flip Vertical check boxes let you create a mirror image of all the text 
in an active text box. The direction in which text is typed is also flipped. These check boxes 
work just like the Flip Horizontal and Flip Vertical commands in the Style menu.

First Baseline (area)
Item > Modify > Text tab

The Minimum and Offset controls in the First Baseline area let you position the first baseline 
of text in an active text box.

The Minimum drop-down list gives you three options to specify the minimum distance between 
the first line of text and the top of each column.

• Cap Height places the height of a capital letter in the first line’s largest font against the Text 
Inset.
• Cap + Accent places the extra space needed for accent marks (above uppercase letters) in the 
first line’s largest font against the Text Inset.
• Ascent places the ascent value (specified by the font designer) of the first line’s largest font 
against the Text Inset. The result may resemble one of the previous two settings or may place 
the line somewhere in between, depending on the font design. Ascent is the default.

The Offset field lets you control the space between the first baseline and the top edge of a text 
box using an absolute value that you specify. Regardless of the value, the first baseline will never
be placed closer to the Text Inset than the Minimum. The default is zero.

Range Measurement system Smallest increment

First baseline various (", pt, cm, etc.) .001
to top of box



Vertical Alignment (area)
Item > Modify > Text tab

The Vertical Alignment area controls positioning of all the text relative to the First Baseline 
and the bottom Text Inset. The Type drop-down list lets you select how the text is vertically 
aligned.

• Top places the first line of text on the First Baseline, and distributes all the text underneath by 
the leading value. This is the default.
• Centered centers the text top-to-bottom between the First Baseline’s ascent and the bottom of 
the text box, distributing lines according to the leading value.
• Bottom aligns the bottom of the descenders of the last line of text with the bottom text inset, 
distributing the lines above according to the leading value.
• Justified places the first line of text on the First Baseline, the last line near the bottom text 
inset, and evenly distributing all lines in between, overriding the leading value.

The Inter ¶ Max field is only available when Justified is selected in the Type drop-down list 
and is used to specify the maximum amount of space QuarkXPress can insert between vertically 
justified paragraphs. If the paragraphs are spaced as far apart as the Inter ¶ Max field allows and
text still does not extend from the top of the box to the bottom, QuarkXPress will override the 
leading values and insert an equal amount of additional space between lines.

Run Text Around All Sides (check box)
Item > Modify > Text tab

Run Text Around All Sides lets you surround objects with text on all sides using only one 
column (when readability is not crucial). Check Run Text Around All Sides to cause lines of 
text that have been interrupted by an overlapping item or items to continue from the left side of 
items over to the right side without starting a new line.



Text Path (dialog box tab)
Item > Modify > Text Path tab

The Modify dialog box Text Path tab is available whenever one or more text paths are selected. 
The controls in the Text Path tab let you change the way text rides along a path.

Text Orientation (area)
Item > Modify > Text Path tab

The four buttons in the Text Orientation area let you choose how QuarkXPress rotates or skews 
characters to make them ride a path.

• The upper-left button is the default. Characters are rotated, but not skewed, to sit at the angle 
determined by the path.
• The upper-right button produces a 3-D ribbon-like effect. Characters are rotated, skewed, and 
sometimes flipped to produce the effect.
• The lower-left button produces a warped appearance. Characters are skewed but not rotated.
• The lower-right button produces a stair-step appearance. Characters are neither rotated nor 
skewed.

Text Alignment (area)
Item > Modify > Text Path tab

The two drop-down lists in the Text Alignment area let you choose whether text sits above, 
below, or directly in front of the line. You can also choose which portion of the font is used for 
alignment.

• The Align Text drop-down list lets you choose which part of a font is used to position 
characters on the line. You can align text according to the Ascent of the font, its Center, its 
Baseline, or its Descent.
• The Align with Line drop-down list lets you choose which part of the line is aligned with the 
choice in the Align Text drop-down list. You can choose Top, Center, or Bottom. For example, 
if Baseline is chosen in the Align Text drop-down list, and Center is chosen in the Align with 
Line drop-down list, the baseline of each character will sit along the line’s center.

Flip Text (check box)
Item > Modify > Text Path tab

The Flip Text check box in the Text Path tab places text on the opposite side of the line, starting
from the opposite endpoint. For example, if you create a circular text path with text flowing on 
the outside of the circle, Flip Text positions text on the inside of the circle. Text Alignment is 
not affected.





Text to Box (command)
Style menu

The Text to Box command creates a Bézier picture box shaped just like the characters 
highlighted. Text to Box works with PostScript Type 1 fonts installed through Adobe Type 
Manager or with TrueType fonts. You can import a picture into the new box or even turn the new
box into a text box to have “text within text.”

If you want the box to keep flowing with the surrounding text, press the ALT key while you 
choose Style > Text to Box. This replaces the highlighted characters with an anchored version of
your new Bézier box.



Thumbnails (command)
View menu

The Thumbnails command displays small representations of document pages that you can 
rearrange and copy between documents. To change a document to Thumbnails view, you can 
also enter a “t” in the View Percent field in the lower left corner of the document window.



Tool (dialog box tab)
Edit > Preferences > Document > Tool tab

The Document Preferences dialog box Tool tab lets you specify default characteristics for the 
Zoom tool and for the items created by the various item creation tools.

Note: You can also access the Tool tab of the Document Preferences dialog box by double-
clicking an item creation tool or the Zoom tool in the Tool   palette  .

Tools (list)
Edit > Preferences > Document > Tool tab

Choose the tool or tools whose default settings you want to change by clicking their icons in the 
Tools list. To choose more than one tool to modify at a time, CTRL+click the tools you want. You 
can also SHIFT+click to select a range of tools.

Modify (button)
Edit > Preferences > Document > Tool tab

Click Modify to change the default attributes for items created by the selected item creation 
tool(s). For example, if you wanted all future text boxes to have a 3-point border width, you 
could specify that by selecting the text box creation tool and clicking Modify.

• All of the tools in the Tools list are item creation tools with the exception of the Zoom tool. The
Modify button is not available when the Zoom tool is selected.
• Clicking Modify displays the Modify dialog box. This Modify dialog box is the same one 
available for selected items through the Item menu (Item > Modify), but some controls (such as 
those that determine position and size) are omitted. When you click Modify with more than one 
tool selected, the Modify dialog box may provide a more limited set of options common to all 
tools selected. See “Modify (dialog box)” in the “Item Menu.”

Default Prefs (button)
Edit > Preferences > Document > Tool tab
If you have modified the preferences for a tool and want to change them back, select the tool(s) 
from the list and click Default Prefs.

Select Similar Types (button)
Edit > Preferences > Document > Tool tab

To quickly select multiple tools of similar type in the list (for example, all picture box tools when
you have a picture box tool selected, or all line tools when you have a line tool selected), select a 
tool from the list, then click Select Similar Types. Click Modify to edit preferences common to 



all the selected tools.

Select Similar Shapes (button)
Edit > Preferences > Document > Tool tab

To quickly select two tools of similar shape in the list (for example, both rectangular box tools), 
select a tool from the list, then click Select Similar Shapes. Click Modify to edit preferences 
common to both tools.

Default Tool Palette (button)
Edit > Preferences > Document > Tool tab
If you have made modifications to the QuarkXPress Tool palette and you want to restore the 
original palette, click Default Tool Palette. This button affects only the palette itself and not the 
preferences made using the Modify button.

View Scale (area)
Edit > Preferences > Document > Tool tab

The View Scale area is available when the Zoom tool is selected in the Tools list. The View 
Scale area lets you control the range and the increment of the view change when you click (or 
ALT+click to reduce) a document with the Zoom tool. 

• The Minimum field determines the smallest document view the Zoom tool can display.
• The Maximum field determines the largest document view the Zoom tool can display.
• The Increment field determines the percent of change in view for each time you click the 
Zoom tool. The default is 25%.

Range Measurement system Smallest increment

10 to 800% percent .1

Note: The maximum zoom is dependent on the value in the Display DPI Value field (Edit > 
Preferences > Application > Display tab). Any value greater than 85 dpi will decrease the 
maximum zoom. For example, at the default value of 96 dpi, the maximum zoom is only 711%.



Tool palette
View > Show Tools

Use the tools in the Tool palette (View > Show Tools) to create and edit many elements in 
QuarkXPress, including text boxes, picture boxes, lines, text paths, text, and pictures. The 
selected tool determines which commands in QuarkXPress are available. The basic function of 
each tool in the Tool palette is described below. Tools are described in order, from the top tool 
down; the pop-out tools are described from left to right.

Default Tool palette

• Item tool
Selects, moves, resizes, and reshapes items (boxes, lines, text paths, and groups), and reshapes 
clipping and runaround paths.

• Content tool
Imports and edits text and pictures, and imitates most Item tool functionality.

• Rotation tool
Rotates items visually rather than numerically.

• Zoom tool
Enlarges or reduces the document view.

• Text Box tool
Creates a rectangular text box; provides access to other text box tools.

• Picture Box tools
Create a rectangle, rounded-corner, oval, or Bézier picture box; the Rectangle Picture Box tool 
provides access to other picture box tools.

• Line tool
Creates straight lines of any angle; provides access to other line tools.

• Orthogonal Line tool
Creates straight lines that are perfectly horizontal or vertical.



• Line Text-Path tool
Creates a straight line, of any angle, that contains text; provides access to other text-path tools.

•Linking tool
Establishes text chains to flow text among text boxes.

• Unlinking tool
Breaks links among text boxes.

• Page Grabber Hand (not displayed in the palette; press ALT key to use)
Scrolls a page in any direction.

Pop-out tools

• Text Box tools
Create a rounded-corner, concave-corner, beveled-corner, oval, Bézier, or freehand Bézier text 
box.

• Picture Box tools
Create a concave-corner, beveled-corner, or freehand Bézier picture box.

• Line tools
Create a Bézier line or freehand Bézier line.

• Text-Path tools
Create an orthogonal, Bézier, or freehand Bézier text path.

Displaying the Tool palette
To display the Tool palette, choose View > Show Tools. The Tool palette remains open until you 
close it. To close the Tool palette, choose View > Hide Tools or click the close box. 

Selecting a tool



To select a tool, click it. Press CTRL+ALT+TAB to select the tool below the current tool; press 
CTRL+ALT+SHIFT+TAB to select the tool above the current tool.

Tool preferences
You can specify default settings for magnification and item creation through the Tools   tab   of the 
Document Preferences dialog box (Edit > Preferences > Document). You can also access the 
Tools tab by double-clicking an item creation tool or the Zoom tool. Tool preferences apply to 
the active document; if no documents are open, tool preferences become application defaults.

Customizing the Tool palette
QuarkXPress lets you customize the Tool palette by rearranging, hiding, and adding tools. Many 
tools are condensed under “pop-outs” indicated by an arrow next to the tool.

• To display the pop-out tools, click and hold a tool that displays an arrow next to it.
• To use a pop-out tool, click and drag to select the tool. This replaces the tool in the main Tool 
palette.
• To add a tool to the main Tool palette, press the CTRL key while you click and drag to select a 
new tool from a pop-out.
• To hide a tool, press the CTRL key while you click that tool. At least one tool from each pop-out 
must remain on the palette.

Note: When you quit QuarkXPress, your current tool arrangement is saved in the XPress 
Preferences file. The next time you launch QuarkXPress, your Tool palette will be just as you left
it.

Keyboard commands
Use the following keyboard commands with the Tool palette and tools:

Tool choice Command

Show Tools F8

Hide Tools F8

Show/Hide individual tool CTRL+click

Select tool below current tool CTRL+ALT+TAB

Select tool above current tool CTRL+ALT+-SHIFT+TAB

Show Tool tab (Document Preferences) Double-click any creation tool

Use Page Grabber Hand ALT

Use Zoom In pointer CTRL+space bar



Use Zoom Out pointer CTRL+ALT+space bar



Track (command)
Style menu

Tracking adjusts the amount of space to the right of each character in a highlighted range. The 
Track command displays the Character Attributes dialog box, which lets you enter a value in 
the highlighted Track Amount field. Positive values increase space between characters; negative
values decrease it.

Range Measurement system Smallest increment

± 500 .005 (1/200) em space .001

Note: The Track command is available when a range of text is highlighted. When no text is 
highlighted, Kern replaces Track in the Style menu.



Tracking Edit (command)
Utilities menu

When the Kern/Track Editor XTensions software is loaded, you can create custom tracking tables
for spacing characters in specific fonts. The custom tracking tables are applied to text when Auto
Kern Above is checked and text is above the point size specified in the field (Edit > 
Preferences > Document > Character   tab  ). 

Any manual tracking applied to text (Style > Track) is added to the tracking specifications made
via the Kern/Track Editor. The Tracking Edit command displays the Tracking Edit dialog box, 
which lets you choose a font and edit its tracking table.

Tracking Edit (dialog box)
Utilities > Tracking Edit

The Tracking Edit dialog box displays all the fonts installed and available on your system. Most
typefaces are made up of four style variations, or fonts: plain, bold, italic, and bold-italic. Each 
font has its own tracking table; you must edit each table separately to modify an entire typeface. 
To customize a font’s tracking table, choose it.

• Edit: Opens the Tracking Values dialog box for the chosen font. You can also double-click a 
font to open the Tracking Values dialog box.
• Save: Saves all the changes made in the Tracking Values dialog box. 

Edit Tracking (dialog box)
Utilities > Tracking Edit > Edit button

The Edit Tracking dialog box lets you specify custom tracking values from –100/200 to 
100/200 em space for font sizes from 2 to 250 points. The controls in the dialog box work as 
follows: 

• A horizontal line at a Tracking Value of zero means that tracking values have not been 
modified for the chosen font.
• To modify the tracking curve, click anywhere on the curve to create a handle. You can place up 
to four handles on the curve. To remove a handle, press the CTRL key while you click the handle.
• As you drag a handle, tracking and size information for that point on the curve is displayed in 
the upper right corner of the dialog box.
• Tracking values for font sizes that fall between handles are determined by the intersection of the
font size and the tracking curve. Font sizes larger than 250 points are tracked at the same value as
250 points.
• Reset: Erases changes made in previous editing sessions and sets tracking values to zero for all 
font sizes. 



Note: If you generally track a font when you use it, you may want to edit its tracking table. For 
example, if you always use 24 point Futura Extra Bold tracked to –10 for headlines, you can 
place a point on the tracking table at the intersection of 24 point and the tracking value of -10. 
You need to edit the tracking table for each version of a font (Futura, Futura Book, Future Extra 
Bold, Futura Extra Bold Oblique, etc.).



Trap Information Palette
View > Show Trap Information

The Trap Information palette lets you specify trapping information for adjacent colors on an 
object-by-object basis. 

Background and Text fields for trapping boxes and text
The Background and Text fields of the Trap Information palette (CTRL+F12) display the 
element of a selected box. You can specify trapping for any QuarkXPress box, its contents 
(except for imported pictures), its frames, and its background. The following information 
features a text box containing text and a background color with no frame.

Background and Text drop-down lists
The Background and Text drop-down lists indicate the elements of the selected item. Options 
vary depending on the type of item selected.

• Default indicates the default for the Background and Text fields using the trapping values 
specified in the Trap Specifications   dialog box   (Edit > Colors > Edit Trap) for the item’s 
current object color against the item’s current background color.
• Overprint indicates that QuarkXPress will overprint an active item. Overprint overrides the 
Overprint Limit value entered in the Trapping   tab   and overprints regardless of the shade of the 
object and background colors involved.
• Knockout indicates that an active item will knockout its background.
• Auto Amount (+) will apply the positive value entered in the Auto Amount field of the 
Trapping tab (Edit > Preferences > Document). This value is displayed to the right of the drop-
down list as a positive number (a spread).
• Auto Amount (–) will apply the negative value entered in the Auto Amount field of the 
Trapping tab. This value is displayed to the right of the drop-down list as a negative number (a 
choke).
• Custom will specify a custom choke or spread value for the active item, entered in the field to 
the right of the drop-down list.

Trapping for frames
A frame for a box always traps to the background color(s) specified for the box, to the color(s) 
used to color the frame, and to any background color(s) underneath the box. The trapping type 
from the drop-down lists specify trapping values for the Frame Inside, Frame Middle and 
Frame Outside fields.

• Frame Inside indicates trapping applied between the innermost color of a frame and the box 
contents (background color or picture).



• Frame Middle indicates trapping applied to colors within a frame.
• Frame Outside indicates trapping applied between the outermost color of a frame and colors 
underneath it.

The trapping types contained in the drop-down lists are the same as those described in 
“Background and Text fields for trapping boxes and text” earlier in this section.

Trapping for lines
A line always traps to the color(s) used to color it, and to any background colors underneath the 
line. Choose a trapping type from the drop-down list to specify trapping values for the Line, 
Line Middle, and Gap fields.

• The Line field indicates trapping applied to the Line color specified for a line in relation to an 
adjacent background color.
• Line Middle indicates trapping applied to colors within a line.
• The Gap field indicates trapping applied to the Gap color specified for a line in relation to an 
adjacent background color. The Gap field is only available with dashed lines or multilines with 
only one arrowhead.

The trapping types contained in the drop-down lists are the same as those described in 
“Background and Text fields for trapping boxes and text” earlier in this section.

Default Trap information window
Information about a Default trap value can be viewed by clicking the question mark to the right 
of the value. The Default Trap information window is displayed, and fields will be highlighted 
or dimmed.

• Object Color indicates the color applied to the element of the active box.
• Underneath Color indicates the color and color type of the object(s) underneath the selected 
item. Multiple will display if there are multiple background colors, and there is not a conflict 
between the choke and spread amount in the Trap Specifications dialog box (Edit > Colors > 
Edit Trap). Indeterminate will display if there is a conflict between the choke amount and the 
spread amount. Otherwise, the name of the color covering the entire background of the object is 
displayed.

Source of Trap Values area
Text displayed in this area is dimmed if that trap source is not being used.

• Edit Trap indicates the source of trap value is from settings in the Trap Specifications   dialog   
box (Edit > Colors > Edit Trap).



• Trap Preferences indicates the source of the trap value is from settings in the Trapping   tab   
(Edit > Preferences > Document > Trapping tab).

Properties area
Text displayed in this area is dimmed if that trap property is not being used. 

• Proportional indicates that proportional trapping is applied. Proportional trapping uses the 
specified trap value multiplied by the difference between the luminance of the object color and 
background color to calculate the trapping value.
• Process Trapping indicates the object color and background color have process trapping 
applied. Process trapping is not applied if the background underneath the object has more than 
one color.
• Rich Black indicates Rich Black is applied to the object color or background, and that Rich 
Black trapping will be used.
• Small Object indicates that trapping for text less than 24 points, or for an object width (such as 
a stripe, a line, etc.) less than 10 points, will require special trapping if process trapping is on.
• Overprint Limit indicates that the object color was set to overprint the background, but the 
shade of the object was less than the overprint limit in the Overprint Limit field of the 
Trapping tab (Edit > Preferences > Document > Trapping tab).
• Knockout Limit indicates that the color’s luminance is less than or equal to the knockout limits
specified in the Trapping tab (Edit > Preferences > Document > Trapping tab).
• Smallest Trap Value indicates that multiple underneath colors have traps in the same direction 
(all chokes or all spreads). The smallest trap value of the underneath colors is used.



Trap Specifications (dialog box)
Edit > Colors > Edit Trap

Clicking Edit Trap in the Colors dialog box displays the Trap Specifications dialog box for the
chosen color. The Trap Specifications dialog box lets you specify trapping values for any object
color relative to any background color. By specifying Overprint, Knockout, Auto Amount (+) 
for spreads, Auto Amount (–) for chokes, or Custom trap values, you can control the trapping 
relationships for every color except White and Registration.

Note: Color-specific trapping values you specify here directly affect color relationships and 
override all default trapping preferences.

A spread occurs when items with a lighter color enlarge slightly so that they trap (overlap) a 
darker background color. A choke occurs when items with a darker color are trapped by a slight 
reduction in the size of the “knocked out” area in a lighter background color.

Background Color (column)
Edit > Colors > Edit Trap

The Background Color column displays all the colors defined for the document, with the 
exception of White, Registration, and the object color. When the object color is placed against a 
background of more than one color with which the object color has conflicting trapping 
relationships, or against a color QuarkXPress is unable to identify, the program traps according 
to the value specified for the Indeterminate background color.

Trap (drop-down list)
Edit > Colors > Edit Trap

The Trap drop-down list determines the trapping relationship when the highlighted Background
Color occurs behind the object color named in the dialog box title. The Trap column displays 
the current setting. Entries different from the default values are marked with an asterisk (*).

• The Default option works like the Auto Amount (+/–) settings, but when Default is chosen, a 
QuarkXPress algorithm determines which colors choke, which colors spread, and which colors 
overprint or knock out. The amount of a choke or spread is based on the Auto Amount value 
specified in the Trapping   tab   of the Document Preferences dialog box (Edit > Preferences > 
Document). However, when Default is chosen, black always overprints, and white always 
knocks out.
• The Overprint option specifies that the object color named in the dialog box title will overprint
the highlighted background color in all instances where the shade value of the object color is 
greater than the percentage entered in the Overprint Limit field of the Trapping tab of the 
Document Preferences dialog box (Edit > Preferences > Document).

Note: Even with Overprint specified, overprinting will occur only when an object color has a 



shade value greater than the Overprint Limit value specified in the Trapping tab of the 
Document Preferences dialog box (Edit > Preferences > Document).

• The Knockout option specifies that the object color named in the dialog box title knocks out 
the highlighted background color using no trapping.
• The Auto Amount (+) option assigns the default spread value (the value specified in the Auto 
Amount field of the Trapping tab of the Document Preferences dialog box) to the object color 
named in the dialog box title.
• The Auto Amount (–) option assigns the default choke value (the negative of the value 
specified in the Auto Amount field of the Trapping tab of the Document Preferences dialog 
box) to the object color named in the dialog box title.
• The Custom option displays a dialog box that lets you specify a custom trapping value for the 
object and background color. Enter a value and click OK. A negative value causes the 
background color to choke. A positive value causes the object color to spread. A value of zero 
will knock out the object from the highlighted background color with no trapping.

Range Measurement system Smallest increment

± 36 pt points .001

Note: If you specify a negative Custom value between the object color named in the dialog box 
title and the Indeterminate background color, text to which the object color is applied is not 
choked, but is instead knocked out of the background without any trapping.

Dependent/Independent (drop-down list)
Edit > Colors > Edit Trap

The Dependent/Independent drop-down list determines whether the Trap and Reverse drop-
down list settings will directly affect each other. The Reverse column indicates how trapping 
will occur when the highlighted Background Color takes on the role of object color, and vice 
versa.

• Choose Dependent Traps if you want QuarkXPress to calculate a reverse trap value 
automatically. Dependent Traps are indicated by double-sided arrow icons.
• Choose Independent Traps to specify a custom reverse trap value. Independent Traps are 
indicated by “crossed-out” double-sided arrow icons.

Reverse (drop-down list)
Edit > Colors > Edit Trap

The Reverse drop-down list determines how trapping will occur when the highlighted 
Background Color takes on the role of object color, and the color identified in the name of the 



dialog box takes on the role of background color. The Reverse value is calculated automatically 
when Dependent Traps is chosen. If you change the Reverse value when Dependent Traps is 
chosen, the corresponding opposite trap will be calculated automatically.

The Reverse column displays the current setting. Entries different from the default values are 
marked with an asterisk (*). The options available in the Reverse drop-down list are the same as 
in the Trap drop-down list.



Trapping (dialog box tab)
Edit > Preferences > Document > Trapping tab

The Document Preferences dialog box Trapping tab lets you specify defaults for the way 
QuarkXPress traps colors and objects when you color separate a document.

Trapping Method (drop-down list)
Edit > Preferences > Document > Trapping tab

The Trapping Method drop-down list lets you specify the method QuarkXPress uses to 
determine the trapping relationship between object colors and background colors.

• Choose Absolute to trap using the values in the Auto Amount and Indeterminate fields 
according to the object and background colors involved. If the object color is darker, the 
background chokes the object color by the Auto Amount value. If the object color is lighter, the 
object is spread into the background by the Auto Amount value. Absolute is the default.
• Choose Proportional to trap using the value in the Auto Amount field multiplied by the 
difference between the luminosity (lightness or brightness) of the object color and background 
color. Proportional trapping compares the luminosity of the object color and background color 
to determine how different they are, and applies trapping accordingly.
• Choose Knockout All to turn trapping off.

Process Trapping (drop-down list)
Edit > Preferences > Document > Trapping tab

The Process Trapping drop-down list can be turned On or Off. The default is On.

• When Process Trapping is On, QuarkXPress traps each process separation plate individually 
when a page contains overlapping process colors. When you print color separations, 
QuarkXPress compares the darkness of each process component of an object color to the 
darkness of the corresponding process component of the background color, then traps 
accordingly. For example, the shade of cyan in an object color is compared to the shade of cyan 
in the background color; similar comparisons are made for the other plates that will be output.
• When abutting process colors have an Absolute trapping relationship, and Process Trapping is
On, QuarkXPress divides the Auto Amount trapping value in half, and applies the resulting 
value to the darker component of the color on each plate (as shown in the table). Dividing the 
value among plates creates a smoother trap while providing the same area of overlap. 

Color Obj. Bkgd. Absolute trap Proportional trap

C 70% 30% +1/2 trap amount Auto Amount (70%–30%)/2

M 30% 50% –1/2 trap amount Auto Amount (30%–50%)/2

Y 70% 80% –1/2 trap amount Auto Amount (70%–80%)/2



K 20% 15% +1/2 trap amount Auto Amount (20%–15%)/2

• When abutting process colors have a Proportional trapping relationship, QuarkXPress 
multiplies the Auto Amount value specified in the Trapping tab by the difference in darkness 
between the object color and the background color. The resulting trapping value is then applied 
as explained above for colors with Absolute trapping relationships.
• When Process Trapping is Off, QuarkXPress traps all process components equally using the 
trapping value associated with the object color relative to the background color.

Note: For text up to 24 points and small items (dimensions up to 10 points), QuarkXPress 
attempts to preserve the item’s shape during process trapping by not allowing automatic spreads 
or chokes when the item’s shape would be compromised. QuarkXPress does this by comparing 
the darkness of each process component of an item to the darkness of its entire background. A 
spread is applied only when the process components of an item are less than or equal to half the 
darkness of its background. A choke is applied only when the process components of a 
background are less than or equal to half the darkness of the item in front of it.

Auto Amount (field)
Edit > Preferences > Document > Trapping tab

The Auto Amount field lets you control the amount of trapping that QuarkXPress applies to 
object and background colors that have an Auto Amount (+/–) relationship specified in the Trap
Specifications   dialog box   (Edit > Colors > Edit Trap) or Trap     Information   palette   (View > 
Show Trap Information). The default is .144 point.

Range Measurement system Smallest increment

0 to 36 pt points .001

You can also choose Overprint from the field’s drop-down list. This causes object and 
background colors with Auto Amount (+/–) specified in the Trap Specifications dialog box or 
Trap Information palette to overprint.

Indeterminate (field)
Edit > Preferences > Document > Trapping tab

The Indeterminate field lets you specify the amount of trapping QuarkXPress applies to object 
colors that are in front of indeterminate backgrounds (multiple colors with conflicting trapping 
relationships or imported pictures). The default is .144 point.

Range Measurement system Smallest increment

± 36 pt points .001

You can also choose Overprint from the field’s drop-down list. This causes object colors to 



overprint Indeterminate Backgrounds.

Knockout Limit (field)
Edit > Preferences > Document > Trapping tab

The Knockout Limit value (expressed as a percentage of luminosity of the object color 
compared to the background color) lets you control the point at which an object color knocks out
a background color. The default is 0%.

Range Measurement system Smallest increment

0 to 100% percent .1

Overprint Limit (field)
Edit > Preferences > Document > Trapping tab

The Overprint Limit value controls the following:

• Although the default color Black overprints by default, objects colored Black with shade values 
below the Overprint Limit will not overprint.
• Any object that has a color that is set to Overprint (in the Trap Specifications dialog box) and 
that has a shade value below the Overprint Limit will not overprint.
• If the value of the black component of a rich black is below the overprint limit, rich black 
trapping will not occur.

For example, if you enter 95% in this field, a 90% shaded object that has a color set to 
Overprint a background color (in the Trap Specifications dialog box) will not overprint, but 
will instead trap according to the Auto Amount value specified. The default Overprint Limit is 
95%.

Range Measurement system Smallest increment

0 to 100% percent .1

Ignore White (check box)
Edit > Preferences > Document > Trapping tab

The Ignore White check box lets you specify that an object color in front of multiple 
background colors — including white — not take white into account when trapping. The default 
is checked.

• When Ignore White is unchecked, all items overprint a white background (overprint is treated 
as an infinite choke). If an object color is in front of both a white background and a background 
color against which the object color is specified to spread, the object color will trap to the 



indeterminate color.
• If an object color is in front of both a white background and two or more background colors to 
which the object color is specified to choke, the object color will choke (trap) using the smallest 
choke value.



Type Style (submenu)
Style menu

The Type Style submenu lets you choose from a list of type styles built into QuarkXPress:

• Plain: Automatically deselects all other type styles.
• Bold: Accesses the bold version of the current font (if installed) or simulates bolding.
• Italic: Accesses the italic version of the current font (if installed) or simulates italic.
• Underline: Underlines all characters and spaces; does not underline tabs.
• Word Underline: Underlines all characters except spaces (space, en space, half-en space, and 
punctuation space) and tabs.
• Strike Thru: Draws a 1-point line through characters; does not strike thru tabs. The line is 
placed above the baseline at one third of the ascent height of the largest character on each line. 
Some fonts define a custom strike-thru position, which overrides the QuarkXPress default 
position.
• Outline: Outlines characters.
• Shadow: Creates a drop shadow behind each character that is proportional to the size of the 
type.
• All Caps: Changes all lowercase letters to uppercase letters.
• Small Caps: Changes all lowercase letters to smaller versions of uppercase letters. The default 
scale of small caps characters, 75% of normal uppercase letters, can be modified in the 
Character   tab   of the Document Preferences dialog box (Edit > Preferences > Document).
• Superscript: Offsets characters above the baseline by the amount specified in the Character 
tab of the Document Preferences dialog box. The default offset is 33%. The default scale of 
superscript characters, 100% of the current font size, can be modified in the Character tab of the
Document Preferences dialog box (Edit > Preferences > Document).
• Subscript: Offsets characters below the baseline by the amount specified in the Character tab 
of the Document Preferences dialog box. The default offset is 33%. The default scale of 
subscript characters, 100% of the current font size, can be modified in the Character tab of the 
Document Preferences dialog box (Edit > Preferences > Document).
• Superior: Raises characters so their ascents align with the cap height of the current font. The 
default scale of superior characters, 50% of the current font size, can be modified in the 
Character tab of the Document Preferences dialog box (Edit > Preferences > Document).

Note: You can apply type styles to text in almost any combination. However, Underline and 
Word Underline, All Caps and Small Caps, and Superscript and Subscript are mutually 
exclusive styles.



Undo/Redo (command)
Edit menu

The Undo command (CTRL+Z) identifies the last action performed and lets you reverse the 
action. For example, after you apply a style sheet to a paragraph, the menu command reads Undo
Style Change. After you choose Undo, the menu command changes to Redo. 

The Redo command identifies the last Undo command performed and lets you reimplement that 
action. For example, if you choose Undo Style Change, the menu command changes to Redo 
Style Change. After you choose Redo, the menu command changes back to Undo.

Note: Undo is not available for every action you perform. A warning usually alerts you if an 
action cannot be undone.



Ungroup (command)
Item menu

The Ungroup command (CTRL+U) dissociates grouped items. Ungroup is available when a 
group is active. A group is made active by clicking one of its items with the Item tool or by 
multiple-selecting more than one of its items with the Content tool. 

When an active group contains other groups, choosing Ungroup ungroups only the most recently
established group.



Usage (command)
Utilities menu

The Usage command displays the Usage dialog box, which includes a Fonts   tab   and a Pictures 
tab. The controls in the Usage dialog box let you find and verify the fonts and pictures used in a 
document.



Width (submenu)
Style menu

The Width submenu lets you choose from a list of default line widths. The Other option 
displays the Line   tab   of the Modify dialog box, which lets you enter a value in the highlighted 
Line Width field. You can enter Line Width values using any supported measurement system, 
but values are displayed in points when the dialog box is reopened.

Note: QuarkXPress prints a Hairline .125 point wide on a 300 dpi PostScript printer.

Range Measurement system Smallest increment

0 to 864 pt various (", pt, cm, etc.) .001



Word (command)
Utilities > Check Spelling

The Word command (CTRL+W) displays the Check Word dialog box, which lets you check the 
spelling of a selected word. To select a word, highlight it, place the Text Insertion bar in it, or 
place the Text Insertion bar immediately next to it. If more than one word is highlighted, the 
Word command checks the first word in the highlighted range.

Check Word (dialog box)
Utilities > Check Spelling > Word

The Check Word dialog box displays the word you are checking (the Suspect Word) and lets 
you choose from a list of alternative spellings or enter a different spelling. 

• A list displays words similar to the suspect word. If the suspect word matches a word in the 
XPress Dictionary or any open auxiliary dictionary, the matching word is highlighted in the list. 
If the suspect word is not similar to any word in the open dictionaries, QuarkXPress displays the 
message, “No similar words found.” 
• The Add button (ALT+A) lets you add the suspect word to the open auxiliary dictionary. Add is 
available when an auxiliary dictionary is open for the active document. 
• To replace the suspect word with a word from the list, select it and click Replace (or double-
click a word in the list). To specify a different spelling, enter a replacement in the Replace with 
field. 



XTensions (dialog box tab)
Edit > Preferences > Application > XTensions tab

The Application Preferences dialog box XTensions tab provides controls that let you customize
the built-in XTensions Manager.

Show XTensions Manager at Startup (area)
Edit > Preferences > Application > XTensions tab

This area lets you specify whether the XTensions Manager dialog box displays when you 
launch QuarkXPress, and if so, under what circumstances. The XTensions Manager is a utility 
that lets you enable or disable individual XTensions or sets of XTensions directly from 
QuarkXPress. (XTensions are add-on software modules that customize the feature set of 
QuarkXPress.)

• Choose Always if you want the XTensions Manager dialog box to display automatically every 
time you launch QuarkXPress.
• Choose When and check XTensions folder changes if you want the XTensions Manager 
dialog box to display during launch only after you have added or removed XTensions from your 
XTensions folder.
• Choose When and check Error loading XTensions occurs if you want the XTensions 
Manager dialog box to display during launch only when QuarkXPress encounters a problem 
loading XTensions.



XTensions Manager (command)
Utilities menu

The XTensions Manager command displays the XTensions Manager dialog box, which lets 
you control which XTensions are loaded when you launch QuarkXPress. XTensions that are 
enabled are stored in your XTension folder within your QuarkXPress folder. When you disable a 
particular XTensions, the XTensions Manager moves it to the XTension Disabled folder. 

You can display the XTensions Manager dialog box by pressing the SPACE BAR while 
QuarkXPress is launching. You can also set a preference to show the XTensions Manager dialog
box at startup in the XTensions   tab   of the Application Preferences dialog box (Edit > 
Preferences > Application). 

XTensions Manager (dialog box)
Utilities > XTensions Manager

The XTensions Manager dialog box lists all the XTensions available to QuarkXPress; lets you 
save, import, and export sets of specific XTensions; and lets you specify which XTensions 
should load. 

Set (drop-down list)
Utilities > XTensions Manager

A set is a group of specific XTensions that will load together. For example, you might make sets 
of third-party XTensions that are required only for specific documents or for certain clients. The 
Set drop-down list lets you choose a set of XTensions to load:

• All XTensions Enabled loads all your XTensions. 
• All XTensions Disabled does not load any XTensions. 
• 4.0-Optimized XTensions loads all XTensions that are written specifically for QuarkXPress 
4.0. 
• The drop-down list also lets you choose from the XTensions sets you created using the Save As 
button. 

Save As, Delete, Import, Export (buttons)
Utilities > XTensions Manager

The Save As, Delete, Import, and Export buttons let you create and manipulate your XTensions
sets. 

• The Save As button lets you create a new set from the XTensions that are currently checked in 
the Enable column. The Save As button displays the Save Set dialog box, which lets you name 
and save the new XTensions set. XTensions sets are saved in the XPress Preferences file. 



• The Delete button deletes the set displayed in the Set drop-down list. 
• The Import button displays the Import XTensions Set dialog box, which lets you import a set 
from another user.
• The Export button displays the Export XTensions Set dialog box, which lets you export the 
set displayed in the Set drop-down list. 

Note: When you create an XTensions set, you create a file that describes which XTensions 
should load. The XTensions set does not include actual XTensions. 

Enable (column)
Utilities > XTensions Manager

The Enable column and drop-down list let you change which XTensions will load. Changes take
effect the next time you launch QuarkXPress. 

• A check mark indicates that the XTensions software will load. No check mark indicates that the 
XTensions software will not load. 
• To change the status of specific XTensions software, click in the Enable column to add or 
remove a check mark. You can also click the Enable drop-down list and choose Yes or No. 

Note: You can multiple-select XTensions and change their status all at once. To select a range of 
XTensions, click the first one and press the SHIFT key while you click the last one in the range. 
To select noncontinuous XTensions, press the CTRL key while you click them.

Name, Status (columns)
Utilities > XTensions Manager

The Name column lists all the XTensions in your XTension folder or your XTension Disabled 
folder within your QuarkXPress folder. The Status column lists whether the XTensions software 
is Active (currently loaded) or Not Active (disabled). If QuarkXPress could not load the 
XTension, the Status is Error.

About (button)
Utilities > XTensions Manager

Clicking the About button displays detailed information about a selected XTension. The adjacent
area displays its status.




